<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />		<meta name="theme-color" content="#ffffff">
             <meta name="msapplication-navbutton-color" content="#ffffff">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ffffff"><style type="text/css">.no_thumbnail{display: none;}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CoInvestor receives £2.1M funding as part of the Governments Future Fund and appoints new board member | IFA Magazine</title>
	<meta name="description" content="CoInvestor, the platform digitising alternative asset investing, has received £2.1 million in funding via two rounds of investment - the latter being a" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ifamagazine.com/article/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CoInvestor receives £2.1M funding as part of the Governments Future Fund and appoints new board member | IFA Magazine" />
	<meta property="og:description" content="CoInvestor, the platform digitising alternative asset investing, has received £2.1 million in funding via two rounds of investment - the latter being a" />
	<meta property="og:url" content="https://ifamagazine.com/article/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member/" />
	<meta property="og:site_name" content="IFA Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ifamagazineuk/" />
	<meta property="article:published_time" content="2020-07-10T12:33:39+00:00" />
	<meta property="og:image" content="https://ifamagazine.com/wp-content/uploads/2020/07/money-2696228_1920-1.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1088" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@IFAMagazine" />
	<meta name="twitter:site" content="@IFAMagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ifamagazine.com/#website","url":"https://ifamagazine.com/","name":"IFA Magazine","description":"Independent Financial Advisor","potentialAction":[{"@type":"SearchAction","target":"https://ifamagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://ifamagazine.com/article/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member/#primaryimage","inLanguage":"en-GB","url":"https://ifamagazine.com/wp-content/uploads/2020/07/money-2696228_1920-1.jpg","width":1920,"height":1088},{"@type":"WebPage","@id":"https://ifamagazine.com/article/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member/#webpage","url":"https://ifamagazine.com/article/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member/","name":"CoInvestor receives \u00a32.1M funding as part of the Governments Future Fund and appoints new board member | IFA Magazine","isPartOf":{"@id":"https://ifamagazine.com/#website"},"primaryImageOfPage":{"@id":"https://ifamagazine.com/article/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member/#primaryimage"},"datePublished":"2020-07-10T12:33:39+00:00","dateModified":"2020-07-10T12:33:39+00:00","author":{"@id":"https://ifamagazine.com/#/schema/person/8f9b00c3c6e9b93f2bf82659050f8ea0"},"description":"CoInvestor, the platform digitising alternative asset investing, has received \u00a32.1 million in funding via two rounds of investment - the latter being a","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://ifamagazine.com/article/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member/"]}]},{"@type":["Person"],"@id":"https://ifamagazine.com/#/schema/person/8f9b00c3c6e9b93f2bf82659050f8ea0","name":"Kim Wonnacott","image":{"@type":"ImageObject","@id":"https://ifamagazine.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/3ec436417cebf99afc3dab94ebb19af3?s=96&d=mm&r=g","caption":"Kim Wonnacott"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IFA Magazine &raquo; Feed" href="https://ifamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IFA Magazine &raquo; Comments Feed" href="https://ifamagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ifamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ifamagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ifamagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://ifamagazine.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://ifamagazine.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.30' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://ifamagazine.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=5.4.2', 0, 'all'); } }); </script>
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='https://ifamagazine.com/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://ifamagazine.com/wp-content/themes/jnews/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://ifamagazine.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/global.css?ver=1593513357' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-348742-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-348742.css?ver=1593513358' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-348705-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-348705.css?ver=1593513358' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://ifamagazine.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://ifamagazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ifamagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://ifamagazine.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.9.3' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://ifamagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://ifamagazine.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://ifamagazine.com/wp-content/uploads/jeg/jeg-vVyzO8H679.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://ifamagazine.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
		function shouldTrack(){
		var trackLoggedIn = false;
		var loggedIn = false;
		if(!loggedIn){
		return true;
		} else if( trackLoggedIn ) {
		return true;
		}
		return false;
		}
				function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
				if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
		//Google Tag Manager
		(function (w, d, s, l, i) {
		w[l] = w[l] || [];
		w[l].push({
		'gtm.start':
		new Date().getTime(), event: 'gtm.js'
		});
		var f = d.getElementsByTagName(s)[0],
		j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
		'//www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-5L7JZ58');
		}
		
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=2.9.13'></script>
<link rel='https://api.w.org/' href='https://ifamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ifamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ifamagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://ifamagazine.com/?p=362978' />
<link rel="alternate" type="application/json+oembed" href="https://ifamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcoinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ifamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcoinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.icon_color="#000000,#ffffff";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["gbi","ifa-news"],"pagePostAuthor":"Kim Wonnacott"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L7JZ58');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1792818,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://ifamagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1b7a3219-4b54-4875-9dc7-0bb8f3f2cff4';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://ifamagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!-- easy_custom_js_and_css begin -->
<script type="text/javascript">

</script>
<!-- easy_custom_js_and_css end -->
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/ifamagazine.com\/#organization","url":"https:\/\/ifamagazine.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":[]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/ifamagazine.com\/#website","url":"https:\/\/ifamagazine.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/ifamagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-180x180.png" />
<meta name="msapplication-TileImage" content="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-362978 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal jnews-child-theme elementor-default elementor-kit-354016 elementor-page-354821">

		<div data-elementor-type="header" data-elementor-id="348742" class="elementor elementor-348742 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-83ef878 elementor-section-stretched elementor-section-content-middle elementor-hidden-phone elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="83ef878" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-narrow">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-e93d9df elementor-column elementor-col-10 elementor-top-column" data-id="e93d9df" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3aeb33b elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="3aeb33b" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.gbinvestments.co.uk/">GBI Magazine</a></h2>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-e79836e elementor-column elementor-col-10 elementor-top-column" data-id="e79836e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-75de729 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="75de729" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="/about">About</a></h2>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-d3d8aba elementor-column elementor-col-10 elementor-top-column" data-id="d3d8aba" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-c2af354 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="c2af354" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://cliftonmedialab.com/marketing-to-ifas/">Advertise</a></h2>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-77fa40f elementor-column elementor-col-10 elementor-top-column" data-id="77fa40f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-adc2b5f elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="adc2b5f" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://cliftonmedialab.com/contact/">Contact</a></h2>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-8e019d1 elementor-column elementor-col-10 elementor-top-column" data-id="8e019d1" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3a54bcd elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="3a54bcd" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="/jobs/">Jobs</a></h2>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-1fef1a8 elementor-column elementor-col-10 elementor-top-column" data-id="1fef1a8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7d5d14b elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="7d5d14b" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="/adviser-centre/">Tools for Advisers</a></h2>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-c84c129 elementor-column elementor-col-10 elementor-top-column" data-id="c84c129" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-64c6917 elementor-column elementor-col-10 elementor-top-column" data-id="64c6917" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-6188738 elementor-column elementor-col-10 elementor-top-column" data-id="6188738" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-c318057 elementor-column elementor-col-10 elementor-top-column" data-id="c318057" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<header class="elementor-element elementor-element-5dccea4 elementor-section-content-middle elementor-section-stretched elementor-section-height-min-height elementor-hidden-phone elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="5dccea4" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-52b46f73 elementor-column elementor-col-25 elementor-top-column" data-id="52b46f73" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-614d8ae elementor-widget elementor-widget-image" data-id="614d8ae" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://ifamagazine.com/">
							<img width="194" height="92" src="https://ifamagazine.com/wp-content/uploads/2019/10/IFALogo.png" class="attachment-large size-large" alt="" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7431c56 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="7431c56" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank">
					<span class="elementor-screen-only">Linkedin</span>
					<i class="fab fa-linkedin"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fab fa-twitter"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank">
					<span class="elementor-screen-only">Facebook-f</span>
					<i class="fab fa-facebook-f"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-68b5c0d2 elementor-column elementor-col-25 elementor-top-column" data-id="68b5c0d2" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-ae39414 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="ae39414" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-2f2752c elementor-column elementor-col-100 elementor-inner-column" data-id="2f2752c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-354a733 elementor-hidden-phone elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="354a733" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_ad jeg_ad_module jnews_module_362978_0_5f08603650899   '><div class='ads-wrapper'><div class=''><!-- IFA_728x90_HD [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435278"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc435278 = window.plc435278 || 0;
(function(){
var divs = document.querySelectorAll(".plc435278:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435278_"+plc435278;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435278, [728,90], 'placement_435278_'+opt.place, opt); }, opt: { place: plc435278++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script></div></div></div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<div class="elementor-element elementor-element-69229900 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="69229900" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-drop-out"><ul id="menu-1-69229900" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348362"><a href="https://ifamagazine.com/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-sub-item">Featured</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351640"><a href="https://ifamagazine.com/podcasts-films/" class="elementor-sub-item">Podcasts &#038; Films</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="elementor-sub-item">Finance on Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-sub-item">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="elementor-item">GBI</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="elementor-sub-item">Tax Efficient Investments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358018"><a href="https://ifamagazine.com/category/seis/" class="elementor-sub-item">(S)EIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358032"><a href="https://ifamagazine.com/category/vct/" class="elementor-sub-item">VCT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358019"><a href="https://ifamagazine.com/category/br/" class="elementor-sub-item">BR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358035"><a href="https://ifamagazine.com/category/other-product-news/" class="elementor-sub-item">Other Product News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="elementor-sub-item">GBI Magazine Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="elementor-sub-item">About GBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-item">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351617"><a href="https://ifamagazine.com/category/better-business/" class="elementor-item">Business</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351652"><a href="https://ifamagazine.com/category/regulation-and-compliance/" class="elementor-sub-item">Regulation and Compliance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="elementor-item">The M&#038;G Adviser Hub</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-69229900" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348362"><a href="https://ifamagazine.com/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-sub-item">Featured</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351640"><a href="https://ifamagazine.com/podcasts-films/" class="elementor-sub-item">Podcasts &#038; Films</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="elementor-sub-item">Finance on Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-sub-item">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="elementor-item">GBI</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="elementor-sub-item">Tax Efficient Investments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358018"><a href="https://ifamagazine.com/category/seis/" class="elementor-sub-item">(S)EIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358032"><a href="https://ifamagazine.com/category/vct/" class="elementor-sub-item">VCT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358019"><a href="https://ifamagazine.com/category/br/" class="elementor-sub-item">BR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358035"><a href="https://ifamagazine.com/category/other-product-news/" class="elementor-sub-item">Other Product News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="elementor-sub-item">GBI Magazine Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="elementor-sub-item">About GBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-item">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351617"><a href="https://ifamagazine.com/category/better-business/" class="elementor-item">Business</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351652"><a href="https://ifamagazine.com/category/regulation-and-compliance/" class="elementor-sub-item">Regulation and Compliance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="elementor-item">The M&#038;G Adviser Hub</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-08a91f9 elementor-column elementor-col-25 elementor-top-column" data-id="08a91f9" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-fe37430 elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-card-shadow-yes elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="fe37430" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;1&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
				<article class="elementor-post elementor-grid-item post-356576 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa category-issues category-ifa-news">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://ifamagazine.com/article/summer-staycation-ifa-90-july-august-2020/" >
			<div class="elementor-post__thumbnail"><img width="768" height="513" src="https://ifamagazine.com/wp-content/uploads/2020/06/IFA-90-Cover-768x513.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="https://ifamagazine.com/wp-content/uploads/2020/06/IFA-90-Cover-768x513.jpg 768w, https://ifamagazine.com/wp-content/uploads/2020/06/IFA-90-Cover-300x200.jpg 300w, https://ifamagazine.com/wp-content/uploads/2020/06/IFA-90-Cover-1024x683.jpg 1024w, https://ifamagazine.com/wp-content/uploads/2020/06/IFA-90-Cover-1536x1025.jpg 1536w, https://ifamagazine.com/wp-content/uploads/2020/06/IFA-90-Cover-2048x1367.jpg 2048w, https://ifamagazine.com/wp-content/uploads/2020/06/IFA-90-Cover-750x501.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/06/IFA-90-Cover-1140x761.jpg 1140w" sizes="(max-width: 768px) 100vw, 768px" /></div>
		</a>
				<div class="elementor-post__text">
				</div>
					</div>
		</article>
				</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-4b32898 elementor-column elementor-col-25 elementor-top-column" data-id="4b32898" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-19deec5 elementor-search-form--skin-full_screen elementor-hidden-phone elementor-widget elementor-widget-search-form" data-id="19deec5" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://ifamagazine.com" method="get">
			 
						<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i class="eicon-close" aria-hidden="true"></i>
					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</header>
				<header class="elementor-element elementor-element-9e02d3a elementor-section-content-middle elementor-section-stretched elementor-section-height-min-height elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="9e02d3a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-9b27c8e elementor-column elementor-col-50 elementor-top-column" data-id="9b27c8e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-aa5b5f2 elementor-widget elementor-widget-image" data-id="aa5b5f2" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://ifamagazine.com/">
							<img src="https://ifamagazine.com/wp-content/uploads/elementor/thumbs/Untitled-1-odwkbdm9ilhjzcmf3bh4gw9q5szc17evbf9q0jgxys.png" title="Untitled-1" alt="Untitled-1" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1bf0241 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="1bf0241" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank">
					<span class="elementor-screen-only">Linkedin</span>
					<i class="fab fa-linkedin"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fab fa-twitter"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank">
					<span class="elementor-screen-only">Facebook-f</span>
					<i class="fab fa-facebook-f"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-1de4b4c elementor-column elementor-col-50 elementor-top-column" data-id="1de4b4c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7e6347d elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="7e6347d" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-drop-out"><ul id="menu-1-7e6347d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348362"><a href="https://ifamagazine.com/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-sub-item">Featured</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351640"><a href="https://ifamagazine.com/podcasts-films/" class="elementor-sub-item">Podcasts &#038; Films</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="elementor-sub-item">Finance on Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-sub-item">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="elementor-item">GBI</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="elementor-sub-item">Tax Efficient Investments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358018"><a href="https://ifamagazine.com/category/seis/" class="elementor-sub-item">(S)EIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358032"><a href="https://ifamagazine.com/category/vct/" class="elementor-sub-item">VCT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358019"><a href="https://ifamagazine.com/category/br/" class="elementor-sub-item">BR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358035"><a href="https://ifamagazine.com/category/other-product-news/" class="elementor-sub-item">Other Product News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="elementor-sub-item">GBI Magazine Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="elementor-sub-item">About GBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-item">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351617"><a href="https://ifamagazine.com/category/better-business/" class="elementor-item">Business</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351652"><a href="https://ifamagazine.com/category/regulation-and-compliance/" class="elementor-sub-item">Regulation and Compliance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="elementor-item">The M&#038;G Adviser Hub</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7e6347d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348362"><a href="https://ifamagazine.com/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-sub-item">Featured</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351640"><a href="https://ifamagazine.com/podcasts-films/" class="elementor-sub-item">Podcasts &#038; Films</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="elementor-sub-item">Finance on Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-sub-item">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="elementor-item">GBI</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="elementor-sub-item">Tax Efficient Investments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358018"><a href="https://ifamagazine.com/category/seis/" class="elementor-sub-item">(S)EIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358032"><a href="https://ifamagazine.com/category/vct/" class="elementor-sub-item">VCT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358019"><a href="https://ifamagazine.com/category/br/" class="elementor-sub-item">BR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358035"><a href="https://ifamagazine.com/category/other-product-news/" class="elementor-sub-item">Other Product News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="elementor-sub-item">GBI Magazine Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="elementor-sub-item">About GBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-item">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351617"><a href="https://ifamagazine.com/category/better-business/" class="elementor-item">Business</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351652"><a href="https://ifamagazine.com/category/regulation-and-compliance/" class="elementor-sub-item">Regulation and Compliance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="elementor-item">The M&#038;G Adviser Hub</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</header>
					</div>
		</div>
		</div>
		    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">
<div class="mobile_add_script">
<!--  IFA_300x250_AM_2 [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc436581"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc436581 = window.plc436581 || 0;
(function(){
var divs = document.querySelectorAll(".plc436581:not([id])");
var div = divs[divs.length-1];
div.id = "placement_436581_"+plc436581;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 436581, [300,250], 'placement_436581_'+opt.place, opt); }, opt: { place: plc436581++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script>
</div>

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">CoInvestor receives £2.1M funding as part of the Governments Future Fund and appoints new board member</h1>

                                                            <h2 class="jeg_post_subtitle">This latest funding will further support CoInvestor in their development of market leading alternative asset technology</h2>
                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://ifamagazine.com/article/author/kim-wonnacott/">Kim Wonnacott</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://ifamagazine.com/article/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member/">July 10, 2020</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://ifamagazine.com/category/gbi/" rel="category tag">GBI</a>, <a href="https://ifamagazine.com/category/ifa-news/" rel="category tag">News</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://ifamagazine.com/wp-content/uploads/2020/07/money-2696228_1920-1.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="CoInvestor receives £2.1M funding as part of the Governments Future Fund and appoints new board member" data-src="https://ifamagazine.com/wp-content/uploads/2020/07/money-2696228_1920-1-750x375.jpg" data-sizes="auto" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://ifamagazine.com/article/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member/" data-a2a-title="CoInvestor receives £2.1M funding as part of the Governments Future Fund and appoints new board member"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcoinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member%2F&amp;linkname=CoInvestor%20receives%20%C2%A32.1M%20funding%20as%20part%20of%20the%20Governments%20Future%20Fund%20and%20appoints%20new%20board%20member" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcoinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member%2F&amp;linkname=CoInvestor%20receives%20%C2%A32.1M%20funding%20as%20part%20of%20the%20Governments%20Future%20Fund%20and%20appoints%20new%20board%20member" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcoinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member%2F&amp;linkname=CoInvestor%20receives%20%C2%A32.1M%20funding%20as%20part%20of%20the%20Governments%20Future%20Fund%20and%20appoints%20new%20board%20member" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcoinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member%2F&amp;linkname=CoInvestor%20receives%20%C2%A32.1M%20funding%20as%20part%20of%20the%20Governments%20Future%20Fund%20and%20appoints%20new%20board%20member" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share this story</a></div></div><p><a href="http://www.coinvestor.co.uk/" target="_blank" rel="noopener noreferrer">CoInvestor</a>, the platform digitising alternative asset investing, has received £2.1 million in funding via two rounds of investment &#8211; the latter being a convertible loan note through the Governments’ Future Fund. This latest funding will further support CoInvestor in their development of market leading alternative asset technology. To coincide with this funding round, CoInvestor is pleased to announce the appointment of Just Arne Storvik to its board.</p>
<p>Speaking about what this means for <a href="http://www.coinvestor.co.uk/" target="_blank" rel="noopener noreferrer">CoInvestor</a>, CEO Chris Sandfield said: <em>“I am delighted to be at the forefront of the technology advances being made in the digitisation of alternative assets, ensuring that we can provide efficiency, transparency and market access to such a remarkable sector of the economy – whilst delivering much needed liquidity to some of the most exciting startup companies in the UK. Our funding, supported by the Governments Future Fund will ensure that we can continue to build a market-leading platform, support our hard-working staff through economic uncertainty and continue to deliver an award-winning marketplace to our growing client base of financial advisers, investors and fund managers.”</em></p>
<p>The Government’s Future Fund is further supported by the appointment of Just Arne Storvik to the board of CoInvestor. Storvik studied business and economics in Norway and Japan and holds an MBA from London Business School. His areas of specialisation include innovation management, new venture development, financing entrepreneurial businesses, and strategic industrial development. Throughout his career he has held roles as Chairman, Managing Director, Chief Financial Officer and Chief Risk Officer at companies and organisations based in the UK, Scandinavia and Bermuda, particularly in the insurance and reinsurance sectors. Through his wholly owned investment company, ReCap Solutions Ltd, he is an active early-stage investor focusing on scalable technology companies in the UK and Northern Europe.</p><div class="cus_post_ad">
            <iframe src="https://servedbyadbutler.com/adserve/;ID=179117;size=300x250;setID=435283;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" 
            marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
            </iframe>
            
            </div>
<p>Just Arne Storvik said: <em>“I am happy to join the board at an exciting time in CoInvestor’s development, as we are now able to prove the unique benefits of our digital platform to a wide group of investors and their service providers across the alternative asset space.”</em></p>
<p>On the recent appointment, Sandfield said: <em>“Having worked with Just Arne for the past 12 months when he was a board observer to the business I am delighted to formalise this appointment and for the company to continue to benefit from his wealth of experience, knowledge and strategic thinking.” </em></p>
<p>Securing funding and bolstering the strength of the board further supports CoInvestor to make significant advancements in digitally connecting advisers and their HNW clients with premium alternative asset investment opportunities, while backing the many innovative early-stage businesses the UK has to offer.</p>
<hr />
<p><a href="http://www.coinvestor.co.uk/" target="_blank" rel="noopener noreferrer">Click here for more on CoInvestor</a></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://ifamagazine.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '362978'});
});
</script><span class="cp-load-after-post"></span></p>                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>
                        
                        <div class="mobile_add_script">
<div class="custom_script_shortcode">
        
<!--  IFA_300x600_AM [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = "https://servedbyadbutler.com/app.js";var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc437283"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || "";
var plc437283 = window.plc437283 || 0;
(function(){
var divs = document.querySelectorAll(".plc437283:not([id])");
var div = divs[divs.length-1];
div.id = "placement_437283_"+plc437283;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 437283, [300,600], "placement_437283_"+opt.place, opt); }, opt: { place: plc437283++, keywords: abkw, domain: "servedbyadbutler.com", click:"CLICK_MACRO_PLACEHOLDER" }});
})();
</script>
         </div></div>


                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container">
<div class="pre_next_container">

   <div class="previous_container">
   
   
                   

		    <a href="https://ifamagazine.com/article/aberdeen-standard-investments-appoints-new-uk-business-development-director/" class="post prev-post">
		            <span class="caption">Previous Post</span>
		            <h3 class="post-title">Aberdeen Standard Investments appoints new UK business development director</h3>
		    </a>
        
                  

		    <a href="https://ifamagazine.com/article/the-uk-is-part-of-axis-of-tax-avoidance-responsible-for-72-global-tax-loses/" class="post prev-post">
		            <span class="caption">Previous Post</span>
		            <h3 class="post-title">The UK is part of &#8220;axis of tax avoidance&#8217; responsible for 72% global tax losses</h3>
		    </a>
        
                  

		    <a href="https://ifamagazine.com/article/the-role-of-investment-managers-in-the-post-covid-19-recovery/" class="post prev-post">
		            <span class="caption">Previous Post</span>
		            <h3 class="post-title">The role of investment managers in the post Covid-19 recovery</h3>
		    </a>
        
                
    </div>


	<div class="next_container">
	        
	        	
				<a href="" class="post next-post">
				            <span class="caption">Next Post</span>
				            <h3 class="post-title"></h3>
				</a>
	        
	        	
				<a href="" class="post next-post">
				            <span class="caption">Next Post</span>
				            <h3 class="post-title"></h3>
				</a>
	        
	        	
				<a href="" class="post next-post">
				            <span class="caption">Next Post</span>
				            <h3 class="post-title"></h3>
				</a>
	        
	        	</div>  
      
 </div>
        </div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_362978_1_5f08603674e58   " data-unique="jnews_module_362978_1_5f08603674e58">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/aberdeen-standard-investments-appoints-new-uk-business-development-director/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Aberdeen Standard Investments appoints new UK business development director" data-src="https://ifamagazine.com/wp-content/uploads/2020/07/JohnBennett-3-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/aberdeen-standard-investments-appoints-new-uk-business-development-director/">Aberdeen Standard Investments appoints new UK business development director</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/aberdeen-standard-investments-appoints-new-uk-business-development-director/" ><i class="fa fa-clock-o"></i> July 10, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/the-uk-is-part-of-axis-of-tax-avoidance-responsible-for-72-global-tax-loses/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="The UK is part of &#8220;axis of tax avoidance&#8217; responsible for 72% global tax losses" data-src="https://ifamagazine.com/wp-content/uploads/2020/07/AdobeStock_78206522-350x250.jpeg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/finance-on-social-media/" class="category-finance-on-social-media">Finance on Social Media</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/the-uk-is-part-of-axis-of-tax-avoidance-responsible-for-72-global-tax-loses/">The UK is part of &#8220;axis of tax avoidance&#8217; responsible for 72% global tax losses</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/the-uk-is-part-of-axis-of-tax-avoidance-responsible-for-72-global-tax-loses/" ><i class="fa fa-clock-o"></i> July 9, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/the-role-of-investment-managers-in-the-post-covid-19-recovery/"><div class="thumbnail-container animate-lazy  size-715 "><img width="340" height="180" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="The role of investment managers in the post Covid-19 recovery" data-src="https://ifamagazine.com/wp-content/uploads/2020/07/christopher-woolard.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/the-role-of-investment-managers-in-the-post-covid-19-recovery/">The role of investment managers in the post Covid-19 recovery</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/the-role-of-investment-managers-in-the-post-covid-19-recovery/" ><i class="fa fa-clock-o"></i> July 8, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/liquidity-vs-the-virus/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Liquidity vs the virus" data-src="https://ifamagazine.com/wp-content/uploads/2020/07/coronavirus-4810201__340-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/liquidity-vs-the-virus/">Liquidity vs the virus</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/liquidity-vs-the-virus/" ><i class="fa fa-clock-o"></i> July 8, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/dishi-rishis-30bn-jobs-plan/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Rishi Sunak&#8217;s £30bn jobs plan" data-src="https://ifamagazine.com/wp-content/uploads/2020/07/AdobeStock_73469896-350x250.jpeg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/finance-on-social-media/" class="category-finance-on-social-media">Finance on Social Media</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/dishi-rishis-30bn-jobs-plan/">Rishi Sunak&#8217;s £30bn jobs plan</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/dishi-rishis-30bn-jobs-plan/" ><i class="fa fa-clock-o"></i> July 8, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/chancellors-statement-a-shot-in-the-dark/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Brexit deal ‘agreed’ says Boris Johnson" data-src="https://ifamagazine.com/wp-content/uploads/2019/10/Downing-St-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/chancellors-statement-a-shot-in-the-dark/">Chancellor’s statement “a shot in the dark”</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/chancellors-statement-a-shot-in-the-dark/" ><i class="fa fa-clock-o"></i> July 8, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_362978_1_5f08603674e58 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":362978,"include_category":"6019,3117","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_category":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
                                    </div>

                  <div><div class="jeg_block_heading jeg_block_heading_6 jnews_5f0860367d64d"><h3 class="jeg_block_title"><span>Podcasts &#038; Films</span></h3></div><div class="textwidget custom-html-widget"><div class="rpwwt-widget"><ul><li><a href="https://ifamagazine.com/article/part-two-of-ifa-magazines-esg-webinar-in-association-with-mg-investments/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2020/05/mg-logo-350x250.png" class="attachment-350x250 size-350x250 wp-post-image" alt="" srcset="https://ifamagazine.com/wp-content/uploads/2020/05/mg-logo-350x250.png 350w, https://ifamagazine.com/wp-content/uploads/2020/05/mg-logo-120x86.png 120w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">Part two of IFA Magazine’s ESG webinar, in association with M&#038;G Investments</span></a><div class="rpwwt-post-date">May 19, 2020</div></li><li><a href="https://ifamagazine.com/article/warren-buffett-berkshire-hathaway-chairman-and-ceo-talks-coronavirus-and-the-u-s-economy/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2020/05/warren-buffett-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" srcset="https://ifamagazine.com/wp-content/uploads/2020/05/warren-buffett-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2020/05/warren-buffett-120x86.jpg 120w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">Warren Buffett, Berkshire Hathaway Chairman and CEO, talks coronavirus and the U.S. economy</span></a><div class="rpwwt-post-date">May 1, 2020</div></li><li class="custom_add_widget">
        
    
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc436261"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc436261 = window.plc436261 || 0;
(function(){
var divs = document.querySelectorAll(".plc436261:not([id])");
var div = divs[divs.length-1];
div.id = "placement_436261_"+plc436261;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 436261, [300,250], 'placement_436261_'+opt.place, opt); }, opt: { place: plc436261++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script>
        
       </li><li><a href="https://ifamagazine.com/article/full-video-from-our-esg-round-table/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2020/04/nature-3294632_1920-1-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" srcset="https://ifamagazine.com/wp-content/uploads/2020/04/nature-3294632_1920-1-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2020/04/nature-3294632_1920-1-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2020/04/nature-3294632_1920-1-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/04/nature-3294632_1920-1-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">Full video from our ESG round table</span></a><div class="rpwwt-post-date">April 3, 2020</div></li><li><a href="https://ifamagazine.com/article/esg-due-diligence/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2020/03/money-2724241_1920-1-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" srcset="https://ifamagazine.com/wp-content/uploads/2020/03/money-2724241_1920-1-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2020/03/money-2724241_1920-1-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2020/03/money-2724241_1920-1-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/03/money-2724241_1920-1-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">ESG Due Diligence</span></a><div class="rpwwt-post-date">April 1, 2020</div></li><li><a href="https://ifamagazine.com/article/esg-social-impact/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2020/03/earth-1149733_1920-1-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" srcset="https://ifamagazine.com/wp-content/uploads/2020/03/earth-1149733_1920-1-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2020/03/earth-1149733_1920-1-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2020/03/earth-1149733_1920-1-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/03/earth-1149733_1920-1-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">ESG Social Impact</span></a><div class="rpwwt-post-date">March 27, 2020</div></li><li><a href="https://ifamagazine.com/article/the-core-characteristics-and-differentiators-of-impact-investing/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2020/03/nature-conservation-480985_1920-1-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" srcset="https://ifamagazine.com/wp-content/uploads/2020/03/nature-conservation-480985_1920-1-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2020/03/nature-conservation-480985_1920-1-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2020/03/nature-conservation-480985_1920-1-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/03/nature-conservation-480985_1920-1-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">The core characteristics and differentiators of impact investing</span></a><div class="rpwwt-post-date">March 25, 2020</div></li><li><a href="https://ifamagazine.com/article/esg-asset-classes-and-options/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2020/03/architecture-1837176_1920-1-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" srcset="https://ifamagazine.com/wp-content/uploads/2020/03/architecture-1837176_1920-1-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2020/03/architecture-1837176_1920-1-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2020/03/architecture-1837176_1920-1-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/03/architecture-1837176_1920-1-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">ESG asset classes and options</span></a><div class="rpwwt-post-date">March 23, 2020</div></li></ul></div></div></div>            </div>
            
<div class="jeg_sidebar   col-md-4">
    <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-6"><div  class='jeg_ad jeg_ad_module jnews_module_362978_2_5f08603680074   '><div class='ads-wrapper'><div class=''><!-- IFA_300x600_AD [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435284"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc435284 = window.plc435284 || 0;
(function(){
var divs = document.querySelectorAll(".plc435284:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435284_"+plc435284;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435284, [300,600], 'placement_435284_'+opt.place, opt); }, opt: { place: plc435284++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script></div></div></div></div><div class="widget widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f086036800bf"><h3 class="jeg_block_title"><span>Recent</span></h3></div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-362978 post type-post status-publish format-standard has-post-thumbnail hentry category-gbi category-ifa-news">
                    <div class="jeg_thumb">
                                                <a href="https://ifamagazine.com/article/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="CoInvestor receives £2.1M funding as part of the Governments Future Fund and appoints new board member" data-src="https://ifamagazine.com/wp-content/uploads/2020/07/money-2696228_1920-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://ifamagazine.com/article/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member/">CoInvestor receives £2.1M funding as part of the Governments Future Fund and appoints new board member</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 10, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-362975 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news">
                    <div class="jeg_thumb">
                                                <a href="https://ifamagazine.com/article/aberdeen-standard-investments-appoints-new-uk-business-development-director/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Aberdeen Standard Investments appoints new UK business development director" data-src="https://ifamagazine.com/wp-content/uploads/2020/07/JohnBennett-3-120x86.jpg" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://ifamagazine.com/article/aberdeen-standard-investments-appoints-new-uk-business-development-director/">Aberdeen Standard Investments appoints new UK business development director</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 10, 2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-362964 post type-post status-publish format-standard has-post-thumbnail hentry category-finance-on-social-media category-ifa-news">
                    <div class="jeg_thumb">
                                                <a href="https://ifamagazine.com/article/the-uk-is-part-of-axis-of-tax-avoidance-responsible-for-72-global-tax-loses/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="The UK is part of &#8220;axis of tax avoidance&#8217; responsible for 72% global tax losses" data-src="https://ifamagazine.com/wp-content/uploads/2020/07/AdobeStock_78206522-120x86.jpeg" data-sizes="auto" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://ifamagazine.com/article/the-uk-is-part-of-axis-of-tax-avoidance-responsible-for-72-global-tax-loses/">The UK is part of &#8220;axis of tax avoidance&#8217; responsible for 72% global tax losses</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 9, 2020</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f08603681931"><h3 class="jeg_block_title"><span>Today&#8217;s Most Read</span></h3></div><div class="textwidget custom-html-widget"><div class="wpt_widget_content" id="wpt_widget-2_content"><ul><li><a href="https://ifamagazine.com/article/mastercard-had-long-held-concerns-about-wirecard/">Mastercard had &#8216;long-held&#8217; concerns about Wirecard</a><br><div class="wpt-postmeta">July 7, 2020</div><div class="wpt_excerpt"><p>peter_IFAMAG reads Twitter so you don’t have to. Far spanning news stories on Twitter today. The Times has an exclusive story from the Wirecard scandal,</p></div></li><li><a href="https://ifamagazine.com/article/sidebyside-partnership-announces-major-hiring/">SidebySide Partnership announces major hiring</a><br><div class="wpt-postmeta">July 6, 2020</div><div class="wpt_excerpt"><p>The SidebySide Partnership has announced the expansion of its management team with the appointment of James D’Mello as Head of Business Development.   D’Mello has extensive financial services experience from a</p></div></li><li><a href="https://ifamagazine.com/article/sundays-money-pages-26/">Sunday’s Money pages</a><br><div class="wpt-postmeta">July 5, 2020</div><div class="wpt_excerpt"><p>The Sunday Times notes that deals for first-time buyers are vanishing, but homeowners can get great rates.   A cautionary tale – a tax adviser who avoided paying thousands</p></div></li><li><a href="https://ifamagazine.com/article/the-uks-big-four-accountancy-firms-ordered-to-separate-audit-arms/">The UK&#8217;s &#8220;big four&#8221; accountancy firms ordered to separate audit arms</a><br><div class="wpt-postmeta">July 6, 2020</div><div class="wpt_excerpt"><p>peter_IFAMAG reads Twitter so you don’t have to. Following years of high profile failings calls for an audit of UK auditors grow. Chancellor Rishi Sunak unveils</p></div></li><li>
        
     
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc436260"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc436260 = window.plc436260 || 0;
(function(){
var divs = document.querySelectorAll(".plc436260:not([id])");
var div = divs[divs.length-1];
div.id = "placement_436260_"+plc436260;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 436260, [300,250], 'placement_436260_'+opt.place, opt); }, opt: { place: plc436260++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script>
        
       </li><li><a href="https://ifamagazine.com/article/hsbc-global-asset-management-appointment/">HSBC Global Asset Management appointment</a><br><div class="wpt-postmeta">July 7, 2020</div><div class="wpt_excerpt"><p>Leon will report into Joanna Munro, Global Chief Investment Officer and will be based in London.   He has over 25 years’ experience in the industry,</p></div></li><li><a href="https://ifamagazine.com/article/worlds-first-fine-wine-investment-app-launches-in-europe/">World’s first fine wine investment app launches in Europe</a><br><div class="wpt-postmeta">July 8, 2020</div><div class="wpt_excerpt"><p>Smart Wine Investments has announced the launch of Vindome, its dynamic online wine trading platform for investors, collectors and fine wine enthusiasts. Bringing together the</p></div></li><li><a href="https://ifamagazine.com/article/workers-in-hard-hit-uk-industires-will-never-afford-retirement/">Workers in hard hit UK industries will never afford retirement</a><br><div class="wpt-postmeta">July 3, 2020</div><div class="wpt_excerpt"><p>peter_IFAMAG reads Twitter so you don’t have to. Today a Scottish Widows survey reveals many UK workers have no retirement plan, particularly in the sectors</p></div></li><li><a href="https://ifamagazine.com/article/everything-you-need-to-know-about-funeral-plans/">Everything you need to know about funeral plans</a><br><div class="wpt-postmeta">July 7, 2020</div><div class="wpt_excerpt"><p>By the end of 2019, over 2 million funeral plans had been sold in the UK since 2002, according to the Funeral Planning Authority^. However,</p></div></li><li><a href="https://ifamagazine.com/article/chancellors-statement-a-shot-in-the-dark/">Chancellor’s statement “a shot in the dark”</a><br><div class="wpt-postmeta">July 8, 2020</div><div class="wpt_excerpt"><p>Key components of the Chancellor’s measures include: A Jobs Retention Bonus, giving £1,000 to businesses who take employees off furlough A temporary VAT cut for</p></div></li></ul></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div  class='jeg_ad jeg_ad_module jnews_module_362978_3_5f086036908ec   '><div class='ads-wrapper'><div class=''><!-- IFA_300x250_AD [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435283"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc435283 = window.plc435283 || 0;
(function(){
var divs = document.querySelectorAll(".plc435283:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435283_"+plc435283;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435283, [300,250], 'placement_435283_'+opt.place, opt); }, opt: { place: plc435283++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script></div></div></div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class='ads_code'><!-- IFA_970x250_AD [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435287"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc435287 = window.plc435287 || 0;
(function(){
var divs = document.querySelectorAll(".plc435287:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435287_"+plc435287;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435287, [970,250], 'placement_435287_'+opt.place, opt); }, opt: { place: plc435287++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script></div></div>        </div>

    </div>
</div>                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-362978 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal jnews-child-theme elementor-default elementor-kit-354016 elementor-page-354821"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
		<div data-elementor-type="footer" data-elementor-id="348705" class="elementor elementor-348705 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<footer class="elementor-element elementor-element-4d33fec elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="4d33fec" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-4e716df elementor-column elementor-col-50 elementor-top-column" data-id="4e716df" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-50e44a7 elementor-widget elementor-widget-heading" data-id="50e44a7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">More Articles </h4>		</div>
				</div>
				<div class="elementor-element elementor-element-38cab2f elementor-widget elementor-widget-jnews_block_22_elementor" data-id="38cab2f" data-element_type="widget" data-widget_type="jnews_block_22_elementor.default">
				<div class="elementor-widget-container">
			<div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_362978_4_5f08603692d98   " data-unique="jnews_module_362978_4_5f08603692d98">
                
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/sustainable-investing-in-the-spotlight/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" data-src="https://ifamagazine.com/wp-content/uploads/2020/02/earth-1-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/interviews-2/" class="category-interviews-2">Interviews</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/sustainable-investing-in-the-spotlight/">Sustainable investing in the spotlight</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/sustainable-investing-in-the-spotlight/" ><i class="fa fa-clock-o"></i> March 31, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/leading-the-way/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Leading The Way" data-src="https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_317027248-350x250.jpeg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/interviews-2/" class="category-interviews-2">Interviews</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/leading-the-way/">Leading The Way</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/leading-the-way/" ><i class="fa fa-clock-o"></i> February 27, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/the-smaller-companies-debate/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" data-src="https://ifamagazine.com/wp-content/uploads/2019/12/edit-2-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/interviews-2/" class="category-interviews-2">Interviews</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/the-smaller-companies-debate/">The Smaller Companies Debate</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/the-smaller-companies-debate/" ><i class="fa fa-clock-o"></i> December 11, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/where-next-for-uk-smaller-companies/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" data-src="https://ifamagazine.com/wp-content/uploads/2019/12/edit-3-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/interviews-2/" class="category-interviews-2">Interviews</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/where-next-for-uk-smaller-companies/">Where next for UK smaller companies?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/where-next-for-uk-smaller-companies/" ><i class="fa fa-clock-o"></i> December 11, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/the-general-election-the-immediate-aftermath-and-your-finances/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="The General Election, the immediate aftermath and your finances" data-src="https://ifamagazine.com/wp-content/uploads/2019/12/ELECTION-1-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/the-general-election-the-immediate-aftermath-and-your-finances/">The General Election, the immediate aftermath and your finances</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/the-general-election-the-immediate-aftermath-and-your-finances/" ><i class="fa fa-clock-o"></i> December 9, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/global-growth-slower-but-still-healthy/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Global growth: Slower but still healthy&#8230;" data-src="https://ifamagazine.com/wp-content/uploads/2019/11/Artemis-Logo_1500x800-350x250.png" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/global-growth-slower-but-still-healthy/">Global growth: Slower but still healthy&#8230;</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/global-growth-slower-but-still-healthy/" ><i class="fa fa-clock-o"></i> November 7, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>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</script>
            </div>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-8c43ea6 elementor-column elementor-col-50 elementor-top-column" data-id="8c43ea6" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-c8c4723 elementor-widget elementor-widget-heading" data-id="c8c4723" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">About Us</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-89877ff elementor-widget elementor-widget-text-editor" data-id="89877ff" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>​IFA Magazine – for today’s discerning financial and investment professional.</p><p>Published ten times a year, IFA Magazine has been winning a keen and enthusiastic following among Britain’s premier financial advisers, planners and paraplanners.</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-145c0d7 elementor-widget elementor-widget-heading" data-id="145c0d7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Newsletter</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-bd65393 elementor-widget elementor-widget-void-section-cf7" data-id="bd65393" data-element_type="widget" data-widget_type="void-section-cf7.default">
				<div class="elementor-widget-container">
			<div class="elementor-shortcode void-cf7-0"><div role="form" class="wpcf7" id="wpcf7-f351064-p362978-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response" aria-live="polite"></div>
<form action="/article/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member/#wpcf7-f351064-p362978-o1" method="post" class="wpcf7-form cmonitor-ext-0.4.50 mailchimp-ext-0.5.20" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="351064" />
<input type="hidden" name="_wpcf7_version" value="5.1.9" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f351064-p362978-o1" />
<input type="hidden" name="_wpcf7_container_post" value="362978" />
</div>
<p><label><span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Your Name" /></span></label></p>
<p><label><span class="wpcf7-form-control-wrap your-mail"><input type="text" name="your-mail" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="E-mail" /></span></label></p>
<p><label><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit button" id="form-submit" /></label></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none" aria-hidden="true"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="text" name="referer-page" value="https://ifamagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKWorker.js.php?appId=1b7a3219-4b54-4875-9dc7-0bb8f3f2cff4" size="40" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
<!-- campaignmonitor extension by Renzo Johnson --><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="hidden" name="referer-page" value="https://ifamagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKWorker.js.php?appId=1b7a3219-4b54-4875-9dc7-0bb8f3f2cff4" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
<!-- Chimpmail extension by Renzo Johnson --></form></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-c0a267f elementor-widget elementor-widget-heading" data-id="c0a267f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Follow Us</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-b9009a7 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="b9009a7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank">
					<span class="elementor-screen-only">Linkedin</span>
					<i class="fab fa-linkedin"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fab fa-twitter"></i>				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank">
					<span class="elementor-screen-only">Facebook-f</span>
					<i class="fab fa-facebook-f"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</footer>
				<section class="elementor-element elementor-element-250c13e2 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="250c13e2" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-5791145c elementor-column elementor-col-100 elementor-top-column" data-id="5791145c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1333a844 elementor-widget elementor-widget-heading" data-id="1333a844" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© 2020 All rights reserved​ to IFA Magazine | Website by: Nivo Digital | <a href=https://ifamagazine.com/terms-and-conditions/>Terms and Conditions</a></p>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<script type="text/javascript">var jfla = ["view_counter"]</script><a rel="nofollow" style="display:none;" href="https://ifamagazine.com/?blackhole=1b0ae85163" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5L7JZ58"
						height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>

						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_353093 "  data-class-id="353093" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_353093" class="cp-popup-container cp-popup-live-wrap cp_style_353093 cp-module-modal_popup  " data-style="cp_style_353093" data-module-type="modal_popup" data-class-id="353093" data-styleslug="exit-pop-up">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<!--- CP Popup Start -->
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
					<input type='hidden' class='panel-settings' data-style_id= '353093' data-section='configure' value='{"enable_custom_cookies":"","enable_cookies_class":"","enable_adblock_detection":"","enable_visitors":"0","visitor_type":"first-time","referrer_type":"hide-from","hide_custom_cookies":"","hide_cookies_class":"","show_for_logged_in":"1","hide_on_device":"mobile","cp_hide_on_device":"mobile","cookies_enabled":"1","conversion_cookie":"90","closed_cookie":"30","cookies_enabled_submit":"","enable_cookies_class_submit":"","conversion_cookie_submit":"90","cookies_enabled_closed":"","enable_cookies_class_closed":"","closed_cookie_new":"30"}' ><input type='hidden' class='panel-rulesets' data-style_id= '353093' data-section='configure' value='[{"name":"Ruleset 1","autoload_on_duration":"0","load_on_duration":1,"modal_exit_intent":"1","autoload_on_scroll":false,"load_after_scroll":75,"inactivity":false,"inactivity_link":"","enable_after_post":false,"enable_custom_scroll":false,"enable_scroll_class":"","on_scroll_txt":"","show_cta_info":"","enable_custom_cookies":false,"enable_cookies_class":"","on_cookie_txt":"","hide_cta_link":"","enable_adblock_detection":false,"all_visitor_info":"","enable_visitors":"0","visitor_type":"first-time","enable_referrer":"","referrer_type":"hide-from","display_to":"","hide_from":"","enable_scheduler":false,"enable_scheduler_txt":"","start_date":"","end_date":"","custom_cls_text_head":"","enable_custom_class":false,"copy_link_code_button":"Copy Link Code","copy_link_cls_code_button":"","custom_class":"","custom_cls_text":""}]' ><input type='hidden'  id='cp_after_content_scroll' value='50' ><style id='cp_popup_style_353093' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Exit Pop-up" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="no">
										
					<div class="cpro-form-container">                             
						<div id="cp_heading-2-353093" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>Keep updated on the most important financial events&nbsp;</p></div></div>
</div><div id="cp_sub_heading-2-353093" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Make sure you are an informed</p>
<p>wealth professional..</p></div></div>
</div><div id="cp_shape-3-353093" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step="1"        data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><!-- Generated by IcoMoon.io -->
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="39" height="30" viewBox="0 0 39 30" xml:space="preserve" preserveAspectRatio="none" fill="#000000" class="cp-target">
<path d="M38.377 9.673v16.918c0 1.875-1.534 3.409-3.409 3.409h-31.364c-1.875 0-3.409-1.534-3.409-3.409v-16.918c0.639 0.703 1.364 1.321 2.152 1.854 3.537 2.408 7.116 4.815 10.589 7.351 1.79 1.321 4.006 2.94 6.328 2.94h0.043c2.322 0 4.538-1.619 6.328-2.94 3.473-2.514 7.053-4.943 10.611-7.351 0.767-0.533 1.491-1.151 2.131-1.854zM38.377 3.409c0 2.386-1.768 4.538-3.643 5.838-3.324 2.301-6.669 4.602-9.972 6.925-1.385 0.959-3.729 2.919-5.455 2.919h-0.043c-1.726 0-4.070-1.96-5.455-2.919-3.303-2.322-6.648-4.624-9.95-6.925-1.513-1.023-3.665-3.43-3.665-5.369 0-2.088 1.129-3.878 3.409-3.878h31.364c1.854 0 3.409 1.534 3.409 3.409z"></path>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_email-3-353093" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Email" placeholder="Email" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_gradient_button-3-353093" class="cp-field-html-data    cp-none" data-type="cp_gradient_button" data-field-title="Gradient Button"  data-action="submit" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-gradient-button cp-button-field" name="cp_gradient_button-3"  data-success-message="Thank You for Subscribing!" data-get-param="false" style="{{btn_style}}">SUBSCRIBE</button>
		<div class="cp-btn-tooltip"></div>
	</div>
</div><div id="cp_close_image-2-353093" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://ifamagazine.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-2" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
					      
		<input type="hidden" name="param[date]" value="July 10, 2020" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_353093' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="353093" />
						</form>
									</div>
				
			</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				<div class="cp-credit-link cp-responsive">
					<a class="cp-credit-link" style="color: #fff" href="https://www.convertpro.net/?utm_source=customer-website&utm_medium=credit-link&utm_campaign=powered-by" target="_blank" rel="noopener"><span> Powered by Convert Pro</span></a>
				</div>

					</div><!-- Modal popup container -->
			
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5L7JZ58"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="selectShareContainer">
                    <div class="selectShare-inner">
                        <div class="select_share jeg_share_button">              
                            <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fifamagazine.com%2Farticle%2Fcoinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member%2F" data-image-url="" data-title="CoInvestor+receives+%C2%A32.1M+funding+as+part+of+the+Governments+Future+Fund+and+appoints+new+board+member" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fifamagazine.com%2Farticle%2Fcoinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member%2F" data-image-url="" data-title="CoInvestor+receives+%C2%A32.1M+funding+as+part+of+the+Governments+Future+Fund+and+appoints+new+board+member" ><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="selectShare-arrowClip">
                            <div class="selectShare-arrow"></div>      
                        </div> 
                    </div>      
                  </div><div class="jeg_read_progress_wrapper"></div><link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='cp-google-fonts-353093-css'  href='//fonts.googleapis.com/css?family=Raleway%3AInherit%2CInherit%2CInherit%2C&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-newsticker-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/css/jnewsticker.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-overlayslider-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/css/joverlayslider.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-videoplaylist-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/css/jvidplaylist.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ifamagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/ifamagazine.com\/?asp_action=show_pp","prefetch":"0","ckey":"c5cce7c1d1bc1ececbbcef6e057301ff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"355829":{"page_id":"355832","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":"https:\/\/ifamagazine.com\/esg-webinar-in-association-with-mg-investments\/"},"355328":{"page_id":"355325","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":"https:\/\/ifamagazine.com\/uksif-webinar-presentation\/"},"355318":{"page_id":"355323","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":"https:\/\/ifamagazine.com\/webinar-king-shaxson"},"355234":{"page_id":"355233","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":"https:\/\/ifamagazine.com\/webinar\/"},"351750":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"351064":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"349787":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.11.0","pm_dir_url":"https:\/\/ifamagazine.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/ifamagazine.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"351049","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"page":"362978"};
var ajaxurl = "https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = [];
/* ]]> */
</script>
<script type='text/javascript' src='//ifamagazine.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1593513393&#038;ver=1.11.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popmake_pa_nonce = "7e1615347a";
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js?defer&#038;ver=1.1.11'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"362978","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"ifamagazine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ce39d0824f","assets_url":"https:\/\/ifamagazine.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"gtm-code","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://ifamagazine.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.13'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php","nonce":"0d62d64a6d","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/ifamagazine.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.3'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.13'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.13","urls":{"assets":"https:\/\/ifamagazine.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_stretched_section_container":".jeg_vc_content","elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":362978,"title":"CoInvestor%20receives%20%C2%A32.1M%20funding%20as%20part%20of%20the%20Governments%20Future%20Fund%20and%20appoints%20new%20board%20member%20%7C%20IFA%20Magazine","excerpt":"","featuredImage":"https:\/\/ifamagazine.com\/wp-content\/uploads\/2020\/07\/money-2696228_1920-1.jpg"}};
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.13'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/js/hero.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/js/jquery.jnewsticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/js/jquery.joverlayslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/js/admin/elementor-frontend.js?ver=1.0.0'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ifamagazine.com\/article\/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member\/"},"dateCreated":"2020-07-10 13:33:39","datePublished":"2020-07-10 13:33:39","dateModified":"2020-07-10 12:33:39","url":"https:\/\/ifamagazine.com\/article\/coinvestor-receives-2-1m-funding-as-part-of-the-governments-future-fund-and-appoints-new-board-member\/","headline":"CoInvestor receives \u00a32.1M funding as part of the Governments Future Fund and appoints new board member","name":"CoInvestor receives \u00a32.1M funding as part of the Governments Future Fund and appoints new board member","articleBody":"<a href=\"http:\/\/www.coinvestor.co.uk\/\" target=\"_blank\" rel=\"noopener noreferrer\">CoInvestor<\/a>, the platform digitising alternative asset investing, has received \u00a32.1 million in funding via two rounds of investment - the latter being a convertible loan note through the Governments\u2019 Future Fund. This latest funding will further support CoInvestor in their development of market leading alternative asset technology. To coincide with this funding round, CoInvestor is pleased to announce the appointment of Just Arne Storvik to its board.\r\n\r\nSpeaking about what this means for <a href=\"http:\/\/www.coinvestor.co.uk\/\" target=\"_blank\" rel=\"noopener noreferrer\">CoInvestor<\/a>, CEO Chris Sandfield said: <em>\u201cI am delighted to be at the forefront of the technology advances being made in the digitisation of alternative assets, ensuring that we can provide efficiency, transparency and market access to such a remarkable sector of the economy \u2013 whilst delivering much needed liquidity to some of the most exciting startup companies in the UK. Our funding, supported by the Governments Future Fund will ensure that we can continue to build a market-leading platform, support our hard-working staff through economic uncertainty and continue to deliver an award-winning marketplace to our growing client base of financial advisers, investors and fund managers.\u201d<\/em>\r\n\r\nThe Government\u2019s Future Fund is further supported by the appointment of Just Arne Storvik to the board of CoInvestor. Storvik studied business and economics in Norway and Japan and holds an MBA from London Business School. His areas of specialisation include innovation management, new venture development, financing entrepreneurial businesses, and strategic industrial development. Throughout his career he has held roles as Chairman, Managing Director, Chief Financial Officer and Chief Risk Officer at companies and organisations based in the UK, Scandinavia and Bermuda, particularly in the insurance and reinsurance sectors. Through his wholly owned investment company, ReCap Solutions Ltd, he is an active early-stage investor focusing on scalable technology companies in the UK and Northern Europe.\r\n\r\nJust Arne Storvik said: <em>\u201cI am happy to join the board at an exciting time in CoInvestor\u2019s development, as we are now able to prove the unique benefits of our digital platform to a wide group of investors and their service providers across the alternative asset space.\u201d<\/em>\r\n\r\nOn the recent appointment, Sandfield said: <em>\u201cHaving worked with Just Arne for the past 12 months when he was a board observer to the business I am delighted to formalise this appointment and for the company to continue to benefit from his wealth of experience, knowledge and strategic thinking.\u201d <\/em>\r\n\r\nSecuring funding and bolstering the strength of the board further supports CoInvestor to make significant advancements in digitally connecting advisers and their HNW clients with premium alternative asset investment opportunities, while backing the many innovative early-stage businesses the UK has to offer.\r\n\r\n<hr \/>\r\n\r\n<a href=\"http:\/\/www.coinvestor.co.uk\/\" target=\"_blank\" rel=\"noopener noreferrer\">Click here for more on CoInvestor<\/a>","author":{"@type":"Person","name":"Kim Wonnacott","url":"https:\/\/ifamagazine.com\/article\/author\/kim-wonnacott\/"},"articleSection":["GBI","News"],"image":{"@type":"ImageObject","url":"https:\/\/ifamagazine.com\/wp-content\/uploads\/2020\/07\/money-2696228_1920-1.jpg","width":1920,"height":1088},"publisher":{"@type":"Organization","name":"","url":"https:\/\/ifamagazine.com","logo":{"@type":"ImageObject","url":""},"sameAs":[]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"CoInvestor receives \u00a32.1M funding as part of the Governments Future Fund and appoints new board member","published":"2020-07-10 13:33:39","updated":"2020-07-10 12:33:39"}</script>
				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				<script>jQuery(document).ready(function($){ 

$('form').find("input[name=keywords]").each(function(ev)
  {
      if(!$(this).val()) { 
     $(this).attr("placeholder", "Job Title");
  }
  });
});
jQuery("#search_keywords").attr("placeholder", "Search by job title (optional)"); 

jQuery("#search_location").attr("placeholder", "Location (optional)"); </script>
</body>
</html>
