<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />		<meta name="theme-color" content="#ffffff">
             <meta name="msapplication-navbutton-color" content="#ffffff">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ffffff"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<meta property="og:title" content="COVID-19 crisis will lead to a new period of rapid, transformative growth and prosperity"/>
<meta property="og:description" content="As we recover from the COVID pandemic, environmental, social and technological trends are converging, leading to rapid, disruptive and transformative change, th"/>
<meta property="og:image" content="https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="COVID-19 crisis will lead to a new period of rapid, transformative growth and prosperity"/>
<meta name="twitter:description" content="As we recover from the COVID pandemic, environmental, social and technological trends are converging, leading to rapid, disruptive and transformative change, th"/>
<meta name="twitter:image" content="https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1.jpg"/>
<meta name="author" content="Peter Wilson"/>

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID-19 crisis will lead to a new period of rapid, transformative growth and prosperity | IFA Magazine</title>
	<meta name="description" content="As we recover from the COVID pandemic, environmental, social and technological trends are converging, leading to rapid, disruptive and transformative COVID-19 crisis will be transformative" />
	<link rel="canonical" href="https://ifamagazine.com/article/covid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://ifamagazine.com/article/covid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity/" />
	<meta property="og:site_name" content="IFA Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ifamagazineuk/" />
	<meta property="article:published_time" content="2021-05-19T10:55:09+00:00" />
	<meta property="og:image" content="https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1396" />
	<meta name="twitter:creator" content="@PeterIFAMagazine" />
	<meta name="twitter:site" content="@IFAMagazine" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Peter Wilson">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ifamagazine.com/#website","url":"https://ifamagazine.com/","name":"IFA Magazine","description":"Independent Financial Advisor","potentialAction":[{"@type":"SearchAction","target":"https://ifamagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://ifamagazine.com/article/covid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity/#primaryimage","inLanguage":"en-GB","url":"https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1.jpg","contentUrl":"https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1.jpg","width":1920,"height":1396},{"@type":"WebPage","@id":"https://ifamagazine.com/article/covid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity/#webpage","url":"https://ifamagazine.com/article/covid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity/","name":"COVID-19 crisis will lead to a new period of rapid, transformative growth and prosperity | IFA Magazine","isPartOf":{"@id":"https://ifamagazine.com/#website"},"primaryImageOfPage":{"@id":"https://ifamagazine.com/article/covid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity/#primaryimage"},"datePublished":"2021-05-19T10:55:09+00:00","dateModified":"2021-05-19T10:55:09+00:00","author":{"@id":"https://ifamagazine.com/#/schema/person/2709cb032f5575f27f4ce126e054892b"},"description":"As we recover from the COVID pandemic, environmental, social and technological trends are converging, leading to rapid, disruptive and transformative COVID-19 crisis will be transformative","breadcrumb":{"@id":"https://ifamagazine.com/article/covid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://ifamagazine.com/article/covid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity/"]}]},{"@type":"BreadcrumbList","@id":"https://ifamagazine.com/article/covid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://ifamagazine.com/","url":"https://ifamagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ifamagazine.com/article/covid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity/#webpage"}}]},{"@type":"Person","@id":"https://ifamagazine.com/#/schema/person/2709cb032f5575f27f4ce126e054892b","name":"Peter Wilson","image":{"@type":"ImageObject","@id":"https://ifamagazine.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/10eca3e1eeebc78a61f96035bd947860?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/10eca3e1eeebc78a61f96035bd947860?s=96&d=mm&r=g","caption":"Peter Wilson"},"sameAs":["http://www.ifamagazine.com","https://twitter.com/PeterIFAMagazine"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IFA Magazine &raquo; Feed" href="https://ifamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IFA Magazine &raquo; Comments Feed" href="https://ifamagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ifamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ifamagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ifamagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://ifamagazine.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://ifamagazine.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.44' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://ifamagazine.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css'  href='https://ifamagazine.com/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wpgb-head-inline-css' type='text/css'>
.wp-grid-builder:not(.wpgb-template),.wpgb-facet{opacity:0.01}.wpgb-facet fieldset{margin:0;padding:0;border:none;outline:none;box-shadow:none}.wpgb-facet fieldset:last-child{margin-bottom:40px;}.wpgb-facet fieldset legend{height:1px;width:1px}
</style>
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://ifamagazine.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.6.0', 0, 'all'); } }); </script>
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='https://ifamagazine.com/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://ifamagazine.com/wp-content/themes/jnews/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-354016-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-354016.css?ver=1619690034' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://ifamagazine.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='she-header-style-css'  href='https://ifamagazine.com/wp-content/plugins/sticky-header-effects-for-elementor/assets/css/she-header-style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/global.css?ver=1619690034' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-370887-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-370887.css?ver=1619690034' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-363742-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-363742.css?ver=1621434731' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-348705-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-348705.css?ver=1619690034' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-354821-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-354821.css?ver=1619690034' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://ifamagazine.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://ifamagazine.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.8.1-814' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://ifamagazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ifamagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://ifamagazine.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.9.3' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://ifamagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://ifamagazine.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://ifamagazine.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://ifamagazine.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://ifamagazine.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='wk-tag-manager-script-js-after'>
function shouldTrack(){
var trackLoggedIn = false;
var loggedIn = false;
if(!loggedIn){
return true;
} else if( trackLoggedIn ) {
return true;
}
return false;
}
function hasWKGoogleAnalyticsCookie() {
return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
}
if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
//Google Tag Manager
(function (w, d, s, l, i) {
w[l] = w[l] || [];
w[l].push({
'gtm.start':
new Date().getTime(), event: 'gtm.js'
});
var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
j.async = true;
j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dataLayer', 'GTM-5L7JZ58');
}
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.12.3' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.2.2' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/sticky-header-effects-for-elementor/assets/js/she-header.js?ver=1.4.3' id='she-header-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.8.1' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://ifamagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ifamagazine.com/wp-json/wp/v2/posts/373789" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ifamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ifamagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ifamagazine.com/?p=373789' />
<link rel="alternate" type="application/json+oembed" href="https://ifamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ifamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.icon_color="#000000,#ffffff";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<noscript><style>.wp-grid-builder .wpgb-card.wpgb-card-hidden .wpgb-card-wrapper{opacity:1!important;visibility:visible!important;transform:none!important}.wpgb-facet {opacity:1!important;pointer-events:auto!important}.wpgb-facet *:not(.wpgb-pagination-facet){display:none}</style></noscript><script>
jQuery(document).ready(function($){
$(window).scroll(function(){
  var sticky = $('.wpgb-grid-1 .wpgb-sidebar-left'),
      scroll = $(window).scrollTop();

  if (scroll >= 400) sticky.addClass('sidebar_fixed');
  else sticky.removeClass('sidebar_fixed');
});
});
jQuery(document).ready(function($){
 $(".wpgb-sidebar-left").wrap("<div class="grid_sidebar_contain"></div>");
});
</script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["ifa-news"],"pagePostAuthor":"Peter Wilson"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L7JZ58');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1792818,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://ifamagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1b7a3219-4b54-4875-9dc7-0bb8f3f2cff4';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://ifamagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!-- easy_custom_js_and_css begin -->
<script type="text/javascript">

</script>
<!-- easy_custom_js_and_css end -->
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/ifamagazine.com\/#organization","url":"https:\/\/ifamagazine.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":[]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/ifamagazine.com\/#website","url":"https:\/\/ifamagazine.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/ifamagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-180x180.png" />
<meta name="msapplication-TileImage" content="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-373789 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal jnews-child-theme mob-menu-slideout-over elementor-default elementor-template-full-width elementor-kit-354016 elementor-page-354821">

		<div data-elementor-type="header" data-elementor-id="363742" class="elementor elementor-363742 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-d8275f8 elementor-hidden-phone elementor-section-stretched custom_head elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d8275f8" data-element_type="section" data-settings="{&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;sticky_offset&quot;:6,&quot;sticky_effects_offset&quot;:5,&quot;sticky&quot;:&quot;top&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-44f75fe" data-id="44f75fe" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-bee61ed elementor-widget elementor-widget-html" data-id="bee61ed" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- IFA_970x250_HD [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435277"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc435277 = window.plc435277 || 0;
(function(){
var divs = document.querySelectorAll(".plc435277:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435277_"+plc435277;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435277, [970,250], 'placement_435277_'+opt.place, opt); }, opt: { place: plc435277++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script>

<div class="head_close_btn">
    <h2>X</h2>
</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-25b6f7c2 elementor-section-stretched elementor-section-content-middle elementor-hidden-phone elementor-hidden-tablet she-header-yes elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="25b6f7c2" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;transparent_on&quot;:[&quot;desktop&quot;],&quot;scroll_distance&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:100,&quot;sizes&quot;:[]},&quot;background_show&quot;:&quot;yes&quot;,&quot;background&quot;:&quot;#000000&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;transparent&quot;:&quot;yes&quot;,&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0,&quot;scroll_distance_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;scroll_distance_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}">
						<div class="elementor-container elementor-column-gap-narrow">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-460f2427" data-id="460f2427" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1e1abdb elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="1e1abdb" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="/about">About</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-1f9d4ca4" data-id="1f9d4ca4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-213d6aad elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="213d6aad" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://cliftonmedialab.com/marketing-to-ifas/">Advertise</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-53539e09" data-id="53539e09" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-306c8d7a elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="306c8d7a" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://cliftonmedialab.com/contact/">Contact</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-3cca27f" data-id="3cca27f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-42ec76f elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="42ec76f" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://wealthdfm.com/" target="_blank">Wealth DFM</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-5077763b" data-id="5077763b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6330f4a elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="6330f4a" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">Mortgage &  Property</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-38af975e" data-id="38af975e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1594d67 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="1594d67" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">New Insurance Professional</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-f2abdf5" data-id="f2abdf5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-954caf3 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="954caf3" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">Family Office Bulletin</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-15437fc7" data-id="15437fc7" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-573b1ffc" data-id="573b1ffc" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-46bbe7b9 elementor-section-content-middle elementor-section-stretched elementor-section-height-min-height elementor-hidden-phone elementor-hidden-tablet she-header-yes elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="46bbe7b9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;animation&quot;:&quot;none&quot;,&quot;transparent&quot;:&quot;yes&quot;,&quot;transparent_on&quot;:[&quot;desktop&quot;],&quot;scroll_distance&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:180,&quot;sizes&quot;:[]},&quot;background_show&quot;:&quot;yes&quot;,&quot;background&quot;:&quot;#FFFFFF&quot;,&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0,&quot;scroll_distance_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;scroll_distance_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-4c2d8115" data-id="4c2d8115" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-388a9ef9 elementor-widget elementor-widget-image" data-id="388a9ef9" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://ifamagazine.com/">
							<img width="194" height="92" src="https://ifamagazine.com/wp-content/uploads/2019/10/IFALogo.png" class="attachment-large size-large" alt="" loading="lazy" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-57115741 elementor-shape-square elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="57115741" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-2d517417" data-id="2d517417" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-f62470f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f62470f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-01c7ddb" data-id="01c7ddb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7f24cee elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="7f24cee" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_ad jeg_ad_module jnews_module_373789_0_60a532b01ac0f   '><div class='ads-wrapper'><div class=''><!-- IFA_728x90_HD [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435278"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc435278 = window.plc435278 || 0;
(function(){
var divs = document.querySelectorAll(".plc435278:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435278_"+plc435278;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435278, [728,90], 'placement_435278_'+opt.place, opt); }, opt: { place: plc435278++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script></div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-609d4f64 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="609d4f64" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-drop-out"><ul id="menu-1-609d4f64" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-367334"><a href="https://ifamagazine.com/category/ifa-news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367339"><a href="https://ifamagazine.com/category/in-the-press/" class="elementor-sub-item">In the Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367340"><a href="https://ifamagazine.com/category/politics-and-finance/" class="elementor-sub-item">Politics and Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370641"><a href="https://ifamagazine.com/category/budget-2021/" class="elementor-sub-item">Budget 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-item">Featured</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="elementor-sub-item">Finance on Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-sub-item">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363117"><a href="https://ifamagazine.com/mps-report" class="elementor-sub-item">MPS Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="elementor-item">GBI</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="elementor-sub-item">Tax Efficient Investments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364366"><a href="https://ifamagazine.com/open-offers" class="elementor-sub-item">Open Investment Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364321"><a href="https://ifamagazine.com/investee-company-focus/" class="elementor-sub-item">Investee Company Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="elementor-sub-item">GBI Magazine Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="elementor-sub-item">About GBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="elementor-item">M&#038;G ESG Hub</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-609d4f64" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-367334"><a href="https://ifamagazine.com/category/ifa-news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367339"><a href="https://ifamagazine.com/category/in-the-press/" class="elementor-sub-item">In the Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367340"><a href="https://ifamagazine.com/category/politics-and-finance/" class="elementor-sub-item">Politics and Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370641"><a href="https://ifamagazine.com/category/budget-2021/" class="elementor-sub-item">Budget 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-item">Featured</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="elementor-sub-item">Finance on Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-sub-item">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363117"><a href="https://ifamagazine.com/mps-report" class="elementor-sub-item">MPS Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="elementor-item">GBI</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="elementor-sub-item">Tax Efficient Investments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364366"><a href="https://ifamagazine.com/open-offers" class="elementor-sub-item">Open Investment Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364321"><a href="https://ifamagazine.com/investee-company-focus/" class="elementor-sub-item">Investee Company Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="elementor-sub-item">GBI Magazine Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="elementor-sub-item">About GBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="elementor-item">M&#038;G ESG Hub</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-66695da0" data-id="66695da0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-357c165e elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-card-shadow-yes elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="357c165e" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;1&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
				<article class="elementor-post elementor-grid-item post-372994 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa category-issues category-ifa-news clearfix">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://ifamagazine.com/article/is-mr-blue-sky-up-there-waiting-ifam98-may-2021/" >
			<div class="elementor-post__thumbnail"><img width="768" height="513" src="https://ifamagazine.com/wp-content/uploads/2021/04/IFA98-Cover-768x513.jpg" class="attachment-medium_large size-medium_large" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/04/IFA98-Cover-768x513.jpg 768w, https://ifamagazine.com/wp-content/uploads/2021/04/IFA98-Cover-300x200.jpg 300w, https://ifamagazine.com/wp-content/uploads/2021/04/IFA98-Cover-1024x683.jpg 1024w, https://ifamagazine.com/wp-content/uploads/2021/04/IFA98-Cover-1536x1025.jpg 1536w, https://ifamagazine.com/wp-content/uploads/2021/04/IFA98-Cover-2048x1367.jpg 2048w, https://ifamagazine.com/wp-content/uploads/2021/04/IFA98-Cover-750x501.jpg 750w, https://ifamagazine.com/wp-content/uploads/2021/04/IFA98-Cover-1140x761.jpg 1140w" sizes="(max-width: 768px) 100vw, 768px" /></div>
		</a>
				<div class="elementor-post__text">
				</div>
					</div>
		</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-521b5187" data-id="521b5187" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-701479ae elementor-search-form--skin-full_screen elementor-hidden-phone elementor-widget elementor-widget-search-form" data-id="701479ae" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://ifamagazine.com" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i class="eicon-close" aria-hidden="true"></i>
					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</header>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4a9f8ace elementor-section-stretched elementor-section-content-middle elementor-hidden-phone elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4a9f8ace" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-narrow">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-47d47a4f" data-id="47d47a4f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5d1d0a87 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="5d1d0a87" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="/about">About</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-7f3d4f2b" data-id="7f3d4f2b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-582716f8 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="582716f8" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://cliftonmedialab.com/marketing-to-ifas/">Advertise</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-5216bd95" data-id="5216bd95" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f533fca elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="f533fca" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://cliftonmedialab.com/contact/">Contact</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-12204ea6" data-id="12204ea6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0c3ef49 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="0c3ef49" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://wealthdfm.com/" target="_blank">Wealth DFM</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-52eb2307" data-id="52eb2307" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-635305e3 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="635305e3" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">Mortgage Property</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-0d35f31" data-id="0d35f31" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5a502d63 elementor-widget__width-initial elementor-widget-tablet__width-initial elementor-widget elementor-widget-heading" data-id="5a502d63" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">Insurance Professional</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-10d31f0" data-id="10d31f0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-63ea567 elementor-widget__width-initial elementor-widget-tablet__width-initial elementor-widget elementor-widget-heading" data-id="63ea567" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">Family Office</h2>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-362661d7 elementor-section-content-middle elementor-section-stretched elementor-section-height-min-height elementor-hidden-desktop elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="362661d7" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-49ae9b9a" data-id="49ae9b9a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3c161a72 elementor-widget elementor-widget-image" data-id="3c161a72" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://ifamagazine.com/">
							<img src="https://ifamagazine.com/wp-content/uploads/elementor/thumbs/Untitled-1-odwkbdm9ilhjzcmf3bh4gw9q5szc17evbf9q0jgxys.png" title="Untitled-1" alt="Untitled-1" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-50587eb4 elementor-shape-square e-grid-align-left elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="50587eb4" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3d040af7" data-id="3d040af7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7168aaa6 elementor-nav-menu__align-right elementor-nav-menu--dropdown-none elementor-nav-menu--indicator-classic elementor-widget elementor-widget-nav-menu" data-id="7168aaa6" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-drop-out"><ul id="menu-1-7168aaa6" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-367334"><a href="https://ifamagazine.com/category/ifa-news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367339"><a href="https://ifamagazine.com/category/in-the-press/" class="elementor-sub-item">In the Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367340"><a href="https://ifamagazine.com/category/politics-and-finance/" class="elementor-sub-item">Politics and Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370641"><a href="https://ifamagazine.com/category/budget-2021/" class="elementor-sub-item">Budget 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-item">Featured</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="elementor-sub-item">Finance on Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-sub-item">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363117"><a href="https://ifamagazine.com/mps-report" class="elementor-sub-item">MPS Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="elementor-item">GBI</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="elementor-sub-item">Tax Efficient Investments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364366"><a href="https://ifamagazine.com/open-offers" class="elementor-sub-item">Open Investment Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364321"><a href="https://ifamagazine.com/investee-company-focus/" class="elementor-sub-item">Investee Company Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="elementor-sub-item">GBI Magazine Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="elementor-sub-item">About GBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="elementor-item">M&#038;G ESG Hub</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7168aaa6" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-367334"><a href="https://ifamagazine.com/category/ifa-news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367339"><a href="https://ifamagazine.com/category/in-the-press/" class="elementor-sub-item">In the Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367340"><a href="https://ifamagazine.com/category/politics-and-finance/" class="elementor-sub-item">Politics and Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370641"><a href="https://ifamagazine.com/category/budget-2021/" class="elementor-sub-item">Budget 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-item">Featured</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="elementor-sub-item">Finance on Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-sub-item">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363117"><a href="https://ifamagazine.com/mps-report" class="elementor-sub-item">MPS Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="elementor-item">GBI</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="elementor-sub-item">Tax Efficient Investments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364366"><a href="https://ifamagazine.com/open-offers" class="elementor-sub-item">Open Investment Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364321"><a href="https://ifamagazine.com/investee-company-focus/" class="elementor-sub-item">Investee Company Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="elementor-sub-item">GBI Magazine Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="elementor-sub-item">About GBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="elementor-item">M&#038;G ESG Hub</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</header>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-790dcdff elementor-section-content-middle elementor-section-stretched elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="790dcdff" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-8ea03e7" data-id="8ea03e7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-172c89a elementor-widget elementor-widget-image" data-id="172c89a" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://ifamagazine.com/">
							<img src="https://ifamagazine.com/wp-content/uploads/elementor/thumbs/Untitled-1-odwkbdm9ilhjzcmf3bh4gw9q5szc17evbf9q0jgxys.png" title="Untitled-1" alt="Untitled-1" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-1c39128d elementor-shape-square e-grid-align-center elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="1c39128d" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</header>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="354821" class="elementor elementor-354821 elementor-location-single post-373789 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news clearfix" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-5d3253e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5d3253e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-585ebca" data-id="585ebca" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1236d5b elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-shortcode" data-id="1236d5b" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="custom_script_shortcode cus_mob_ad">
        

<!-- IFA_300x250_AD [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = "https://servedbyadbutler.com/app.js";var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435283"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || "";
var plc435283 = window.plc435283 || 0;
(function(){
var divs = document.querySelectorAll(".plc435283:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435283_"+plc435283;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435283, [300,250], "placement_435283_"+opt.place, opt); }, opt: { place: plc435283++, keywords: abkw, domain: "servedbyadbutler.com", click:"CLICK_MACRO_PLACEHOLDER" }});
})();
</script>
         </div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-defa6d1 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="defa6d1" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">COVID-19 crisis will lead to a new period of rapid, transformative growth and prosperity</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-88cf729 elementor-widget elementor-widget-jnews_post_meta_elementor" data-id="88cf729" data-element_type="widget" data-widget_type="jnews_post_meta_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_post_meta jeg_custom_meta_wrapper  '><div class='meta_left'><div class="jeg_meta_author"><img alt='Peter Wilson' src='https://secure.gravatar.com/avatar/10eca3e1eeebc78a61f96035bd947860?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10eca3e1eeebc78a61f96035bd947860?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/><span class="meta_text">by</span><a href="https://ifamagazine.com/article/author/peter-wilson/">Peter Wilson</a></div><div class="jeg_meta_date">
                <a href="https://ifamagazine.com/article/covid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity/">May 19, 2021</a>
            </div></div><div class='meta_right'><div class="jeg_meta_category">
                <span>
                    <span class="meta_text">in</span>
                    <a href="https://ifamagazine.com/category/ifa-news/" rel="category tag">News</a> 
                </span>
            </div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-72c24f3 elementor-widget elementor-widget-wp-widget-a2a_share_save_widget" data-id="72c24f3" data-element_type="widget" data-widget_type="wp-widget-a2a_share_save_widget.default">
				<div class="elementor-widget-container">
			<div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity%2F&amp;linkname=COVID-19%20crisis%20will%20lead%20to%20a%20new%20period%20of%20rapid%2C%20transformative%20growth%20and%20prosperity%20%7C%20IFA%20Magazine" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity%2F&amp;linkname=COVID-19%20crisis%20will%20lead%20to%20a%20new%20period%20of%20rapid%2C%20transformative%20growth%20and%20prosperity%20%7C%20IFA%20Magazine" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity%2F&amp;linkname=COVID-19%20crisis%20will%20lead%20to%20a%20new%20period%20of%20rapid%2C%20transformative%20growth%20and%20prosperity%20%7C%20IFA%20Magazine" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity%2F&amp;linkname=COVID-19%20crisis%20will%20lead%20to%20a%20new%20period%20of%20rapid%2C%20transformative%20growth%20and%20prosperity%20%7C%20IFA%20Magazine" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share this story</a></div>		</div>
				</div>
				<div class="elementor-element elementor-element-789201c elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="789201c" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="1024" height="745" src="https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1-1024x745.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1-1024x745.jpg 1024w, https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1-300x218.jpg 300w, https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1-768x558.jpg 768w, https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1-1536x1117.jpg 1536w, https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1-750x545.jpg 750w, https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1-1140x829.jpg 1140w, https://ifamagazine.com/wp-content/uploads/2021/03/abstract-2468874_1920-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" />														</div>
						</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-d9b5f53 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d9b5f53" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-63eef94" data-id="63eef94" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-85a7d50 elementor-widget elementor-widget-theme-post-content" data-id="85a7d50" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://ifamagazine.com/article/covid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity/" data-a2a-title="COVID-19 crisis will lead to a new period of rapid, transformative growth and prosperity"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity%2F&amp;linkname=COVID-19%20crisis%20will%20lead%20to%20a%20new%20period%20of%20rapid%2C%20transformative%20growth%20and%20prosperity" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity%2F&amp;linkname=COVID-19%20crisis%20will%20lead%20to%20a%20new%20period%20of%20rapid%2C%20transformative%20growth%20and%20prosperity" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity%2F&amp;linkname=COVID-19%20crisis%20will%20lead%20to%20a%20new%20period%20of%20rapid%2C%20transformative%20growth%20and%20prosperity" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-crisis-will-lead-to-a-new-period-of-rapid-transformative-growth-and-prosperity%2F&amp;linkname=COVID-19%20crisis%20will%20lead%20to%20a%20new%20period%20of%20rapid%2C%20transformative%20growth%20and%20prosperity" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share this story</a></div></div><h3 class="x_MsoNormal">As we recover from the COVID pandemic, environmental, social and technological trends are converging, leading to rapid, disruptive and transformative change, the likes of which we have not experienced for more than a generation, argues <b>Simon Sear, CEO and founder of </b><a href="https://studio44.io/insights" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="0"><b>Studio 44</b></a>. Leaders need to ensure that they and their organisation are ready to innovate and transform.</h3>
<p class="x_MsoNormal">
<p class="x_MsoNormal">Sear commented, “The COVID crisis will lead to a new period of rapid, transformative growth and prosperity just like the First World War led to the roaring twenties, the Second World War to the golden age of capitalism and the recession of the late 1970s to the expansive growth of the 1980s. Spring always follows winter.”</p>
<p class="x_MsoNormal">Combining with this natural economic cycle are major tailwinds, such as society’s demand for more progress on racial and gender equality, social mobility and mental wellbeing, Studio 44 argues. Governments and wider society have reached a tipping point on progress with environmental sustainability, while technologies including artificial intelligence (AI), hyper-automation and the Internet of Things (IoT) are supercharging change.</p><div class="cus_post_ad">
            <iframe src="https://servedbyadbutler.com/adserve/;ID=179117;size=300x250;setID=435283;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" 
            marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
            </iframe>
            
            </div>
<p class="x_MsoNormal">These converging trends will result in rapid, disruptive and transformative change, the likes of which we have not experienced for more than a generation.</p>
<p class="x_MsoNormal">Sear added, “Economists are predicting record growth and leaders need to ensure that their organisations are bold, more agile and quicker to change than at any time in history in order to deliver competitive performance in terms of cost efficiency, revenues and return on capital”</p>
<p class="x_MsoNormal">Studio 44 has identified <a href="https://studio44.io/insights" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="1">ten key insights by working with leaders during the challenging times of COVID</a>, ranging from experimentation to mindset, technology to organisational culture.</p>
<p class="x_MsoNormal">Sear concluded, “The crisis has highlighted many insights into how leaders can prepare for this next phase of growth and the journey ahead. They are at a once in a generation inflection point, opportunity is coming, and they need to ensure that they and their organisation are ready to innovate and transform.”</p><div class="cus_post_ad">
           <!-- IFA_300x250_AD [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = "https://servedbyadbutler.com/app.js";var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435283"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || "";
var plc435283 = window.plc435283 || 0;
(function(){
var divs = document.querySelectorAll(".plc435283:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435283_"+plc435283;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435283, [300,250], "placement_435283_"+opt.place, opt); }, opt: { place: plc435283++, keywords: abkw, domain: "servedbyadbutler.com", click:"CLICK_MACRO_PLACEHOLDER" }});
})();
</script>

            
            </div>
<p class="x_MsoNormal">
<h3 class="x_MsoNormal">Here is a summary of Studio 44’s top ten insights</h3>
<ol>
<li><b>Create a common mission: </b>Often, in non-crisis times, organisations pay lip service to their mission. It’s written down, but no one really buys it. If the crisis did one thing very well, it was to provide a focus.</li>
<li class="x_MsoListParagraph"><b>The need for speed: </b>The pace of change had been increasing, but the crisis supercharged this. Leaders need to focus their organisation on being able to respond quicker and with more agility than ever before.</li>
<li class="x_MsoListParagraph"><b>Change the corporate mindset: </b>Many companies have long-held beliefs that limited their ability to respond and transform assumptions that need to be put in the bin.</li>
<li class="x_MsoListParagraph"><b>Make bold investments: </b>The successful businesses of the last 12 months were the ones that had historically invested in new ways of working and bold new propositions.</li>
<li class="x_MsoListParagraph"> <b>Experiment: </b>In a decade that will be defined by rapid change and transformation, inexpensive, fast experimentation needs to be in the DNA of an organisation.</li>
<li class="x_MsoListParagraph"><b>Allocate your best people to your best opportunities: </b>The pace of change is becoming ever faster and the war for talent continues to heat up. Leaders need to balance the need for transparency and fairness with quickly getting the right people in the right roles to optimise the chances of an organisation’s success.</li>
<li class="x_MsoListParagraph">T<b>each more than new digital skills: </b>In building on the successes of working from home and a period of change and disruption, it&#8217;s crucial to teach employees new cognitive strategies and behaviours to enable them to adapt.</li>
<li class="x_MsoListParagraph"><b>Break the silos: </b>During the COVID crisis innovative leaders gathered a multi-skilled team, incentivised them all for success in the same way and gave them the space to make it happen. Many leaders are now thinking about how they can maintain this kind of operating model and not return to older ways of working and the inefficiencies they create.</li>
<li class="x_MsoListParagraph"><b>Keep communicating: </b>The pace of disruption and uncertainty in the next decade means that people will often feel unsettled and will seek reassurance. These are the same needs team members faced during the COVID crisis.</li>
<li class="x_MsoListParagraph"><b>Practice stakeholder capitalism: </b>Leaders need to take a cooperative model into the next period of transformation. They need to take a long-term view, to have a strategy that not only ensures financial performance in the short term, but invests, and is seen to invest, in longer-term positive outcomes for all stakeholders.</li>
</ol>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://ifamagazine.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '373789'});
});
</script><span class="cp-load-after-post"></span></p>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-a88d0e5 elementor-widget elementor-widget-jnews_post_sequence_elementor" data-id="a88d0e5" data-element_type="widget" data-widget_type="jnews_post_sequence_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_custom_prev_next_wrapper jnews_prev_next_container normal '>                
                
<div class="pre_next_container">

   <div class="previous_container">
   
   
                   

		    <a href="https://ifamagazine.com/article/advisers-adopting-7-new-practices-to-allay-client-retirement-fears/" class="post prev-post">
		            <span class="caption">Previous Post</span>
		            <h3 class="post-title">Advisers adopting 7 new practices to allay client retirement fears</h3>
		    </a>
        
                  

		    <a href="https://ifamagazine.com/article/uk-house-prices-rise-at-fastest-rate-in-over-13-years/" class="post prev-post">
		            <span class="caption">Previous Post</span>
		            <h3 class="post-title">UK house prices rise at fastest rate in over 13 years</h3>
		    </a>
        
                  

		    <a href="https://ifamagazine.com/article/dunelm-sees-annual-profit-significantly-ahead-of-market-views/" class="post prev-post">
		            <span class="caption">Previous Post</span>
		            <h3 class="post-title">Dunelm sees annual profit &#8216;significantly&#8217; ahead of market views</h3>
		    </a>
        
                
    </div>


	<div class="next_container">
	        
	        	
				<a href="https://ifamagazine.com/article/ninety-one-share-full-year-results-2021/" class="post next-post">
				            <span class="caption">Next Post</span>
				            <h3 class="post-title">Ninety One share full year results 2021</h3>
				</a>
	        
	        	
				<a href="https://ifamagazine.com/article/praetura-continues-growth-drive-with-new-director-appointment/" class="post next-post">
				            <span class="caption">Next Post</span>
				            <h3 class="post-title">Praetura continues growth drive with new director appointment</h3>
				</a>
	        
	        	
				<a href="https://ifamagazine.com/article/digital-transformation-evades-businesses-that-mismanage-data/" class="post next-post">
				            <span class="caption">Next Post</span>
				            <h3 class="post-title">Digital transformation evades businesses that mismanage data</h3>
				</a>
	        
	        	</div>  
      
 </div>
                        
            </div>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-233652f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="233652f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-9808018" data-id="9808018" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4e1a435 elementor-widget elementor-widget-sidebar" data-id="4e1a435" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<div><div class="jeg_block_heading jeg_block_heading_6 jnews_60a532b11f522"><h3 class="jeg_block_title"><span>Podcasts &#038; Films</span></h3></div><div class="textwidget custom-html-widget"><div class="rpwwt-widget"><ul><li><a href="https://ifamagazine.com/article/meet-the-businesses-at-nova-cofoundery/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2020/11/energy-2181904_1920-1-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2020/11/energy-2181904_1920-1-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2020/11/energy-2181904_1920-1-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2020/11/energy-2181904_1920-1-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/11/energy-2181904_1920-1-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">Meet the businesses at NOVA Cofoundery</span></a><div class="rpwwt-post-date">March 22, 2021</div></li><li><a href="https://ifamagazine.com/article/prudential-family-wealth-unlocked/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2021/03/prudentials-family-wealth-unlocked-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/03/prudentials-family-wealth-unlocked-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2021/03/prudentials-family-wealth-unlocked-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2021/03/prudentials-family-wealth-unlocked-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2021/03/prudentials-family-wealth-unlocked-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">Prudential&#8217;s Family Wealth Unlocked</span></a><div class="rpwwt-post-date">March 18, 2021</div></li><li><a href="https://ifamagazine.com/article/the-eis-checklist-for-you-and-your-clients/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-1-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-1-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-1-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-1-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-1-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">The EIS checklist for you and your clients</span></a><div class="rpwwt-post-date">March 9, 2021</div></li><li><a href="https://ifamagazine.com/article/james-dmello-explains-the-side-by-side-partnership/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2021/03/side_by_side_logo.56802e1ff607-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/03/side_by_side_logo.56802e1ff607-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2021/03/side_by_side_logo.56802e1ff607-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2021/03/side_by_side_logo.56802e1ff607-750x536.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">James D&#8217;Mello explains the Side by Side Partnership</span></a><div class="rpwwt-post-date">March 8, 2021</div></li><li><a href="https://ifamagazine.com/article/does-my-eis-fund-manager-include-tax-relief-in-their-returns-forecast/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2021/03/does-my-eis-fund-manager-include-tax-relief-in-their-returns-forecast-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/03/does-my-eis-fund-manager-include-tax-relief-in-their-returns-forecast-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2021/03/does-my-eis-fund-manager-include-tax-relief-in-their-returns-forecast-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2021/03/does-my-eis-fund-manager-include-tax-relief-in-their-returns-forecast-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2021/03/does-my-eis-fund-manager-include-tax-relief-in-their-returns-forecast-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">Does my EIS fund manager include tax relief in their returns forecast?</span></a><div class="rpwwt-post-date">March 4, 2021</div></li><li><a href="https://ifamagazine.com/article/interview-with-mark-pearson-the-man-behind-the-fuel-ventures-eis-fund/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2021/03/test-1-350x250.png" class="attachment-350x250 size-350x250 wp-post-image" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/03/test-1-350x250.png 350w, https://ifamagazine.com/wp-content/uploads/2021/03/test-1-120x86.png 120w, https://ifamagazine.com/wp-content/uploads/2021/03/test-1-750x536.png 750w, https://ifamagazine.com/wp-content/uploads/2021/03/test-1-1140x815.png 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">Interview with Mark Pearson, the man behind the Fuel Ventures EIS Fund</span></a><div class="rpwwt-post-date">March 4, 2021</div></li></ul></div></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2612964" data-id="2612964" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a282ddb elementor-widget elementor-widget-sidebar" data-id="a282ddb" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:200,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<div class="widget_text widget side_ad_three widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><div class="custom_top_script_shortcode side_ad">
        


<!-- IFA_300x250_AD [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = "https://servedbyadbutler.com/app.js";var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435283"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || "";
var plc435283 = window.plc435283 || 0;
(function(){
var divs = document.querySelectorAll(".plc435283:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435283_"+plc435283;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435283, [300,250], "placement_435283_"+opt.place, opt); }, opt: { place: plc435283++, keywords: abkw, domain: "servedbyadbutler.com", click:"CLICK_MACRO_PLACEHOLDER" }});
})();
</script>




         </div></div></div><div class="widget_text widget side_ad_two widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget"><div class="hide_ad">
<div class="custom_top_script_shortcode">
        



<!-- IFA - Prudential - 350x250 [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = "https://servedbyadbutler.com/app.js";var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc471019"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || "";
var plc471019 = window.plc471019 || 0;
(function(){
var divs = document.querySelectorAll(".plc471019:not([id])");
var div = divs[divs.length-1];
div.id = "placement_471019_"+plc471019;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 471019, [300,250], "placement_471019_"+opt.place, opt); }, opt: { place: plc471019++, keywords: abkw, domain: "servedbyadbutler.com", click:"CLICK_MACRO_PLACEHOLDER" }});
})();
</script>






         </div>
</div></div></div><div class="widget_text widget side_ad_one widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><div class="custom_top_script_shortcode six_ad">
        


<!-- IFA_300x600_HM [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = "https://servedbyadbutler.com/app.js";var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435711"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || "";
var plc435711 = window.plc435711 || 0;
(function(){
var divs = document.querySelectorAll(".plc435711:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435711_"+plc435711;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435711, [300,600], "placement_435711_"+opt.place, opt); }, opt: { place: plc435711++, keywords: abkw, domain: "servedbyadbutler.com", click:"CLICK_MACRO_PLACEHOLDER" }});
})();
</script



         </div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_60a532b13047f"><h3 class="jeg_block_title"><span>This Week&#8217;s Most Read</span></h3></div><div class="textwidget custom-html-widget"><div class="custom_top_read_post">
<div class="wpt_widget_content" id="wpt_widget-2_content"><ul><li><a href="https://ifamagazine.com/article/royalmintuk-reports-silver-shines-on-with-540-increase/">@RoyalMintUK Reports #Silver Shines On with 540% Increase</a><br><div class="wpt-postmeta">May 13, 2021</div><div class="wpt_excerpt"><p>The Royal Mint has reported that the sale of Silver bars has increased by 540% in March – April 2021, compared to March &#8211; April</p></div></li><li><a href="https://ifamagazine.com/article/an-interview-with-freddy-colquhoun-investment-director-at-jm-finn/">An interview with Freddy Colquhoun Investment Director at JM Finn</a><br><div class="wpt-postmeta">May 13, 2021</div><div class="wpt_excerpt"><p>IFA Magazine sat down with Freddy Colquhoun, Investment Director of JM Finn, to discuss the wealth managers Model Portfolio Service, the broader macro-economic picture for</p></div></li><li><a href="https://ifamagazine.com/article/musk-crashes-bitcoin-aj-bell-investcentre-asks-where-does-this-leave-the-cryptocurrency/">Musk crashes #Bitcoin –  AJ Bell @Investcentre asks where does this leave the #cryptocurrency?</a><br><div class="wpt-postmeta">May 13, 2021</div><div class="wpt_excerpt"><p>&nbsp; Tesla will no longer facilitate vehicle purchases using Bitcoin, Elon Musk has announced on Twitter Musk cited environmental concerns as the reason behind the</p></div></li><li><a href="https://ifamagazine.com/article/fefundinfo-acquires-cashflow-planning-provider-cashcalc/">@FEfundinfo acquires cashflow planning provider @CashCalc</a><br><div class="wpt-postmeta">May 13, 2021</div><div class="wpt_excerpt"><p>FE fundinfo has announced today that it has acquired cashflow planning provider CashCalc. Cashflow planning is a natural extension of the fund selection process, where</p></div></li><li class="list_script">
        
     
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc436260"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc436260 = window.plc436260 || 0;
(function(){
var divs = document.querySelectorAll(".plc436260:not([id])");
var div = divs[divs.length-1];
div.id = "placement_436260_"+plc436260;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 436260, [300,250], 'placement_436260_'+opt.place, opt); }, opt: { place: plc436260++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script>
        
       </li><li><a href="https://ifamagazine.com/article/the-perfect-eis-portfolio-company-introducing-nova-pangaea/">The perfect EIS portfolio company? Introducing Nova Pangaea</a><br><div class="wpt-postmeta">May 17, 2021</div><div class="wpt_excerpt"><p>Very simply, Nova Pangaea is a cleantech business that has created a revolutionary process to convert woody and agricultural plant residues into sustainable biocarbons, biopolymers,</p></div></li><li><a href="https://ifamagazine.com/article/mentalhealthawarenessweek-why-improving-culture-supports-employee-wellbeing/">#MentalHealthAwarenessWeek – why improving culture supports employee wellbeing  </a><br><div class="wpt-postmeta">May 14, 2021</div><div class="wpt_excerpt"><p>&nbsp; The world has changed suggests Olivia Fahy, Head of Culture at TCC, as she comments as part of our mini-campaign on this year&#8217;s UK</p></div></li><li><a href="https://ifamagazine.com/article/mentalhealthawarenessweek-what-do-oxford-capital-do-to-support-mental-health/">#mentalhealthawarenessweek &#8211; What do Oxford Capital do to support mental health</a><br><div class="wpt-postmeta">May 13, 2021</div><div class="wpt_excerpt"><p>IFA Magazine spoke to Richard Roberts, head of the investor relations team at Oxford Capital, to discuss what they do to support mental health. Oxford</p></div></li><li><a href="https://ifamagazine.com/article/should-we-fear-an-inflation-shock/">Should we fear an inflation shock?</a><br><div class="wpt-postmeta">May 13, 2021</div><div class="wpt_excerpt"><p>The bond market spooked investors once more, with rising yields on inflation fears the main focus of attention in February. The M&amp;G multi asset team</p></div></li><li><a href="https://ifamagazine.com/article/join-legal-general-investment-management-at-the-finding-value-in-fixed-income-webinar/">Join Legal &#038; General Investment Management at the Finding value in Fixed Income webinar</a><br><div class="wpt-postmeta">May 13, 2021</div><div class="wpt_excerpt"><p>Join us on Monday 17th May, 13:30 &#8211; 15:00 for a comprehensive webinar looking at modern Fixed Income strategies, opportunities and thinking. The Covid-19 pandemic</p></div></li><li><a href="https://ifamagazine.com/article/clients-who-could-benefit-from-business-property-relief/">Clients who could benefit from Business Property Relief</a><br><div class="wpt-postmeta">May 14, 2021</div><div class="wpt_excerpt"><p>For professional advisers and paraplanners only. Not to be relied upon by retail investors. Go to octopusinvestments.com/estate-planning-show/ In a survey of over 700 advisers we</p></div></li></ul></div>
</div></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		