<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />		<meta name="theme-color" content="#ffffff">
             <meta name="msapplication-navbutton-color" content="#ffffff">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ffffff"><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><!-- Optimized by SG Optimizer plugin version - 5.7.14 -->
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sunday share tips: Greencore, Tritax EuroBox | IFA Magazine</title>
	<meta name="description" content="It&#039;s always darkest just before the dawn, The Sunday Times&#039;s Sabah Meddings said of Greencore in her &#039;Inside the City&#039; column. The food producer&#039;s shares" />
	<meta name="robots" content="noindex, nofollow" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sunday share tips: Greencore, Tritax EuroBox | IFA Magazine" />
	<meta property="og:description" content="It&#039;s always darkest just before the dawn, The Sunday Times&#039;s Sabah Meddings said of Greencore in her &#039;Inside the City&#039; column. The food producer&#039;s shares" />
	<meta property="og:url" content="https://ifamagazine.com/article/sunday-share-tips-greencore-tritax-eurobox/" />
	<meta property="og:site_name" content="IFA Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ifamagazineuk/" />
	<meta property="article:published_time" content="2021-02-28T21:25:04+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@IFAMagazine" />
	<meta name="twitter:site" content="@IFAMagazine" />
	<meta name="twitter:label1" content="Estimated reading time">
	<meta name="twitter:data1" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ifamagazine.com/#website","url":"https://ifamagazine.com/","name":"IFA Magazine","description":"Independent Financial Advisor","potentialAction":[{"@type":"SearchAction","target":"https://ifamagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://ifamagazine.com/article/sunday-share-tips-greencore-tritax-eurobox/#primaryimage","inLanguage":"en-GB","url":"https://ifamagazine.com/wp-content/uploads/2020/12/travel-wales-lake-valley.adapt_.1900.1.jpg","width":1900,"height":1574},{"@type":"WebPage","@id":"https://ifamagazine.com/article/sunday-share-tips-greencore-tritax-eurobox/#webpage","url":"https://ifamagazine.com/article/sunday-share-tips-greencore-tritax-eurobox/","name":"Sunday share tips: Greencore, Tritax EuroBox | IFA Magazine","isPartOf":{"@id":"https://ifamagazine.com/#website"},"primaryImageOfPage":{"@id":"https://ifamagazine.com/article/sunday-share-tips-greencore-tritax-eurobox/#primaryimage"},"datePublished":"2021-02-28T21:25:04+00:00","dateModified":"2021-02-28T21:25:04+00:00","author":{"@id":""},"description":"It's always darkest just before the dawn, The Sunday Times's Sabah Meddings said of Greencore in her 'Inside the City' column. The food producer's shares","breadcrumb":{"@id":"https://ifamagazine.com/article/sunday-share-tips-greencore-tritax-eurobox/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://ifamagazine.com/article/sunday-share-tips-greencore-tritax-eurobox/"]}]},{"@type":"BreadcrumbList","@id":"https://ifamagazine.com/article/sunday-share-tips-greencore-tritax-eurobox/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://ifamagazine.com/","url":"https://ifamagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://ifamagazine.com/article/sunday-share-tips-greencore-tritax-eurobox/","url":"https://ifamagazine.com/article/sunday-share-tips-greencore-tritax-eurobox/","name":"Sunday share tips: Greencore, Tritax EuroBox"}}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IFA Magazine &raquo; Feed" href="https://ifamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IFA Magazine &raquo; Comments Feed" href="https://ifamagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ifamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ifamagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ifamagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://ifamagazine.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://ifamagazine.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://ifamagazine.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css'  href='https://ifamagazine.com/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wpgb-head-inline-css' type='text/css'>
.wp-grid-builder:not(.wpgb-template),.wpgb-facet{opacity:0.01}.wpgb-facet fieldset{margin:0;padding:0;border:none;outline:none;box-shadow:none}.wpgb-facet fieldset:last-child{margin-bottom:40px;}.wpgb-facet fieldset legend{height:1px;width:1px}
</style>
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://ifamagazine.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.7', 0, 'all'); } }); </script>
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='https://ifamagazine.com/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://ifamagazine.com/wp-content/themes/jnews/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-354016-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-354016.css?ver=1614255189' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://ifamagazine.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='she-header-style-css'  href='https://ifamagazine.com/wp-content/plugins/sticky-header-effects-for-elementor/assets/css/she-header-style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/global.css?ver=1614255190' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-363742-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-363742.css?ver=1614352258' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-348705-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-348705.css?ver=1614255190' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-354821-css'  href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-354821.css?ver=1614255197' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://ifamagazine.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://ifamagazine.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.8.1-919' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://ifamagazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ifamagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://ifamagazine.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.9.3' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://ifamagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://ifamagazine.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://ifamagazine.com/wp-content/uploads/jeg/jeg-kus3QrYJXF.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://ifamagazine.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://ifamagazine.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://ifamagazine.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='wk-tag-manager-script-js-after'>
function shouldTrack(){
var trackLoggedIn = false;
var loggedIn = false;
if(!loggedIn){
return true;
} else if( trackLoggedIn ) {
return true;
}
return false;
}
function hasWKGoogleAnalyticsCookie() {
return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
}
if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
//Google Tag Manager
(function (w, d, s, l, i) {
w[l] = w[l] || [];
w[l].push({
'gtm.start':
new Date().getTime(), event: 'gtm.js'
});
var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
j.async = true;
j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dataLayer', 'GTM-5L7JZ58');
}
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.1.1' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/sticky-header-effects-for-elementor/assets/js/she-header.js?ver=1.4.3' id='she-header-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.8.1' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://ifamagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ifamagazine.com/wp-json/wp/v2/posts/370376" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ifamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ifamagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ifamagazine.com/?p=370376' />
<link rel="alternate" type="application/json+oembed" href="https://ifamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fifamagazine.com%2Farticle%2Fsunday-share-tips-greencore-tritax-eurobox%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ifamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fifamagazine.com%2Farticle%2Fsunday-share-tips-greencore-tritax-eurobox%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.icon_color="#000000,#ffffff";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<noscript><style>.wp-grid-builder .wpgb-card.wpgb-card-hidden .wpgb-card-wrapper{opacity:1!important;visibility:visible!important;transform:none!important}.wpgb-facet {opacity:1!important;pointer-events:auto!important}.wpgb-facet *:not(.wpgb-pagination-facet){display:none}</style></noscript>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["in-the-press"]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L7JZ58');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1792818,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://ifamagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1b7a3219-4b54-4875-9dc7-0bb8f3f2cff4';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://ifamagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!-- easy_custom_js_and_css begin -->
<script type="text/javascript">

</script>
<!-- easy_custom_js_and_css end -->
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/ifamagazine.com\/#organization","url":"https:\/\/ifamagazine.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":[]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/ifamagazine.com\/#website","url":"https:\/\/ifamagazine.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/ifamagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-180x180.png" />
<meta name="msapplication-TileImage" content="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-370376 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal jnews-child-theme mob-menu-slideout-over elementor-default elementor-template-full-width elementor-kit-354016 elementor-page-354821">

		<div data-elementor-type="header" data-elementor-id="363742" class="elementor elementor-363742 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-d8275f8 elementor-hidden-phone elementor-section-stretched custom_head elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d8275f8" data-element_type="section" data-settings="{&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;sticky_offset&quot;:6,&quot;sticky_effects_offset&quot;:5,&quot;sticky&quot;:&quot;top&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-44f75fe" data-id="44f75fe" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-bee61ed elementor-widget elementor-widget-html" data-id="bee61ed" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- IFA_970x250_HD [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435277"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc435277 = window.plc435277 || 0;
(function(){
var divs = document.querySelectorAll(".plc435277:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435277_"+plc435277;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435277, [970,250], 'placement_435277_'+opt.place, opt); }, opt: { place: plc435277++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script>

<div class="head_close_btn">
    <h2>X</h2>
</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-25b6f7c2 elementor-section-stretched elementor-section-content-middle elementor-hidden-phone elementor-hidden-tablet she-header-yes elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="25b6f7c2" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;transparent_on&quot;:[&quot;desktop&quot;],&quot;scroll_distance&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:100,&quot;sizes&quot;:[]},&quot;background_show&quot;:&quot;yes&quot;,&quot;background&quot;:&quot;#000000&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;transparent&quot;:&quot;yes&quot;,&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0,&quot;scroll_distance_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;scroll_distance_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}">
						<div class="elementor-container elementor-column-gap-narrow">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-460f2427" data-id="460f2427" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1e1abdb elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="1e1abdb" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="/about">About</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-1f9d4ca4" data-id="1f9d4ca4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-213d6aad elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="213d6aad" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://cliftonmedialab.com/marketing-to-ifas/">Advertise</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-53539e09" data-id="53539e09" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-306c8d7a elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="306c8d7a" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://cliftonmedialab.com/contact/">Contact</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-3cca27f" data-id="3cca27f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-42ec76f elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="42ec76f" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://wealthdfm.com/" target="_blank">Wealth DFM</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-5077763b" data-id="5077763b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6330f4a elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="6330f4a" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">Mortgage &  Property</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-38af975e" data-id="38af975e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1594d67 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="1594d67" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">New Insurance Professional</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-f2abdf5" data-id="f2abdf5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-954caf3 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="954caf3" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">Family Office Bulletin</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-15437fc7" data-id="15437fc7" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-11 elementor-top-column elementor-element elementor-element-573b1ffc" data-id="573b1ffc" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-46bbe7b9 elementor-section-content-middle elementor-section-stretched elementor-section-height-min-height elementor-hidden-phone elementor-hidden-tablet she-header-yes elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="46bbe7b9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;animation&quot;:&quot;none&quot;,&quot;transparent&quot;:&quot;yes&quot;,&quot;transparent_on&quot;:[&quot;desktop&quot;],&quot;scroll_distance&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:180,&quot;sizes&quot;:[]},&quot;background_show&quot;:&quot;yes&quot;,&quot;background&quot;:&quot;#FFFFFF&quot;,&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0,&quot;scroll_distance_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;scroll_distance_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-4c2d8115" data-id="4c2d8115" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-388a9ef9 elementor-widget elementor-widget-image" data-id="388a9ef9" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://ifamagazine.com/">
							<img width="194" height="92" src="https://ifamagazine.com/wp-content/uploads/2019/10/IFALogo.png" class="attachment-large size-large" alt="" loading="lazy" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-57115741 elementor-shape-square elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="57115741" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-2d517417" data-id="2d517417" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-f62470f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f62470f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-01c7ddb" data-id="01c7ddb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7f24cee elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="7f24cee" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_ad jeg_ad_module jnews_module_370376_0_603c0aaceedf8   '><div class='ads-wrapper'><div class=''><!-- IFA_728x90_HD [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435278"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc435278 = window.plc435278 || 0;
(function(){
var divs = document.querySelectorAll(".plc435278:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435278_"+plc435278;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435278, [728,90], 'placement_435278_'+opt.place, opt); }, opt: { place: plc435278++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script></div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-609d4f64 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="609d4f64" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-drop-out"><ul id="menu-1-609d4f64" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-367334"><a href="https://ifamagazine.com/category/ifa-news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-367339"><a href="https://ifamagazine.com/category/in-the-press/" class="elementor-sub-item">In the Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367340"><a href="https://ifamagazine.com/category/politics-and-finance/" class="elementor-sub-item">Politics and Finance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-item">Featured</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="elementor-sub-item">Finance on Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-sub-item">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363117"><a href="https://ifamagazine.com/mps-report" class="elementor-sub-item">MPS Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="elementor-item">GBI</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="elementor-sub-item">Tax Efficient Investments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364366"><a href="https://ifamagazine.com/open-offers" class="elementor-sub-item">Open Investment Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364321"><a href="https://ifamagazine.com/investee-company-focus/" class="elementor-sub-item">Investee Company Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="elementor-sub-item">GBI Magazine Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="elementor-sub-item">About GBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="elementor-item">The M&#038;G Adviser Hub</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-609d4f64" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-367334"><a href="https://ifamagazine.com/category/ifa-news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-367339"><a href="https://ifamagazine.com/category/in-the-press/" class="elementor-sub-item">In the Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367340"><a href="https://ifamagazine.com/category/politics-and-finance/" class="elementor-sub-item">Politics and Finance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-item">Featured</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="elementor-sub-item">Finance on Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-sub-item">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363117"><a href="https://ifamagazine.com/mps-report" class="elementor-sub-item">MPS Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="elementor-item">GBI</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="elementor-sub-item">Tax Efficient Investments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364366"><a href="https://ifamagazine.com/open-offers" class="elementor-sub-item">Open Investment Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364321"><a href="https://ifamagazine.com/investee-company-focus/" class="elementor-sub-item">Investee Company Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="elementor-sub-item">GBI Magazine Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="elementor-sub-item">About GBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="elementor-item">The M&#038;G Adviser Hub</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-66695da0" data-id="66695da0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-357c165e elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-card-shadow-yes elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="357c165e" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;1&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
				<article class="elementor-post elementor-grid-item post-368871 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa category-issues category-ifa-news">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://ifamagazine.com/article/a-shot-in-the-arm-ifam95-gbi24-february-2021/" >
			<div class="elementor-post__thumbnail"><img width="768" height="513" src="https://ifamagazine.com/wp-content/uploads/2021/01/IFA-95-Cover-1-768x513.jpg" class="attachment-medium_large size-medium_large" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/01/IFA-95-Cover-1-768x513.jpg 768w, https://ifamagazine.com/wp-content/uploads/2021/01/IFA-95-Cover-1-300x200.jpg 300w, https://ifamagazine.com/wp-content/uploads/2021/01/IFA-95-Cover-1-1024x683.jpg 1024w, https://ifamagazine.com/wp-content/uploads/2021/01/IFA-95-Cover-1-1536x1025.jpg 1536w, https://ifamagazine.com/wp-content/uploads/2021/01/IFA-95-Cover-1-2048x1367.jpg 2048w, https://ifamagazine.com/wp-content/uploads/2021/01/IFA-95-Cover-1-750x501.jpg 750w, https://ifamagazine.com/wp-content/uploads/2021/01/IFA-95-Cover-1-1140x761.jpg 1140w" sizes="(max-width: 768px) 100vw, 768px" /></div>
		</a>
				<div class="elementor-post__text">
				</div>
					</div>
		</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-521b5187" data-id="521b5187" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-701479ae elementor-search-form--skin-full_screen elementor-hidden-phone elementor-widget elementor-widget-search-form" data-id="701479ae" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://ifamagazine.com" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i class="eicon-close" aria-hidden="true"></i>
					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</header>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4a9f8ace elementor-section-stretched elementor-section-content-middle elementor-hidden-phone elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4a9f8ace" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-narrow">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-47d47a4f" data-id="47d47a4f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5d1d0a87 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="5d1d0a87" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="/about">About</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-7f3d4f2b" data-id="7f3d4f2b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-582716f8 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="582716f8" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://cliftonmedialab.com/marketing-to-ifas/">Advertise</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-5216bd95" data-id="5216bd95" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f533fca elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="f533fca" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://cliftonmedialab.com/contact/">Contact</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-12204ea6" data-id="12204ea6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0c3ef49 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="0c3ef49" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium"><a href="https://wealthdfm.com/" target="_blank">Wealth DFM</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-52eb2307" data-id="52eb2307" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-635305e3 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="635305e3" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">Mortgage Property</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-0d35f31" data-id="0d35f31" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5a502d63 elementor-widget__width-initial elementor-widget-tablet__width-initial elementor-widget elementor-widget-heading" data-id="5a502d63" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">Insurance Professional</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-top-column elementor-element elementor-element-10d31f0" data-id="10d31f0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-63ea567 elementor-widget__width-initial elementor-widget-tablet__width-initial elementor-widget elementor-widget-heading" data-id="63ea567" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-medium">Family Office</h2>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-362661d7 elementor-section-content-middle elementor-section-stretched elementor-section-height-min-height elementor-hidden-desktop elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="362661d7" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-49ae9b9a" data-id="49ae9b9a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3c161a72 elementor-widget elementor-widget-image" data-id="3c161a72" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://ifamagazine.com/">
							<img src="https://ifamagazine.com/wp-content/uploads/elementor/thumbs/Untitled-1-odwkbdm9ilhjzcmf3bh4gw9q5szc17evbf9q0jgxys.png" title="Untitled-1" alt="Untitled-1" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-50587eb4 elementor-shape-square e-grid-align-left elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="50587eb4" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3d040af7" data-id="3d040af7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7168aaa6 elementor-nav-menu__align-right elementor-nav-menu--dropdown-none elementor-nav-menu--indicator-classic elementor-widget elementor-widget-nav-menu" data-id="7168aaa6" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-drop-out"><ul id="menu-1-7168aaa6" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-367334"><a href="https://ifamagazine.com/category/ifa-news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-367339"><a href="https://ifamagazine.com/category/in-the-press/" class="elementor-sub-item">In the Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367340"><a href="https://ifamagazine.com/category/politics-and-finance/" class="elementor-sub-item">Politics and Finance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-item">Featured</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="elementor-sub-item">Finance on Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-sub-item">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363117"><a href="https://ifamagazine.com/mps-report" class="elementor-sub-item">MPS Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="elementor-item">GBI</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="elementor-sub-item">Tax Efficient Investments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364366"><a href="https://ifamagazine.com/open-offers" class="elementor-sub-item">Open Investment Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364321"><a href="https://ifamagazine.com/investee-company-focus/" class="elementor-sub-item">Investee Company Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="elementor-sub-item">GBI Magazine Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="elementor-sub-item">About GBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="elementor-item">The M&#038;G Adviser Hub</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7168aaa6" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-367334"><a href="https://ifamagazine.com/category/ifa-news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-367339"><a href="https://ifamagazine.com/category/in-the-press/" class="elementor-sub-item">In the Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367340"><a href="https://ifamagazine.com/category/politics-and-finance/" class="elementor-sub-item">Politics and Finance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-item">Featured</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-sub-item">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="elementor-sub-item">Finance on Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-sub-item">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363117"><a href="https://ifamagazine.com/mps-report" class="elementor-sub-item">MPS Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="elementor-item">GBI</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="elementor-sub-item">Tax Efficient Investments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364366"><a href="https://ifamagazine.com/open-offers" class="elementor-sub-item">Open Investment Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364321"><a href="https://ifamagazine.com/investee-company-focus/" class="elementor-sub-item">Investee Company Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="elementor-sub-item">GBI Magazine Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="elementor-sub-item">About GBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="elementor-item">The M&#038;G Adviser Hub</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</header>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-790dcdff elementor-section-content-middle elementor-section-stretched elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="790dcdff" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-8ea03e7" data-id="8ea03e7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-172c89a elementor-widget elementor-widget-image" data-id="172c89a" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://ifamagazine.com/">
							<img src="https://ifamagazine.com/wp-content/uploads/elementor/thumbs/Untitled-1-odwkbdm9ilhjzcmf3bh4gw9q5szc17evbf9q0jgxys.png" title="Untitled-1" alt="Untitled-1" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1c39128d elementor-shape-square e-grid-align-center elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="1c39128d" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</header>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="354821" class="elementor elementor-354821 elementor-location-single post-370376 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-press" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-5d3253e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5d3253e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-585ebca" data-id="585ebca" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-defa6d1 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="defa6d1" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Sunday share tips: Greencore, Tritax EuroBox</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-88cf729 elementor-widget elementor-widget-jnews_post_meta_elementor" data-id="88cf729" data-element_type="widget" data-widget_type="jnews_post_meta_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_post_meta jeg_custom_meta_wrapper  '><div class='meta_left'><div class="jeg_meta_author"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/><span class="meta_text">by</span><a href="https://ifamagazine.com/article/author/"></a></div><div class="jeg_meta_date">
                <a href="https://ifamagazine.com/article/sunday-share-tips-greencore-tritax-eurobox/">February 28, 2021</a>
            </div></div><div class='meta_right'><div class="jeg_meta_category">
                <span>
                    <span class="meta_text">in</span>
                    <a href="https://ifamagazine.com/category/in-the-press/" rel="category tag">In the Press</a> 
                </span>
            </div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-72c24f3 elementor-widget elementor-widget-wp-widget-a2a_share_save_widget" data-id="72c24f3" data-element_type="widget" data-widget_type="wp-widget-a2a_share_save_widget.default">
				<div class="elementor-widget-container">
			<div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fsunday-share-tips-greencore-tritax-eurobox%2F&amp;linkname=Sunday%20share%20tips%3A%20Greencore%2C%20Tritax%20EuroBox%20%7C%20IFA%20Magazine" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fsunday-share-tips-greencore-tritax-eurobox%2F&amp;linkname=Sunday%20share%20tips%3A%20Greencore%2C%20Tritax%20EuroBox%20%7C%20IFA%20Magazine" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fsunday-share-tips-greencore-tritax-eurobox%2F&amp;linkname=Sunday%20share%20tips%3A%20Greencore%2C%20Tritax%20EuroBox%20%7C%20IFA%20Magazine" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fsunday-share-tips-greencore-tritax-eurobox%2F&amp;linkname=Sunday%20share%20tips%3A%20Greencore%2C%20Tritax%20EuroBox%20%7C%20IFA%20Magazine" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share this story</a></div>		</div>
				</div>
				<div class="elementor-element elementor-element-789201c elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="789201c" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="1024" height="848" src="https://ifamagazine.com/wp-content/uploads/2020/12/travel-wales-lake-valley.adapt_.1900.1-1024x848.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2020/12/travel-wales-lake-valley.adapt_.1900.1-1024x848.jpg 1024w, https://ifamagazine.com/wp-content/uploads/2020/12/travel-wales-lake-valley.adapt_.1900.1-300x249.jpg 300w, https://ifamagazine.com/wp-content/uploads/2020/12/travel-wales-lake-valley.adapt_.1900.1-768x636.jpg 768w, https://ifamagazine.com/wp-content/uploads/2020/12/travel-wales-lake-valley.adapt_.1900.1-1536x1272.jpg 1536w, https://ifamagazine.com/wp-content/uploads/2020/12/travel-wales-lake-valley.adapt_.1900.1-750x621.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/12/travel-wales-lake-valley.adapt_.1900.1-1140x944.jpg 1140w, https://ifamagazine.com/wp-content/uploads/2020/12/travel-wales-lake-valley.adapt_.1900.1.jpg 1900w" sizes="(max-width: 1024px) 100vw, 1024px" />											</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-d9b5f53 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d9b5f53" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1faafb7" data-id="1faafb7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4ba94dd elementor-widget elementor-widget-shortcode" data-id="4ba94dd" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:200,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="custom_single_script_shortcode">
        

<!-- IFA_120x600_All [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = "https://servedbyadbutler.com/app.js";var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc465566"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || "";
var plc465566 = window.plc465566 || 0;
(function(){
var divs = document.querySelectorAll(".plc465566:not([id])");
var div = divs[divs.length-1];
div.id = "placement_465566_"+plc465566;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 465566, [120,600], "placement_465566_"+opt.place, opt); }, opt: { place: plc465566++, keywords: abkw, domain: "servedbyadbutler.com", click:"CLICK_MACRO_PLACEHOLDER" }});
})();
</script>



         </div></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-63eef94" data-id="63eef94" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-85a7d50 elementor-widget elementor-widget-theme-post-content" data-id="85a7d50" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://ifamagazine.com/article/sunday-share-tips-greencore-tritax-eurobox/" data-a2a-title="Sunday share tips: Greencore, Tritax EuroBox"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fsunday-share-tips-greencore-tritax-eurobox%2F&amp;linkname=Sunday%20share%20tips%3A%20Greencore%2C%20Tritax%20EuroBox" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fsunday-share-tips-greencore-tritax-eurobox%2F&amp;linkname=Sunday%20share%20tips%3A%20Greencore%2C%20Tritax%20EuroBox" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fsunday-share-tips-greencore-tritax-eurobox%2F&amp;linkname=Sunday%20share%20tips%3A%20Greencore%2C%20Tritax%20EuroBox" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fsunday-share-tips-greencore-tritax-eurobox%2F&amp;linkname=Sunday%20share%20tips%3A%20Greencore%2C%20Tritax%20EuroBox" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share this story</a></div></div><p>It&#8217;s always darkest just before the dawn, The Sunday Times&#8217;s Sabah Meddings said of Greencore in her &#8216;Inside the City&#8217; column.</p>
<p>The food producer&#8217;s shares have started to recover after hitting bottom in October, towards the end of the first wave of Covid-19.</p>
<p>In what is anticipated will be a boon for the stock, schools are due to reopen on 8 March, although indoor eating at cafes or restaurants will not be possible until 17 May.</p><div class="cus_post_ad">
            <iframe src="https://servedbyadbutler.com/adserve/;ID=179117;size=300x250;setID=435283;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" 
            marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
            </iframe>
            
            </div>
<p>Its products are already stocked at grocers and the company has been increasing its trade with cafes.</p>
<p>Furthermore, unlike rival Gregg&#8217;s, Greencore&#8217;s valuation has yet to return to its pre-pandemic level, leaving its shares &#8216;undervalued&#8217;, according to analysts at ShoreCap, who believe the company is in the &#8220;darkest stage before a quick brightening of the commercial sky&#8221;.</p>
<p>The firm has indeed seen dark times, with pre-tax profits down from £92.3m to £17.3m over the year ending on 25 September.</p>
<p>It was also forced to raise £90m via a share placing in November.</p>
<p>&#8220;The Dublin-based company tends to be tightly run and could be well placed to benefit from a summer recovery,&#8221; Meddings said.</p>
<p>&#8220;Two years ago, this column warned investors to leave it on the shelf. Today, it is time to bite back in. Analysts agree: HSBC has a 170p target on the stock.</p>
<p>&#8220;This time, it&#8217;s a buy.&#8221;</p>
<p>The Financial Mail on Sunday&#8217;s Midas column tipped shares of Tritax EuroBox to its readers, pointing out the company&#8217;s good growth prospects.</p>
<p>Like Tritax BigBox, its bigger cousin, the firm runs distribution centres, but on the Continent and not the UK, including for retail giants such as Inditex in Barcelona, for Amazon in Rome and for Abbott Laboratories in the Netherlands.</p>
<p>While ecommerce is less developed on the Continent it&#8217;s growing fast on the heels of the pandemic, Midas pointed out.</p>
<p>For the year to September, EuroBox said that profits had more than doubled, its portfolio had increased in value and rents were up by nearly 17%.</p>
<p>That led the firm to hike its dividend by nearly 14%, which was followed by the announcement of a £174m equity raise with applications for the latter open until 5 March.</p>
<p>Those monies will be funneled into the group&#8217;s expansion plans in Germany and Italy and should lower the company&#8217;s borrowing costs while creating more opportunities for expansion.</p>
<p>To take note of, said the tipster, EuroBox has the ability to acquire properties for its distribution centres more cheaply than rivals.</p>
<p>&#8220;Tritax EuroBox is a respected player in a fast-growing market.</p>
<p>&#8220;The share offer, at £1.03, looks attractive, particularly as the company is committed to long-term dividend growth.&#8221;</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://ifamagazine.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '370376'});
});
</script><span class="cp-load-after-post"></span></p>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-a88d0e5 elementor-widget elementor-widget-jnews_post_sequence_elementor" data-id="a88d0e5" data-element_type="widget" data-widget_type="jnews_post_sequence_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_custom_prev_next_wrapper jnews_prev_next_container normal '>                
                
<div class="pre_next_container">

   <div class="previous_container">
   
   
                   

		    <a href="https://ifamagazine.com/article/sunday-newspaper-round-up-tax-rises-vaccines-easyjet/" class="post prev-post">
		            <span class="caption">Previous Post</span>
		            <h3 class="post-title">Sunday newspaper round-up: Tax rises, Vaccines, EasyJet</h3>
		    </a>
        
                  

		    <a href="https://ifamagazine.com/article/london-close-stocks-finish-weaker-amid-bond-market-spike/" class="post prev-post">
		            <span class="caption">Previous Post</span>
		            <h3 class="post-title">London close: Stocks finish weaker amid bond market spike</h3>
		    </a>
        
                  

		    <a href="https://ifamagazine.com/article/broker-tips-howden-joinery-entain-johnson-service-group/" class="post prev-post">
		            <span class="caption">Previous Post</span>
		            <h3 class="post-title">Broker tips: Howden Joinery, Entain, Johnson Service Group</h3>
		    </a>
        
                
    </div>


	<div class="next_container">
	        
	        	
				<a href="" class="post next-post">
				            <span class="caption">Next Post</span>
				            <h3 class="post-title"></h3>
				</a>
	        
	        	
				<a href="" class="post next-post">
				            <span class="caption">Next Post</span>
				            <h3 class="post-title"></h3>
				</a>
	        
	        	
				<a href="" class="post next-post">
				            <span class="caption">Next Post</span>
				            <h3 class="post-title"></h3>
				</a>
	        
	        	</div>  
      
 </div>
                        
            </div>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-233652f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="233652f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-9808018" data-id="9808018" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4e1a435 elementor-widget elementor-widget-sidebar" data-id="4e1a435" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<div><div class="jeg_block_heading jeg_block_heading_6 jnews_603c0aad2323c"><h3 class="jeg_block_title"><span>Podcasts &#038; Films</span></h3></div><div class="textwidget custom-html-widget"><div class="rpwwt-widget"><ul><li><a href="https://ifamagazine.com/article/eis-performance-hurdles-explained-what-your-client-needs-to-know/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-750x536.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">EIS performance hurdles explained &#8211; what your client needs to know</span></a><div class="rpwwt-post-date">February 25, 2021</div></li><li><a href="https://ifamagazine.com/article/exclusive-politicians-wont-influence-esg/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_144733150-1-350x250.jpeg" class="attachment-350x250 size-350x250 wp-post-image" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_144733150-1-350x250.jpeg 350w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_144733150-1-120x86.jpeg 120w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_144733150-1-750x536.jpeg 750w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_144733150-1-1140x815.jpeg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">Exclusive: Politicians won&#8217;t influence ESG</span></a><div class="rpwwt-post-date">February 22, 2021</div></li><li><a href="https://ifamagazine.com/article/what-are-the-hidden-fees-in-tax-efficient-investments/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">What are the hidden fees in tax efficient investments?</span></a><div class="rpwwt-post-date">February 17, 2021</div></li><li><a href="https://ifamagazine.com/article/exclusive-interview-esg-veteran-ceo-wayne-bishop/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_117173450-350x250.jpeg" class="attachment-350x250 size-350x250 wp-post-image" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_117173450-350x250.jpeg 350w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_117173450-120x86.jpeg 120w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_117173450-750x536.jpeg 750w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_117173450-1140x815.jpeg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">Exclusive Interview with ESG veteran, CEO Wayne Bishop</span></a><div class="rpwwt-post-date">February 15, 2021</div></li><li><a href="https://ifamagazine.com/article/eis-weekly-insights-from-james-dmello/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-350x250.jpg" class="attachment-350x250 size-350x250 wp-post-image" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-750x536.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">The small print on tax efficient investments &#8211; Inside intel you need to know.</span></a><div class="rpwwt-post-date">February 11, 2021</div></li><li><a href="https://ifamagazine.com/article/what-advisers-need-to-know-about-lgims-clean-energy-etf/"><img width="350" height="250" src="https://ifamagazine.com/wp-content/uploads/2021/02/LGIM-LOGO-1-350x250.png" class="attachment-350x250 size-350x250 wp-post-image" alt="" loading="lazy" srcset="https://ifamagazine.com/wp-content/uploads/2021/02/LGIM-LOGO-1-350x250.png 350w, https://ifamagazine.com/wp-content/uploads/2021/02/LGIM-LOGO-1-120x86.png 120w, https://ifamagazine.com/wp-content/uploads/2021/02/LGIM-LOGO-1-750x536.png 750w, https://ifamagazine.com/wp-content/uploads/2021/02/LGIM-LOGO-1-1140x815.png 1140w" sizes="(max-width: 350px) 100vw, 350px" /><span class="rpwwt-post-title">What advisers need to know about LGIM&#8217;s Clean Energy ETF</span></a><div class="rpwwt-post-date">February 10, 2021</div></li></ul></div></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2612964" data-id="2612964" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a282ddb elementor-widget elementor-widget-sidebar" data-id="a282ddb" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:200,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-7"><div  class='jeg_ad jeg_ad_module jnews_module_370376_3_603c0aad2b360   '><div class='ads-wrapper'><div class=''><!-- IFA_300x250_HM [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435281"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc435281 = window.plc435281 || 0;
(function(){
var divs = document.querySelectorAll(".plc435281:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435281_"+plc435281;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435281, [300,250], 'placement_435281_'+opt.place, opt); }, opt: { place: plc435281++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script></div></div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget"><div class="hide_ad">
<div class="custom_top_script_shortcode">
        



<!-- IFA - Prudential - 350x250 [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = "https://servedbyadbutler.com/app.js";var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc471019"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || "";
var plc471019 = window.plc471019 || 0;
(function(){
var divs = document.querySelectorAll(".plc471019:not([id])");
var div = divs[divs.length-1];
div.id = "placement_471019_"+plc471019;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 471019, [300,250], "placement_471019_"+opt.place, opt); }, opt: { place: plc471019++, keywords: abkw, domain: "servedbyadbutler.com", click:"CLICK_MACRO_PLACEHOLDER" }});
})();
</script>



         </div>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><div class="custom_top_script_shortcode">
        

<!-- IFA_300x600_HM [asyncbeta] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = "https://servedbyadbutler.com/app.js";var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc435711"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || "";
var plc435711 = window.plc435711 || 0;
(function(){
var divs = document.querySelectorAll(".plc435711:not([id])");
var div = divs[divs.length-1];
div.id = "placement_435711_"+plc435711;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 435711, [300,600], "placement_435711_"+opt.place, opt); }, opt: { place: plc435711++, keywords: abkw, domain: "servedbyadbutler.com", click:"CLICK_MACRO_PLACEHOLDER" }});
})();
</script>



         </div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_603c0aad2b796"><h3 class="jeg_block_title"><span>Today&#8217;s Most Read</span></h3></div><div class="textwidget custom-html-widget"><div class="custom_top_read_post">
<div class="wpt_widget_content" id="wpt_widget-2_content"><ul><li><a href="https://ifamagazine.com/article/sunak-set-to-freeze-pensions-lifetime-allowance-increasing-tax-burden-on-thousands-more-people/">Sunak set to freeze pensions lifetime allowance increasing tax burden on thousands more people</a><br><div class="wpt-postmeta">February 26, 2021</div><div class="wpt_excerpt"><p>Chancellor Rishi Sunak will announce a freeze in the lifetime allowance at £1,073,100 for the rest of this Parliament, the Times reports (https://www.thetimes.co.uk/article/budget-2021-rishi-sunak-tax-raid-pensioners-lifetime-allowance-jjjnx7swl) Lifetime allowance</p></div></li><li><a href="https://ifamagazine.com/article/119-underperforming-funds-named-and-shamed-in-bestinvests-latest-spot-the-dog-report/">119 underperforming funds named and shamed in Bestinvest&#8217;s latest &#8216;Spot the Dog&#8217; report</a><br><div class="wpt-postmeta">February 22, 2021</div><div class="wpt_excerpt"><p>Apart from a complete absence of smaller companies&#8217; funds, consistently poor performing funds worth £49.6 billion named and shamed in latest Spot the Dog report</p></div></li><li><a href="https://ifamagazine.com/article/ascot-lloyd-announces-financing-from-ares-management-to-support-growth-strategy/">Ascot Lloyd announces financing from Ares Management to support growth strategy</a><br><div class="wpt-postmeta">February 26, 2021</div><div class="wpt_excerpt"><p>Ascot Lloyd has announced today that it has received financing from funds managed by the Credit Group of Ares Management Corporation (“Ares”), a leading global</p></div></li><li><a href="https://ifamagazine.com/article/28-investment-companies-would-have-made-isa-investors-millionaires-aic-report-highlights/">28 investment companies would have made ISA investors millionaires &#8211; AIC report highlights</a><br><div class="wpt-postmeta">February 22, 2021</div><div class="wpt_excerpt"><p>&#8211; Scottish Mortgage returns £2,541,100 &#8211; Seven further investment companies return over £1.5m &#8211; Returns show power of investment company structure for long-term investing &#8211;</p></div></li><li class="list_script">
        
     
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc436260"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc436260 = window.plc436260 || 0;
(function(){
var divs = document.querySelectorAll(".plc436260:not([id])");
var div = divs[divs.length-1];
div.id = "placement_436260_"+plc436260;
AdButler.ads.push({handler: function(opt){ AdButler.register(179117, 436260, [300,250], 'placement_436260_'+opt.place, opt); }, opt: { place: plc436260++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script>
        
       </li><li><a href="https://ifamagazine.com/article/thrifty-business/">Thrifty business: Mark O&#8217;Hara, founder of Thrift, talks to us about business success</a><br><div class="wpt-postmeta">February 22, 2021</div><div class="wpt_excerpt"><p>IFA Magazine talks to Mark O&#8217;Hara, founder of Thrift, about the development of the business and how the support received from Nova has helped to</p></div></li><li><a href="https://ifamagazine.com/article/individual-investors-may-regret-their-lockdown-surge/">Is DIY investing the antithesis of Robinhood? Will individual investors regret their lockdown surge?</a><br><div class="wpt-postmeta">February 24, 2021</div><div class="wpt_excerpt"><p>Mark Northway, Investment Manager at Sparrows Capital highlights some of the banana skins that potentially await unsuspecting DIY investors Coronavirus bounce fuels investor confidence but</p></div></li><li><a href="https://ifamagazine.com/article/a-recipe-for-success-bakery-and-eis/">A recipe for success, bakery and EIS</a><br><div class="wpt-postmeta">February 25, 2021</div><div class="wpt_excerpt"><p>The Venture Captial Firm VALA has seen remarkable success with one company in their EIS portfolio, The Artful Baker. The Artful Baker has just secured</p></div></li><li><a href="https://ifamagazine.com/article/asset-intelligence-research-launch-own-platform-my-investment-centre-in-partnership-with-fundment/">Asset Intelligence Research launch own platform, My Investment Centre, in partnership with Fundment.</a><br><div class="wpt-postmeta">February 23, 2021</div><div class="wpt_excerpt"><p>Asset Intelligence Research, the Midlands-based investment and research business Assets Under Influence (AUI) of more than £5bn, today announces the launch of its own platform</p></div></li><li><a href="https://ifamagazine.com/article/standard-life-brand-sold-to-phoenix-as-important-new-deal-announced/">Standard Life brand sold to Phoenix as important new deal announced</a><br><div class="wpt-postmeta">February 23, 2021</div><div class="wpt_excerpt"><p>SLA to focus on asset management and platforms whilst Phoenix takes Standard&#8217;s life and pensions business Today&#8217;s announcement is unlikely to come as a surprise</p></div></li><li><a href="https://ifamagazine.com/article/tax-efficient-investing-join-growthinvest-for-adviser-hour-tax-year-end-special-this-friday/">Tax-efficient investing: join GrowthInvest for Adviser Hour tax year-end special this Friday</a><br><div class="wpt-postmeta">February 23, 2021</div><div class="wpt_excerpt"><p>GrowthInvest&#8217;s award-winning Adviser Hour is back with a Tax Year End Special You&#8217;re invited to join GrowthInvest and their expert panel on Friday 26 February</p></div></li></ul></div>
</div></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="348705" class="elementor elementor-348705 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<footer class="elementor-section elementor-top-section elementor-element elementor-element-4d33fec elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4d33fec" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-4e716df" data-id="4e716df" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-50e44a7 elementor-widget elementor-widget-heading" data-id="50e44a7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">More Articles </h4>		</div>
				</div>
				<div class="elementor-element elementor-element-38cab2f elementor-widget elementor-widget-jnews_block_22_elementor" data-id="38cab2f" data-element_type="widget" data-widget_type="jnews_block_22_elementor.default">
				<div class="elementor-widget-container">
			<div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_370376_4_603c0aad375a7   " data-unique="jnews_module_370376_4_603c0aad375a7">
                
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 format-video">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/eis-performance-hurdles-explained-what-your-client-needs-to-know/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The small print on tax efficient investments &#8211; Inside intel you need to know." loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-350x250.jpg" data-srcset="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/gbi/" class="category-gbi">GBI</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/eis-performance-hurdles-explained-what-your-client-needs-to-know/">EIS performance hurdles explained &#8211; what your client needs to know</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/eis-performance-hurdles-explained-what-your-client-needs-to-know/" ><i class="fa fa-clock-o"></i> February 25, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/thrifty-business/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Thrifty business: Mark O&#8217;Hara, founder of Thrift, talks to us about business success" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_323927155-350x250.jpeg" data-srcset="https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_323927155-350x250.jpeg 350w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_323927155-120x86.jpeg 120w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_323927155-750x536.jpeg 750w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_323927155-1140x815.jpeg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/interviews-2/" class="category-interviews-2">Interviews</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/thrifty-business/">Thrifty business: Mark O&#8217;Hara, founder of Thrift, talks to us about business success</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/thrifty-business/" ><i class="fa fa-clock-o"></i> February 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-video">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/exclusive-politicians-wont-influence-esg/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Exclusive: Politicians won&#8217;t influence ESG" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_144733150-1-350x250.jpeg" data-srcset="https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_144733150-1-350x250.jpeg 350w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_144733150-1-120x86.jpeg 120w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_144733150-1-750x536.jpeg 750w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_144733150-1-1140x815.jpeg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/interviews-2/" class="category-interviews-2">Interviews</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/exclusive-politicians-wont-influence-esg/">Exclusive: Politicians won&#8217;t influence ESG</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/exclusive-politicians-wont-influence-esg/" ><i class="fa fa-clock-o"></i> February 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-video">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/what-are-the-hidden-fees-in-tax-efficient-investments/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The small print on tax efficient investments &#8211; Inside intel you need to know." loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-350x250.jpg" data-srcset="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/gbi/" class="category-gbi">GBI</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/what-are-the-hidden-fees-in-tax-efficient-investments/">What are the hidden fees in tax efficient investments?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/what-are-the-hidden-fees-in-tax-efficient-investments/" ><i class="fa fa-clock-o"></i> February 17, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-video">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/exclusive-interview-esg-veteran-ceo-wayne-bishop/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The irresistible growth of ESG investing" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_117173450-350x250.jpeg" data-srcset="https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_117173450-350x250.jpeg 350w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_117173450-120x86.jpeg 120w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_117173450-750x536.jpeg 750w, https://ifamagazine.com/wp-content/uploads/2021/02/AdobeStock_117173450-1140x815.jpeg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/interviews-2/" class="category-interviews-2">Interviews</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/exclusive-interview-esg-veteran-ceo-wayne-bishop/">Exclusive Interview with ESG veteran, CEO Wayne Bishop</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/exclusive-interview-esg-veteran-ceo-wayne-bishop/" ><i class="fa fa-clock-o"></i> February 15, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-video">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/eis-weekly-insights-from-james-dmello/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The small print on tax efficient investments &#8211; Inside intel you need to know." loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-350x250.jpg" data-srcset="https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2021/02/the-small-print-on-tax-efficient-investments-inside-intel-you-need-to-know-2-1024x576-1-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/eis-weekly-insights-from-james-dmello/">The small print on tax efficient investments &#8211; Inside intel you need to know.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/eis-weekly-insights-from-james-dmello/" ><i class="fa fa-clock-o"></i> February 11, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-video">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/what-advisers-need-to-know-about-lgims-clean-energy-etf/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="What advisers need to know about LGIM&#8217;s Clean Energy ETF" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ifamagazine.com/wp-content/uploads/2021/02/LGIM-LOGO-1-350x250.png" data-srcset="https://ifamagazine.com/wp-content/uploads/2021/02/LGIM-LOGO-1-350x250.png 350w, https://ifamagazine.com/wp-content/uploads/2021/02/LGIM-LOGO-1-120x86.png 120w, https://ifamagazine.com/wp-content/uploads/2021/02/LGIM-LOGO-1-750x536.png 750w, https://ifamagazine.com/wp-content/uploads/2021/02/LGIM-LOGO-1-1140x815.png 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/etf/" class="category-etf">ETFs</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/what-advisers-need-to-know-about-lgims-clean-energy-etf/">What advisers need to know about LGIM&#8217;s Clean Energy ETF</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/what-advisers-need-to-know-about-lgims-clean-energy-etf/" ><i class="fa fa-clock-o"></i> February 10, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-video">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/newable-helps-to-demystify-eis-for-advisers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Newable helps to demystify EIS for advisers" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ifamagazine.com/wp-content/uploads/2021/02/thumbnail_Untitled-3-350x250.png" data-srcset="https://ifamagazine.com/wp-content/uploads/2021/02/thumbnail_Untitled-3-350x250.png 350w, https://ifamagazine.com/wp-content/uploads/2021/02/thumbnail_Untitled-3-120x86.png 120w, https://ifamagazine.com/wp-content/uploads/2021/02/thumbnail_Untitled-3-750x536.png 750w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/interviews-2/podcasts-and-films/" class="category-podcasts-and-films">Podcasts &amp; Films</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/newable-helps-to-demystify-eis-for-advisers/">Newable helps to demystify EIS for advisers</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/newable-helps-to-demystify-eis-for-advisers/" ><i class="fa fa-clock-o"></i> February 8, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-video">
                <div class="jeg_thumb">
                    
                    <a href="https://ifamagazine.com/article/ceo-wayne-bishop-introduces-king-shaxson/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="ESG veteran explains his passion for Ethical Investing" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://ifamagazine.com/wp-content/uploads/2021/02/kASM-title-350x250.png" data-srcset="https://ifamagazine.com/wp-content/uploads/2021/02/kASM-title-350x250.png 350w, https://ifamagazine.com/wp-content/uploads/2021/02/kASM-title-120x86.png 120w, https://ifamagazine.com/wp-content/uploads/2021/02/kASM-title-750x536.png 750w, https://ifamagazine.com/wp-content/uploads/2021/02/kASM-title-1140x815.png 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://ifamagazine.com/category/interviews-2/" class="category-interviews-2">Interviews</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://ifamagazine.com/article/ceo-wayne-bishop-introduces-king-shaxson/">ESG veteran explains his passion for Ethical Investing</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/ceo-wayne-bishop-introduces-king-shaxson/" ><i class="fa fa-clock-o"></i> February 8, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>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</script>
            </div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-8c43ea6" data-id="8c43ea6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c8c4723 elementor-widget elementor-widget-heading" data-id="c8c4723" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">About Us</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-89877ff elementor-widget elementor-widget-text-editor" data-id="89877ff" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>​IFA Magazine – for today’s discerning financial and investment professional.</p><p>Published ten times a year, IFA Magazine has been winning a keen and enthusiastic following among Britain’s premier financial advisers, planners and paraplanners.</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-145c0d7 elementor-widget elementor-widget-heading" data-id="145c0d7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Newsletter</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-bd65393 elementor-widget elementor-widget-void-section-cf7" data-id="bd65393" data-element_type="widget" data-widget_type="void-section-cf7.default">
				<div class="elementor-widget-container">
			<div class="void-cf7-form-widget-wrapper elementor-shortcode void-cf7-0" data-void-cf7-contact-form-id="351064"><div role="form" class="wpcf7" id="wpcf7-f351064-p370376-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/article/sunday-share-tips-greencore-tritax-eurobox/#wpcf7-f351064-p370376-o1" method="post" class="wpcf7-form init cmonitor-ext-0.4.55" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="351064" />
<input type="hidden" name="_wpcf7_version" value="5.4" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f351064-p370376-o1" />
<input type="hidden" name="_wpcf7_container_post" value="370376" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><label><span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required required" aria-required="true" aria-invalid="false" placeholder="Your Name" /></span></label></p>
<p><label><span class="wpcf7-form-control-wrap your-company"><input type="text" name="your-company" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required required" aria-required="true" aria-invalid="false" placeholder="Your Company" /></span></label></p>
<p><label><span class="wpcf7-form-control-wrap email-495"><input type="email" name="email-495" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email required" aria-required="true" aria-invalid="false" placeholder="E-mail" /></span></label></p>
<p><label><span class="wpcf7-form-control-wrap number-231"><input type="number" name="number-231" value="" class="wpcf7-form-control wpcf7-number wpcf7-validates-as-number" aria-invalid="false" placeholder="Individual Reference Number (IRN)" /></span></label></p>
<p><label><span class="wpcf7-form-control-wrap number-999"><input type="number" name="number-999" value="" class="wpcf7-form-control wpcf7-number wpcf7-validates-as-number" aria-invalid="false" placeholder="Firm Reference Number (FRN)" /></span></label></p>
<p><label><span class="wpcf7-form-control-wrap your-postcode"><input type="text" name="your-postcode" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Firm Postcode" /></span></label></p>
<p><label><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit button" id="form-submit" /></label></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" aria-hidden="true"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="text" name="referer-page" value="http://Direct%20Visit" data-value="http://Direct%20Visit" size="40" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
<!-- campaignmonitor extension by Renzo Johnson --></form></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-c0a267f elementor-widget elementor-widget-heading" data-id="c0a267f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Follow Us</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-b9009a7 elementor-shape-square e-grid-align-left elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="b9009a7" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</footer>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-250c13e2 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="250c13e2" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5791145c" data-id="5791145c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1333a844 elementor-widget elementor-widget-heading" data-id="1333a844" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© 2021 All rights reserved​ to IFA Magazine | Website by: Nivo Digital | <a href=https://ifamagazine.com/terms-and-conditions/>Terms and Conditions</a></p>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<script type="text/javascript">var jfla = ["view_counter"]</script><a rel="nofollow" style="display:none;" href="https://ifamagazine.com/?blackhole=e2434d310d" title="Do NOT follow this link or you will be banned from the site!">IFA Magazine</a>
<script>
jQuery(document).ready(function($){
$(window).scroll(function(){
  var sticky = $('.elementor-element-d8275f8.elementor-sticky--effects'),
      scroll = $(window).scrollTop();

  if (scroll >= 830) sticky.addClass('homefixed');
  else sticky.removeClass('homefixed');
});
});
</script>

<script>
jQuery(document).ready(function($){
  $(".head_close_btn").click(function(){
    $(".custom_head").hide();
    $( ".jeg_content" ).addClass( "content_padding" );
	  $( ".single-post .elementor-top-section" ).addClass( "content_padding" );
	  $( ".archive.category .elementor-top-section" ).addClass( "content_padding" );
	   $( ".search-results .elementor-location-archive .elementor-top-section.elementor-element" ).addClass( "content_padding" );
	  
  });
});
</script><noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5L7JZ58" height="0" width="0"
        style="display:none;visibility:hidden"></iframe>
</noscript>

			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_353093 "  data-class-id="353093" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_353093" class="cp-popup-container cp-popup-live-wrap cp_style_353093 cp-module-modal_popup  " data-style="cp_style_353093" data-module-type="modal_popup" data-class-id="353093" data-styleslug="exit-pop-up">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '353093' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;mobile&quot;,&quot;cp_hide_on_device&quot;:&quot;mobile&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '353093' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:1,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_353093' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Exit Pop-up" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-2-353093" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>Keep updated on the most important financial events&nbsp;</p></div></div>
</div><div id="cp_sub_heading-2-353093" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Make sure you are an informed</p>
<p>wealth professional..</p></div></div>
</div><div id="cp_shape-3-353093" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step="1"        data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><!-- Generated by IcoMoon.io -->
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="39" height="30" viewBox="0 0 39 30" xml:space="preserve" preserveAspectRatio="none" fill="#000000" class="cp-target">
<path d="M38.377 9.673v16.918c0 1.875-1.534 3.409-3.409 3.409h-31.364c-1.875 0-3.409-1.534-3.409-3.409v-16.918c0.639 0.703 1.364 1.321 2.152 1.854 3.537 2.408 7.116 4.815 10.589 7.351 1.79 1.321 4.006 2.94 6.328 2.94h0.043c2.322 0 4.538-1.619 6.328-2.94 3.473-2.514 7.053-4.943 10.611-7.351 0.767-0.533 1.491-1.151 2.131-1.854zM38.377 3.409c0 2.386-1.768 4.538-3.643 5.838-3.324 2.301-6.669 4.602-9.972 6.925-1.385 0.959-3.729 2.919-5.455 2.919h-0.043c-1.726 0-4.070-1.96-5.455-2.919-3.303-2.322-6.648-4.624-9.95-6.925-1.513-1.023-3.665-3.43-3.665-5.369 0-2.088 1.129-3.878 3.409-3.878h31.364c1.854 0 3.409 1.534 3.409 3.409z"></path>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_email-3-353093" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Email" placeholder="Email" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_gradient_button-3-353093" class="cp-field-html-data    cp-none" data-type="cp_gradient_button" data-field-title="Gradient Button"  data-action="submit" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-gradient-button cp-button-field" name="cp_gradient_button-3"  data-success-message="Thank You for Subscribing!" data-get-param="false" style="{{btn_style}}">SUBSCRIBE</button>
		<div class="cp-btn-tooltip"></div>
	</div>
</div><div id="cp_close_image-2-353093" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://ifamagazine.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-2" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="February 28, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_353093' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="353093" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_363956 "  data-class-id="363956" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_363956" class="cp-popup-container cp-popup-live-wrap cp_style_363956 cp-module-modal_popup  " data-style="cp_style_363956" data-module-type="modal_popup" data-class-id="363956" data-styleslug="adblocker">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '363956' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;1&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '363956' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:&quot;5&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;1&quot;,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_363956' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Adblocker" data-module-type="modal_popup"  data-step="1"  data-width="550" data-mobile-width="320" data-height="400" data-mobile-height="380" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-363956" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Adblock Blocker</p></div></div>
</div><div id="cp_image-1-363956" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://ifamagazine.com/wp-content/uploads/2020/08/exclaim-1.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-2-363956" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>We have detected that you are using</p>
<p>adblocking plugin in your browser.&nbsp;</p></div></div>
</div><div id="cp_shape-2-363956" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step="1"        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" xmlns="http://www.w3.org/2000/svg" fill="#000000" class="cp-target" xml:space="preserve" preserveAspectRatio="none">
	<line x1="0" y1="50%" x2="100%" y2="50%" width="100%" height="100%" style="stroke: #000000;stroke-width: 2px;"></line>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_close_image-1-363956" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://ifamagazine.com/wp-content/plugins/convertpro/assets/admin/img/close4.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_gradient_button-1-363956" class="cp-field-html-data    cp-none" data-type="cp_gradient_button" data-field-title="Gradient Button"  data-action="close" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-gradient-button cp-button-field" name="cp_gradient_button-1"  data-success-message="Thank You for Subscribing!" data-get-param="false" style="{{btn_style}}">Please disable your Adblocker</button>
		<div class="cp-btn-tooltip"></div>
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="February 28, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_363956' value=''>
		<input type="hidden" name="action" value="cp_v2_notify_admin" />
		<input type="hidden" name="style_id" value="363956" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5L7JZ58"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="selectShareContainer">
                    <div class="selectShare-inner">
                        <div class="select_share jeg_share_button">              
                            <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fifamagazine.com%2Farticle%2Fsunday-share-tips-greencore-tritax-eurobox%2F" data-image-url="" data-title="Sunday+share+tips%3A+Greencore%2C+Tritax+EuroBox" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fifamagazine.com%2Farticle%2Fsunday-share-tips-greencore-tritax-eurobox%2F" data-image-url="" data-title="Sunday+share+tips%3A+Greencore%2C+Tritax+EuroBox" ><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="selectShare-arrowClip">
                            <div class="selectShare-arrow"></div>      
                        </div> 
                    </div>      
                  </div><div class="jeg_read_progress_wrapper"></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div class="mob-menu-logo-holder"><a href="https://ifamagazine.com" class="headertext"><span>IFA Magazine</span></a></div><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt  mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>				<div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel  ">
				<a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
					<div class="mobmenu-content">
			<div class="menu-primary-container"><ul id="mobmenuright" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-367334"><a href="https://ifamagazine.com/category/ifa-news/" class="">News</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-367339"><a href="https://ifamagazine.com/category/in-the-press/" class="">In the Press</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367340"><a href="https://ifamagazine.com/category/politics-and-finance/" class="">Politics and Finance</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="">Featured</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="">Interviews</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="">Events</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354836"><a href="https://ifamagazine.com/finance-social-media" class="">Finance on Social Media</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="">Jobs</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363117"><a href="https://ifamagazine.com/mps-report" class="">MPS Report</a></li></ul>
</li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-358034"><a href="https://ifamagazine.com/news-gbi/" class="">GBI</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358051"><a href="https://ifamagazine.com/news-gbi" class="">Tax Efficient Investments</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364366"><a href="https://ifamagazine.com/open-offers" class="">Open Investment Opportunities</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364321"><a href="https://ifamagazine.com/investee-company-focus/" class="">Investee Company Focus</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358021"><a href="https://ifamagazine.com/category/gbi-issues/" class="">GBI Magazine Issues</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359700"><a href="https://ifamagazine.com/about-gbi" class="">About GBI</a></li></ul>
</li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="">Magazines</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://ifamagazine.com/mg-adviser-centre/" class="">The M&#038;G Adviser Hub</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='cp-google-fonts-353093-css'  href='//fonts.googleapis.com/css?family=Raleway%3ANormal%2C%7CRoboto%3AInherit%2CInherit%2C&#038;ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='cp-google-fonts-363956-css'  href='//fonts.googleapis.com/css?family=Raleway%3A500%2C%7CRoboto%3ANormal%2CInherit%2C&#038;ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-newsticker-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/css/jnewsticker.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-overlayslider-css'  href='https://ifamagazine.com/wp-content/themes/jnews/assets/css/joverlayslider.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://ifamagazine.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://ifamagazine.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://ifamagazine.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://ifamagazine.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://ifamagazine.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://ifamagazine.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-02-17 11:51:07+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://ifamagazine.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "7ab81e2396" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://ifamagazine.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/ifamagazine.com\/?asp_action=show_pp","prefetch":"0","ckey":"f7fb9d25cc6ac77d678ab87c44218f93"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.43' id='stripe-handler-ng-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7r = {"ajax_url":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/wpcf7-redirect/build/js/wpcf7-redirect-frontend-script.js?ver=1.1' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js?ver=1.11.4-wp' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.15.0","pm_dir_url":"https:\/\/ifamagazine.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/ifamagazine.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"351049","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/ifamagazine.com\/wp-json\/pum\/v1","page":"370376"};
var ajaxurl = "https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = [];
/* ]]> */
</script>
<script type='text/javascript' src='//ifamagazine.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1611853933&#038;ver=1.15.0' id='popup-maker-site-js'></script>
<script type='text/javascript' id='popmake-popup-analytics-js-js-extra'>
/* <![CDATA[ */
var popmake_pa_nonce = "f92858406f";
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js?defer&#038;ver=1.1.11' id='popmake-popup-analytics-js-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/ifamagazine.com\/article\/sunday-share-tips-greencore-tritax-eurobox","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"370376","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"ifamagazine.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeFmTwaAAAAAJ8a0EVx5YOrbhWrlg0CZwGLGRM0&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeFmTwaAAAAAJ8a0EVx5YOrbhWrlg0CZwGLGRM0","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"bba1864024","assets_url":"https:\/\/ifamagazine.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"gtm-code","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://ifamagazine.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.7' id='cp-popup-script-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.1.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.1.1' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.1.1' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.1.1' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php","nonce":"b6a32d810b","urls":{"assets":"https:\/\/ifamagazine.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/ifamagazine.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.1.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.1.1' id='share-link-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.1","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/ifamagazine.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":370376,"title":"Sunday%20share%20tips%3A%20Greencore%2C%20Tritax%20EuroBox%20%E2%80%93%20IFA%20Magazine","excerpt":"","featuredImage":"https:\/\/ifamagazine.com\/wp-content\/uploads\/2020\/12\/travel-wales-lake-valley.adapt_.1900.1-1024x848.jpg"}};
</script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.1.1' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.1.1' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.1' id='preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/js/jquery.jscrollpane.js?ver=1.0.0' id='jscrollpane-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/js/hero.js?ver=1.0.0' id='jnews-hero-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/js/jquery.jnewsticker.js?ver=1.0.0' id='jnews-newsticker-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/js/jquery.joverlayslider.js?ver=1.0.0' id='jnews-overlayslider-js'></script>
<script type='text/javascript' src='https://ifamagazine.com/wp-content/themes/jnews/assets/js/admin/elementor-frontend.js?ver=1.0.0' id='jnews-elementor-frontend-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ifamagazine.com\/article\/sunday-share-tips-greencore-tritax-eurobox\/"},"dateCreated":"2021-02-28 21:25:04","datePublished":"2021-02-28 21:25:04","dateModified":"2021-02-28 21:25:04","url":"https:\/\/ifamagazine.com\/article\/sunday-share-tips-greencore-tritax-eurobox\/","headline":"Sunday share tips: Greencore, Tritax EuroBox","name":"Sunday share tips: Greencore, Tritax EuroBox","articleBody":"It's always darkest just before the dawn, The Sunday Times's Sabah Meddings said of Greencore in her 'Inside the City' column.\n\n \nThe food producer's shares have started to recover after hitting bottom in October, towards the end of the first wave of Covid-19.\n\nIn what is anticipated will be a boon for the stock, schools are due to reopen on 8 March, although indoor eating at cafes or restaurants will not be possible until 17 May.\n\nIts products are already stocked at grocers and the company has been increasing its trade with cafes.\n\nFurthermore, unlike rival Gregg's, Greencore's valuation has yet to return to its pre-pandemic level, leaving its shares 'undervalued', according to analysts at ShoreCap, who believe the company is in the \"darkest stage before a quick brightening of the commercial sky\".\n\nThe firm has indeed seen dark times, with pre-tax profits down from \u00a392.3m to \u00a317.3m over the year ending on 25 September.\n\nIt was also forced to raise \u00a390m via a share placing in November.\n\n\"The Dublin-based company tends to be tightly run and could be well placed to benefit from a summer recovery,\" Meddings said.\n\n\"Two years ago, this column warned investors to leave it on the shelf. Today, it is time to bite back in. Analysts agree: HSBC has a 170p target on the stock.\n\n\"This time, it's a buy.\"\n\n \n\nThe Financial Mail on Sunday's Midas column tipped shares of Tritax EuroBox to its readers, pointing out the company's good growth prospects.\n\nLike Tritax BigBox, its bigger cousin, the firm runs distribution centres, but on the Continent and not the UK, including for retail giants such as Inditex in Barcelona, for Amazon in Rome and for Abbott Laboratories in the Netherlands.\n\nWhile ecommerce is less developed on the Continent it's growing fast on the heels of the pandemic, Midas pointed out.\n\nFor the year to September, EuroBox said that profits had more than doubled, its portfolio had increased in value and rents were up by nearly 17%.\n\nThat led the firm to hike its dividend by nearly 14%, which was followed by the announcement of a \u00a3174m equity raise with applications for the latter open until 5 March.\n\nThose monies will be funneled into the group's expansion plans in Germany and Italy and should lower the company's borrowing costs while creating more opportunities for expansion.\n\nTo take note of, said the tipster, EuroBox has the ability to acquire properties for its distribution centres more cheaply than rivals.\n\n\"Tritax EuroBox is a respected player in a fast-growing market.\n\n\"The share offer, at \u00a31.03, looks attractive, particularly as the company is committed to long-term dividend growth.\"","author":{"@type":"Person","name":"","url":"https:\/\/ifamagazine.com\/article\/author\/"},"articleSection":["In the Press"],"image":{"@type":"ImageObject","url":"https:\/\/ifamagazine.com\/wp-content\/uploads\/2020\/12\/travel-wales-lake-valley.adapt_.1900.1.jpg","width":1900,"height":1574},"publisher":{"@type":"Organization","name":"","url":"https:\/\/ifamagazine.com","logo":{"@type":"ImageObject","url":""},"sameAs":[]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Sunday share tips: Greencore, Tritax EuroBox","published":"2021-02-28 21:25:04","updated":"2021-02-28 21:25:04"}</script>
				<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				<script>jQuery(document).ready(function($){ 

$('form').find("input[name=keywords]").each(function(ev)
  {
      if(!$(this).val()) { 
     $(this).attr("placeholder", "Job Title");
  }
  });
});
jQuery("#search_keywords").attr("placeholder", "Search by job title (optional)"); 

jQuery("#search_location").attr("placeholder", "Location (optional)"); </script>
</body>
</html>
