<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover"/>		<meta name="theme-color" content="#ffffff">
<meta name="msapplication-navbutton-color" content="#ffffff">
<meta name="apple-mobile-web-app-status-bar-style" content="#ffffff"><title>Covid-19 and interest rates | IFA Magazine</title>
<style>.no_thumbnail{display:none;}</style>			
<meta name="description" content="“We Just Witnessed The Fastest Stock Market Correction on Record” was Friday’s attention grabbing headline, after the S&amp;P 500 dropped more than 10% in"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ifamagazine.com/article/covid-19-and-interest-rates/"/>
<link rel="next" href="https://ifamagazine.com/article/covid-19-and-interest-rates/2/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Covid-19 and interest rates | IFA Magazine"/>
<meta property="og:description" content="“We Just Witnessed The Fastest Stock Market Correction on Record” was Friday’s attention grabbing headline, after the S&amp;P 500 dropped more than 10% in"/>
<meta property="og:url" content="https://ifamagazine.com/article/covid-19-and-interest-rates/"/>
<meta property="og:site_name" content="IFA Magazine"/>
<meta property="article:publisher" content="https://www.facebook.com/ifamagazineuk/"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2020-03-03T12:00:17+00:00"/>
<meta property="article:modified_time" content="2020-03-03T12:03:48+00:00"/>
<meta property="og:updated_time" content="2020-03-03T12:03:48+00:00"/>
<meta property="og:image" content="https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920.jpg"/>
<meta property="og:image:secure_url" content="https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920.jpg"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:image:height" content="1308"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="“We Just Witnessed The Fastest Stock Market Correction on Record” was Friday’s attention grabbing headline, after the S&amp;P 500 dropped more than 10% in"/>
<meta name="twitter:title" content="Covid-19 and interest rates | IFA Magazine"/>
<meta name="twitter:site" content="@IFAMagazine"/>
<meta name="twitter:image" content="https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920.jpg"/>
<meta name="twitter:creator" content="@IFAMagazine"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ifamagazine.com/#website","url":"https://ifamagazine.com/","name":"IFA Magazine","inLanguage":"en-GB","description":"Independent Financial Advisor","potentialAction":{"@type":"SearchAction","target":"https://ifamagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ifamagazine.com/article/covid-19-and-interest-rates/#primaryimage","inLanguage":"en-GB","url":"https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920.jpg","width":1920,"height":1308},{"@type":"WebPage","@id":"https://ifamagazine.com/article/covid-19-and-interest-rates/#webpage","url":"https://ifamagazine.com/article/covid-19-and-interest-rates/","name":"Covid-19 and interest rates | IFA Magazine","isPartOf":{"@id":"https://ifamagazine.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://ifamagazine.com/article/covid-19-and-interest-rates/#primaryimage"},"datePublished":"2020-03-03T12:00:17+00:00","dateModified":"2020-03-03T12:03:48+00:00","author":{"@id":"https://ifamagazine.com/#/schema/person/f0cd52711b7c42fc9c269ab0025806bd"},"description":"\u201cWe Just Witnessed The Fastest Stock Market Correction on Record\u201d was Friday\u2019s attention grabbing headline, after the S&amp;P 500 dropped more than 10% in"},{"@type":["Person"],"@id":"https://ifamagazine.com/#/schema/person/f0cd52711b7c42fc9c269ab0025806bd","name":"Andrew Sullivan","image":{"@type":"ImageObject","@id":"https://ifamagazine.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/bc7e44d6f807e2e9d9c555433dbe1d5a?s=96&d=mm&r=g","caption":"Andrew Sullivan"},"sameAs":[]}]}</script>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="IFA Magazine &raquo; Feed" href="https://ifamagazine.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="IFA Magazine &raquo; Comments Feed" href="https://ifamagazine.com/comments/feed/"/>
<style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//ifamagazine.com/wp-content/cache/wpfc-minified/1c82lgoh/e433h.css" media="all"/>
<link rel='stylesheet' id='elementor-post-348742-css' href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-348742.css?ver=1582801375' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-post-348705-css' href='https://ifamagazine.com/wp-content/uploads/elementor/css/post-348705.css?ver=1582801375' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//ifamagazine.com/wp-content/cache/wpfc-minified/jynr7505/e433h.css" media="all"/>
<style id='views-pagination-style-inline-css'>.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item{border-color:#cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a{color:#444;background-color:#fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus{color:#000;background-color:#eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a{color:#000;background-color:#eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item{border-color:#cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a{color:#444;background-color:#eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus{color:#000;background-color:#e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a{color:#000;background-color:#e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item{border-color:#0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a{color:#444;background-color:#cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus{color:#000;background-color:#95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a{color:#000;background-color:#95bedd;}</style>
<link rel="stylesheet" type="text/css" href="//ifamagazine.com/wp-content/cache/wpfc-minified/dhaomvc4/2ap9p.css" media="all"/>
<script>function shouldTrack(){
var trackLoggedIn=false;
var loggedIn=false;
if(!loggedIn){
return true;
}else if(trackLoggedIn){
return true;
}
return false;
}
function hasWKGoogleAnalyticsCookie(){
return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
}
if(!hasWKGoogleAnalyticsCookie()&&shouldTrack()){
(function (w, d, s, l, i){
w[l]=w[l]||[];
w[l].push({
'gtm.start':
new Date().getTime(), event: 'gtm.js'
});
var f=d.getElementsByTagName(s)[0],
j=d.createElement(s), dl=l!='dataLayer' ? '&l=' + l:'';
j.async=true;
j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dataLayer', 'GTM-5L7JZ58');
}</script>
<link rel='https://api.w.org/' href='https://ifamagazine.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ifamagazine.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ifamagazine.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.3.2"/>
<link rel='shortlink' href='https://ifamagazine.com/?p=354142'/>
<link rel="alternate" type="application/json+oembed" href="https://ifamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-and-interest-rates%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://ifamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-and-interest-rates%2F&#038;format=xml"/>
<meta name="onesignal" content="wordpress-plugin"/>
<style>.broken_link, a.broken_link{text-decoration:line-through;}</style>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/ifamagazine.com\/#organization","url":"https:\/\/ifamagazine.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":[]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/ifamagazine.com\/#website","url":"https:\/\/ifamagazine.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/ifamagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-180x180.png"/>
<meta name="msapplication-TileImage" content="https://ifamagazine.com/wp-content/uploads/2019/01/cropped-ifa-logo-t-270x270.png"/>
<style id="wp-custom-css">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</style>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-354142 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal jnews-child-theme elementor-default elementor-kit-354016">
<div data-elementor-type="header" data-elementor-id="348742" class="elementor elementor-348742 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-83ef878 elementor-section-stretched elementor-section-content-middle elementor-hidden-phone elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="83ef878" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-narrow">
<div class="elementor-row">
<div class="elementor-element elementor-element-e93d9df elementor-column elementor-col-10 elementor-top-column" data-id="e93d9df" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3aeb33b elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="3aeb33b" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
<div class="elementor-widget-container"> <h2 class="elementor-heading-title elementor-size-medium"><a href="https://www.gbinvestments.co.uk/">GBI Magazine</a></h2></div></div></div></div></div><div class="elementor-element elementor-element-e79836e elementor-column elementor-col-10 elementor-top-column" data-id="e79836e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-75de729 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="75de729" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
<div class="elementor-widget-container"> <h2 class="elementor-heading-title elementor-size-medium"><a href="/about">About</a></h2></div></div></div></div></div><div class="elementor-element elementor-element-d3d8aba elementor-column elementor-col-10 elementor-top-column" data-id="d3d8aba" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c2af354 elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="c2af354" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
<div class="elementor-widget-container"> <h2 class="elementor-heading-title elementor-size-medium"><a href="https://cliftonmedialab.com/marketing-to-ifas/">Advertise</a></h2></div></div></div></div></div><div class="elementor-element elementor-element-77fa40f elementor-column elementor-col-10 elementor-top-column" data-id="77fa40f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-adc2b5f elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="adc2b5f" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
<div class="elementor-widget-container"> <h2 class="elementor-heading-title elementor-size-medium"><a href="https://cliftonmedialab.com/contact/">Contact</a></h2></div></div></div></div></div><div class="elementor-element elementor-element-8e019d1 elementor-column elementor-col-10 elementor-top-column" data-id="8e019d1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3a54bcd elementor-widget__width-initial elementor-widget elementor-widget-heading" data-id="3a54bcd" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
<div class="elementor-widget-container"> <h2 class="elementor-heading-title elementor-size-medium"><a href="/jobs/">Jobs</a></h2></div></div></div></div></div><div class="elementor-element elementor-element-1fef1a8 elementor-column elementor-col-10 elementor-top-column" data-id="1fef1a8" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap"></div></div></div><div class="elementor-element elementor-element-c84c129 elementor-column elementor-col-10 elementor-top-column" data-id="c84c129" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap"></div></div></div><div class="elementor-element elementor-element-64c6917 elementor-column elementor-col-10 elementor-top-column" data-id="64c6917" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap"></div></div></div><div class="elementor-element elementor-element-6188738 elementor-column elementor-col-10 elementor-top-column" data-id="6188738" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap"></div></div></div><div class="elementor-element elementor-element-c318057 elementor-column elementor-col-10 elementor-top-column" data-id="c318057" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap"></div></div></div></div></div></section>
<header class="elementor-element elementor-element-5dccea4 elementor-section-content-middle elementor-section-stretched elementor-section-height-min-height elementor-hidden-phone elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="5dccea4" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-52b46f73 elementor-column elementor-col-25 elementor-top-column" data-id="52b46f73" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-614d8ae elementor-widget elementor-widget-image" data-id="614d8ae" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image"> <a href="https://ifamagazine.com/"> <img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="194" height="92" data-wpfc-original-src="https://ifamagazine.com/wp-content/uploads/2019/10/IFALogo.png" class="attachment-large size-large" alt=""/> </a></div></div></div><div class="elementor-element elementor-element-7431c56 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="7431c56" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper"> <a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank"> <span class="elementor-screen-only">Linkedin</span> <i class="fab fa-linkedin"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fab fa-twitter"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank"> <span class="elementor-screen-only">Facebook-f</span> <i class="fab fa-facebook-f"></i> </a></div></div></div></div></div></div><div class="elementor-element elementor-element-68b5c0d2 elementor-column elementor-col-25 elementor-top-column" data-id="68b5c0d2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-ae39414 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="ae39414" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-2f2752c elementor-column elementor-col-100 elementor-inner-column" data-id="2f2752c" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-354a733 elementor-hidden-phone elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="354a733" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
<div class="elementor-widget-container">
<div class='jeg_ad jeg_ad_module jnews_module_354142_0_5e5f9ff726759'><div class='ads-wrapper'><div>
<div id='div-gpt-ad-1576660433839-0' style='width: 728px; height: 90px;'></div></div></div></div></div></div></div></div></div></div></div></section>
<div class="elementor-element elementor-element-69229900 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="69229900" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-drop-out"><ul id="menu-1-69229900" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348362"><a href="https://ifamagazine.com/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-sub-item">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351640"><a href="https://ifamagazine.com/podcasts-films/" class="elementor-sub-item">Podcasts &#038; Films</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-item">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351617"><a href="https://ifamagazine.com/category/better-business/" class="elementor-item">Business</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351652"><a href="https://ifamagazine.com/category/regulation-and-compliance/" class="elementor-sub-item">Regulation and Compliance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351227"><a href="https://ifamagazine.com/adviser-centre/" class="elementor-item">Adviser Centre</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-item">Jobs</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i class="eicon-menu-bar" aria-hidden="true"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-69229900" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348362"><a href="https://ifamagazine.com/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-sub-item">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351640"><a href="https://ifamagazine.com/podcasts-films/" class="elementor-sub-item">Podcasts &#038; Films</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-item">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351617"><a href="https://ifamagazine.com/category/better-business/" class="elementor-item">Business</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351652"><a href="https://ifamagazine.com/category/regulation-and-compliance/" class="elementor-sub-item">Regulation and Compliance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351227"><a href="https://ifamagazine.com/adviser-centre/" class="elementor-item">Adviser Centre</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-item">Jobs</a></li>
</ul></nav></div></div></div></div></div><div class="elementor-element elementor-element-08a91f9 elementor-column elementor-col-25 elementor-top-column" data-id="08a91f9" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-fe37430 elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-card-shadow-yes elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="fe37430" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;1&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
<article class="elementor-post elementor-grid-item post-354005 post type-post status-publish format-standard has-post-thumbnail hentry category-issues category-ifa-news">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://ifamagazine.com/article/making-an-impact-ifa-86-march-2020/">
<div class="elementor-post__thumbnail"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="768" height="513" data-wpfc-original-src="https://ifamagazine.com/wp-content/uploads/2020/02/IFA-86-Cover-2-768x513.png" class="attachment-medium_large size-medium_large" alt="" data-wpfc-original-srcset="https://ifamagazine.com/wp-content/uploads/2020/02/IFA-86-Cover-2-768x513.png 768w, https://ifamagazine.com/wp-content/uploads/2020/02/IFA-86-Cover-2-300x200.png 300w, https://ifamagazine.com/wp-content/uploads/2020/02/IFA-86-Cover-2-1024x684.png 1024w, https://ifamagazine.com/wp-content/uploads/2020/02/IFA-86-Cover-2-1536x1026.png 1536w, https://ifamagazine.com/wp-content/uploads/2020/02/IFA-86-Cover-2-2048x1367.png 2048w, https://ifamagazine.com/wp-content/uploads/2020/02/IFA-86-Cover-2-750x501.png 750w, https://ifamagazine.com/wp-content/uploads/2020/02/IFA-86-Cover-2-1140x761.png 1140w" sizes="(max-width: 768px) 100vw, 768px"/></div></a>
<div class="elementor-post__text"></div></div></article></div></div></div></div></div></div><div class="elementor-element elementor-element-4b32898 elementor-column elementor-col-25 elementor-top-column" data-id="4b32898" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-19deec5 elementor-search-form--skin-full_screen elementor-hidden-phone elementor-widget elementor-widget-search-form" data-id="19deec5" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://ifamagazine.com" method="get">
<div class="elementor-search-form__toggle"> <i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span></div><div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button"> <i class="eicon-close" aria-hidden="true"></i> <span class="elementor-screen-only">Close</span></div></div></form></div></div></div></div></div></div></div></header>
<header class="elementor-element elementor-element-9e02d3a elementor-section-content-middle elementor-section-stretched elementor-section-height-min-height elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="9e02d3a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-9b27c8e elementor-column elementor-col-50 elementor-top-column" data-id="9b27c8e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-aa5b5f2 elementor-widget elementor-widget-image" data-id="aa5b5f2" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image"> <a href="https://ifamagazine.com/"> <img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://ifamagazine.com/wp-content/uploads/elementor/thumbs/Untitled-1-odwkbdm9ilhjzcmf3bh4gw9q5szc17evbf9q0jgxys.png" title="Untitled-1" alt="Untitled-1"/> </a></div></div></div><div class="elementor-element elementor-element-1bf0241 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="1bf0241" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper"> <a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank"> <span class="elementor-screen-only">Linkedin</span> <i class="fab fa-linkedin"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fab fa-twitter"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank"> <span class="elementor-screen-only">Facebook-f</span> <i class="fab fa-facebook-f"></i> </a></div></div></div></div></div></div><div class="elementor-element elementor-element-1de4b4c elementor-column elementor-col-50 elementor-top-column" data-id="1de4b4c" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7e6347d elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="7e6347d" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-drop-out"><ul id="menu-1-7e6347d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348362"><a href="https://ifamagazine.com/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-sub-item">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351640"><a href="https://ifamagazine.com/podcasts-films/" class="elementor-sub-item">Podcasts &#038; Films</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-item">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351617"><a href="https://ifamagazine.com/category/better-business/" class="elementor-item">Business</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351652"><a href="https://ifamagazine.com/category/regulation-and-compliance/" class="elementor-sub-item">Regulation and Compliance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351227"><a href="https://ifamagazine.com/adviser-centre/" class="elementor-item">Adviser Centre</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-item">Jobs</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i class="eicon-menu-bar" aria-hidden="true"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7e6347d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348362"><a href="https://ifamagazine.com/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351228"><a href="https://ifamagazine.com/category/featured-news/" class="elementor-sub-item">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351640"><a href="https://ifamagazine.com/podcasts-films/" class="elementor-sub-item">Podcasts &#038; Films</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352049"><a href="https://ifamagazine.com/category/events-and-webinars/" class="elementor-sub-item">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351852"><a href="https://ifamagazine.com/category/interviews-2/" class="elementor-item">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351617"><a href="https://ifamagazine.com/category/better-business/" class="elementor-item">Business</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351652"><a href="https://ifamagazine.com/category/regulation-and-compliance/" class="elementor-sub-item">Regulation and Compliance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349049"><a href="https://ifamagazine.com/magazine-issues/" class="elementor-item">Magazines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351227"><a href="https://ifamagazine.com/adviser-centre/" class="elementor-item">Adviser Centre</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352516"><a href="https://ifamagazine.com/jobs/" class="elementor-item">Jobs</a></li>
</ul></nav></div></div></div></div></div></div></div></header></div></div></div><div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper'></div></div><div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="entry-header">
<h1 class="jeg_post_title">Covid-19 and interest rates</h1>
<h2 class="jeg_post_subtitle">Moritz Sterzinger, Director at Chatham Financial, takes a look at the virus’ less-discussed potential side effects</h2>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author"> <span class="meta_text">by</span> <a href="https://ifamagazine.com/article/author/andrew-sullivan-2/">Andrew Sullivan</a></div><div class="jeg_meta_date"> <a href="https://ifamagazine.com/article/covid-19-and-interest-rates/">March 3, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://ifamagazine.com/category/ifa-news/" rel="category tag">News</a> </span></div></div><div class="meta_right"></div></div></div></div><div class="jeg_featured featured_image"><a href="https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="750" height="375" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Covid-19 and interest rates" data-src="https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-750x375.jpg" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-750x375.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-360x180.jpg 360w, https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-1140x570.jpg 1140w" data-expand="700"/></div></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats"></div><div class="jeg_sharelist"></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads"><div class='ads-wrapper'></div></div><div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div></div><div class="content-inner">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://ifamagazine.com/article/covid-19-and-interest-rates/" data-a2a-title="Covid-19 and interest rates"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-and-interest-rates%2F&amp;linkname=Covid-19%20and%20interest%20rates" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-and-interest-rates%2F&amp;linkname=Covid-19%20and%20interest%20rates" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-and-interest-rates%2F&amp;linkname=Covid-19%20and%20interest%20rates" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-and-interest-rates%2F&amp;linkname=Covid-19%20and%20interest%20rates" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share this story</a></div></div><p>“We Just Witnessed The Fastest Stock Market Correction on Record” was Friday’s attention grabbing headline, after the S&amp;P 500 dropped more than 10% in just six days. Comparisons to 1987’s Black Monday, the Great Depression and the Great Financial Crisis were (and continue to be) everywhere. It is tempting to dismiss stock market gyrations as isolated incidents that excite the financial community while the rest of the world moves on. However, in this case the Coronavirus truly is a “black swan” event befalling the real economy. Already, the effects have been tangible: quarantines, empty shelves in supermarkets due to stockpiling, and cancelled mass events.</p>
<p>Estimates of the potential impact on GDP growth are highly uncertain and should be taken with not just a pinch but a shovel of salt. But a knock to global GDP growth of one to two percentage points is probably not too far off the mark. As a result, Europe and the US are highly likely to drift into recession. In light of this, the shift in market sentiment to “risk off” – which drove the US 10-year treasury yield to an all-time low of 1.03% – is understandable.</p>
<p><strong>A temporary dent to economic growth or the beginning of a crisis?</strong></p>
<p>Closely linked to the question of how bad it’s going to be is how long any downturn will last. Broadly, there appear to be two ways the Covid-19 pandemic could play out. In the less severe scenario, at worst we would be in for two quarters of negative GDP growth, i.e. a technical recession, with a strong bounce in activity once the virus is under control. Afterwards, the world economy would be back on track. The other, more worrisome, outcome would see a prolonged global slump. In such a scenario Covid-19 is the black swan that derails the global economic system from its current growth trajectory to a significantly lower one.</p>
<p>There is little doubt that in the latter scenario, central banks would once more respond with extraordinary monetary stimulus. Those that have room to do so will cut rates, and quantitative easing will certainly be on the menu in all developed economies. Yet another extended period of rock-bottom interest rates would follow a severe and lasting Covid-19 induced downturn. But what if economic growth picks up swiftly once it is clear that the virus has been contained? One could argue that in such a scenario – where the shock is transitory – central banks shouldn’t react at all. Policymakers are hence facing a conundrum: act now and with force at the risk of over-reacting to a temporary shock, or adopt a wait-and-see approach that would mean too little too late if we are indeed headed towards a significant economic crisis?</p>
<p><span style="color: #ff0000;">Continue reading article&#8230;</span></p>
<span class="cp-load-after-post"></span>                                <div class="jeg_pagelinks jeg_pagination jeg_pagenav_1 jeg_alignleft no_navtext">
<span class="page_info">Page 1 of 2</span>
<div class="nav_link"><span class="page_number active">1</span><a class="page_number" href="https://ifamagazine.com/article/covid-19-and-interest-rates/2/">2</a><a class="page_nav next" href="https://ifamagazine.com/article/covid-19-and-interest-rates/2/"><span class="navtext">Next</span></a></div></div></div><div class="jeg_share_bottom_container"></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads"><div class='ads-wrapper'></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post"> <a href="https://ifamagazine.com/article/whats-in-the-budget-box/" class="post prev-post"> <span class="caption">Previous Post</span> <h3 class="post-title">What’s in the Budget Box?</h3> </a></div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_354142_1_5e5f9ff73d4aa" data-unique="jnews_module_354142_1_5e5f9ff73d4aa">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag"> 
<article class="jeg_post jeg_pl_md_5 post-354140 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news category-spring-budget">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/whats-in-the-budget-box/"><div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="350" height="250" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Brexit deal ‘agreed’ says Boris Johnson" data-src="https://ifamagazine.com/wp-content/uploads/2019/10/Downing-St-350x250.jpg" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2019/10/Downing-St-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2019/10/Downing-St-120x86.jpg 120w" data-expand="700"/></div></a>
<div class="jeg_post_category"> <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span></div></div><div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://ifamagazine.com/article/whats-in-the-budget-box/">What’s in the Budget Box?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/whats-in-the-budget-box/"><i class="fa fa-clock-o"></i> March 3, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-354095 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/sundays-money-pages-13/"><div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="350" height="250" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Sunday’s Money pages" data-src="https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-350x250.jpg" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-1140x810.jpg 1140w" data-expand="700"/></div></a>
<div class="jeg_post_category"> <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span></div></div><div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://ifamagazine.com/article/sundays-money-pages-13/">Sunday&#8217;s money pages</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/sundays-money-pages-13/"><i class="fa fa-clock-o"></i> March 1, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-354073 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news category-podcasts-and-films">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/more-insights-from-the-esg-round-table/"><div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="350" height="250" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The European sustainable funds universe pulled in record inflows of EUR 120 billion in 2019 &#8211; Do you know the range of ESG Investments available?" data-src="https://ifamagazine.com/wp-content/uploads/2020/02/Capture-3-350x250.png" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/02/Capture-3-350x250.png 350w, https://ifamagazine.com/wp-content/uploads/2020/02/Capture-3-120x86.png 120w, https://ifamagazine.com/wp-content/uploads/2020/02/Capture-3-750x536.png 750w" data-expand="700"/></div></a>
<div class="jeg_post_category"> <span><a href="https://ifamagazine.com/category/podcasts-and-films/" class="category-podcasts-and-films">Podcasts &amp; Films</a></span></div></div><div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://ifamagazine.com/article/more-insights-from-the-esg-round-table/">The European sustainable funds universe pulled in record inflows of EUR 120 billion in 2019 &#8211; Do you know the range of ESG Investments available?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/more-insights-from-the-esg-round-table/"><i class="fa fa-clock-o"></i> February 28, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-354035 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/esg-facing-the-future/"><div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="350" height="250" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="ESG &#8211; Facing The Future" data-src="https://ifamagazine.com/wp-content/uploads/2020/02/Capture-2-350x250.png" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/02/Capture-2-350x250.png 350w, https://ifamagazine.com/wp-content/uploads/2020/02/Capture-2-120x86.png 120w" data-expand="700"/></div></a>
<div class="jeg_post_category"> <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span></div></div><div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://ifamagazine.com/article/esg-facing-the-future/">ESG &#8211; Facing The Future</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/esg-facing-the-future/"><i class="fa fa-clock-o"></i> February 27, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-354018 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews-2 category-ifa-news">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/leading-the-way/"><div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="350" height="250" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Leading The Way" data-src="https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_317027248-350x250.jpeg" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_317027248-350x250.jpeg 350w, https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_317027248-120x86.jpeg 120w, https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_317027248-750x536.jpeg 750w" data-expand="700"/></div></a>
<div class="jeg_post_category"> <span><a href="https://ifamagazine.com/category/interviews-2/" class="category-interviews-2">Interviews</a></span></div></div><div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://ifamagazine.com/article/leading-the-way/">Leading The Way</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/leading-the-way/"><i class="fa fa-clock-o"></i> February 27, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-353828 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-ifa-news">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/the-senior-managers-certification-regime-righting-regulatory-wrongs/"><div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="350" height="250" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The Senior Managers &#038; Certification Regime – Righting Regulatory Wrongs?" data-src="https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_298456952-350x250.jpeg" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_298456952-350x250.jpeg 350w, https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_298456952-120x86.jpeg 120w, https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_298456952-750x536.jpeg 750w, https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_298456952-1140x815.jpeg 1140w" data-expand="700"/></div></a>
<div class="jeg_post_category"> <span><a href="https://ifamagazine.com/category/featured-news/" class="category-featured-news">Featured</a></span></div></div><div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://ifamagazine.com/article/the-senior-managers-certification-regime-righting-regulatory-wrongs/">The Senior Managers &#038; Certification Regime – Righting Regulatory Wrongs?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/the-senior-managers-certification-regime-righting-regulatory-wrongs/"><i class="fa fa-clock-o"></i> February 27, 2020</a></div></div></div></article></div></div><div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div></div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div></div></div><div class="jeg_sidebar jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-6"><div class='jeg_ad jeg_ad_module jnews_module_346252_2_5e5f9f7a2cf42'><div class='ads-wrapper'><div>
<div id='div-gpt-ad-1567687601566-0' style='width: 300px; height: 600px;'></div></div></div></div></div><div class="widget widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5e5f9f7a2d122"><h3 class="jeg_block_title"><span>Recent</span></h3></div><div class="jeg_postblock">
<div class="jeg_post jeg_pl_sm post-354142 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/covid-19-and-interest-rates/">
<div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="120" height="86" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Covid-19 and interest rates" data-src="https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-120x86.jpg" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-1140x815.jpg 1140w" data-expand="700"/></div></a></div><div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://ifamagazine.com/article/covid-19-and-interest-rates/">Covid-19 and interest rates</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 3, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-354140 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news category-spring-budget">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/whats-in-the-budget-box/">
<div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="120" height="86" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Brexit deal ‘agreed’ says Boris Johnson" data-src="https://ifamagazine.com/wp-content/uploads/2019/10/Downing-St-120x86.jpg" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2019/10/Downing-St-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2019/10/Downing-St-350x250.jpg 350w" data-expand="700"/></div></a></div><div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://ifamagazine.com/article/whats-in-the-budget-box/">What’s in the Budget Box?</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 3, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-354095 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/sundays-money-pages-13/">
<div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="120" height="86" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Sunday’s Money pages" data-src="https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-120x86.jpg" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-1140x810.jpg 1140w" data-expand="700"/></div></a></div><div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title"><a property="url" href="https://ifamagazine.com/article/sundays-money-pages-13/">Sunday&#8217;s money pages</a></h3>
<div class="jeg_post_meta">
<div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 1, 2020</div></div></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div class='jeg_ad jeg_ad_module jnews_module_346252_3_5e5f9f7a2f2b1'><div class='ads-wrapper'><div>
<div id='div-gpt-ad-1567083012834-0' style='width: 300px; height: 250px;'></div></div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper'><div class='ads_code'>
<div id='div-gpt-ad-1571924446696-0' style='width: 970px; height: 250px;'></div></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-354142 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal jnews-child-theme elementor-default elementor-kit-354016"></div></div><div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div data-elementor-type="footer" data-elementor-id="348705" class="elementor elementor-348705 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<footer class="elementor-element elementor-element-4d33fec elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="4d33fec" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-4e716df elementor-column elementor-col-50 elementor-top-column" data-id="4e716df" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-50e44a7 elementor-widget elementor-widget-heading" data-id="50e44a7" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container"> <h4 class="elementor-heading-title elementor-size-default">More Articles </h4></div></div><div class="elementor-element elementor-element-38cab2f elementor-widget elementor-widget-jnews_block_22_elementor" data-id="38cab2f" data-element_type="widget" data-widget_type="jnews_block_22_elementor.default">
<div class="elementor-widget-container">
<div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_354142_2_5e5f9ff744c0e" data-unique="jnews_module_354142_2_5e5f9ff744c0e">
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag"> 
<article class="jeg_post jeg_pl_md_5 post-354142 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/covid-19-and-interest-rates/"><div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="350" height="250" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Covid-19 and interest rates" data-src="https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-350x250.jpg" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/03/connection-4884862_1920-1140x815.jpg 1140w" data-expand="700"/></div></a>
<div class="jeg_post_category"> <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span></div></div><div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://ifamagazine.com/article/covid-19-and-interest-rates/">Covid-19 and interest rates</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/covid-19-and-interest-rates/"><i class="fa fa-clock-o"></i> March 3, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-354140 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news category-spring-budget">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/whats-in-the-budget-box/"><div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="350" height="250" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Brexit deal ‘agreed’ says Boris Johnson" data-src="https://ifamagazine.com/wp-content/uploads/2019/10/Downing-St-350x250.jpg" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2019/10/Downing-St-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2019/10/Downing-St-120x86.jpg 120w" data-expand="700"/></div></a>
<div class="jeg_post_category"> <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span></div></div><div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://ifamagazine.com/article/whats-in-the-budget-box/">What’s in the Budget Box?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/whats-in-the-budget-box/"><i class="fa fa-clock-o"></i> March 3, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-354095 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/sundays-money-pages-13/"><div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="350" height="250" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Sunday’s Money pages" data-src="https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-350x250.jpg" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-350x250.jpg 350w, https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-120x86.jpg 120w, https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-750x536.jpg 750w, https://ifamagazine.com/wp-content/uploads/2020/03/international-2423892_1920-Optimized-1140x810.jpg 1140w" data-expand="700"/></div></a>
<div class="jeg_post_category"> <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span></div></div><div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://ifamagazine.com/article/sundays-money-pages-13/">Sunday&#8217;s money pages</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/sundays-money-pages-13/"><i class="fa fa-clock-o"></i> March 1, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-354073 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news category-podcasts-and-films">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/more-insights-from-the-esg-round-table/"><div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="350" height="250" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The European sustainable funds universe pulled in record inflows of EUR 120 billion in 2019 &#8211; Do you know the range of ESG Investments available?" data-src="https://ifamagazine.com/wp-content/uploads/2020/02/Capture-3-350x250.png" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/02/Capture-3-350x250.png 350w, https://ifamagazine.com/wp-content/uploads/2020/02/Capture-3-120x86.png 120w, https://ifamagazine.com/wp-content/uploads/2020/02/Capture-3-750x536.png 750w" data-expand="700"/></div></a>
<div class="jeg_post_category"> <span><a href="https://ifamagazine.com/category/podcasts-and-films/" class="category-podcasts-and-films">Podcasts &amp; Films</a></span></div></div><div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://ifamagazine.com/article/more-insights-from-the-esg-round-table/">The European sustainable funds universe pulled in record inflows of EUR 120 billion in 2019 &#8211; Do you know the range of ESG Investments available?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/more-insights-from-the-esg-round-table/"><i class="fa fa-clock-o"></i> February 28, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-354035 post type-post status-publish format-standard has-post-thumbnail hentry category-ifa-news">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/esg-facing-the-future/"><div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="350" height="250" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="ESG &#8211; Facing The Future" data-src="https://ifamagazine.com/wp-content/uploads/2020/02/Capture-2-350x250.png" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/02/Capture-2-350x250.png 350w, https://ifamagazine.com/wp-content/uploads/2020/02/Capture-2-120x86.png 120w" data-expand="700"/></div></a>
<div class="jeg_post_category"> <span><a href="https://ifamagazine.com/category/ifa-news/" class="category-ifa-news">News</a></span></div></div><div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://ifamagazine.com/article/esg-facing-the-future/">ESG &#8211; Facing The Future</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/esg-facing-the-future/"><i class="fa fa-clock-o"></i> February 27, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-354018 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews-2 category-ifa-news">
<div class="jeg_thumb">
<a href="https://ifamagazine.com/article/leading-the-way/"><div class="thumbnail-container animate-lazy size-715"><img onload="Wpfcll.r(this,true);" src="https://ifamagazine.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="350" height="250" data-wpfc-original-src="https://ifamagazine.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Leading The Way" data-src="https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_317027248-350x250.jpeg" data-sizes="auto" data-srcset="https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_317027248-350x250.jpeg 350w, https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_317027248-120x86.jpeg 120w, https://ifamagazine.com/wp-content/uploads/2020/02/AdobeStock_317027248-750x536.jpeg 750w" data-expand="700"/></div></a>
<div class="jeg_post_category"> <span><a href="https://ifamagazine.com/category/interviews-2/" class="category-interviews-2">Interviews</a></span></div></div><div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://ifamagazine.com/article/leading-the-way/">Leading The Way</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://ifamagazine.com/article/leading-the-way/"><i class="fa fa-clock-o"></i> February 27, 2020</a></div></div></div></article></div></div><div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div></div></div></div></div></div></div><div class="elementor-element elementor-element-8c43ea6 elementor-column elementor-col-50 elementor-top-column" data-id="8c43ea6" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c8c4723 elementor-widget elementor-widget-heading" data-id="c8c4723" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container"> <h4 class="elementor-heading-title elementor-size-default">About Us</h4></div></div><div class="elementor-element elementor-element-89877ff elementor-widget elementor-widget-text-editor" data-id="89877ff" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>​IFA Magazine – for today’s discerning financial and investment professional.</p><p>Published ten times a year, IFA Magazine has been winning a keen and enthusiastic following among Britain’s premier financial advisers, planners and paraplanners.</p></div></div></div><div class="elementor-element elementor-element-145c0d7 elementor-widget elementor-widget-heading" data-id="145c0d7" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container"> <h4 class="elementor-heading-title elementor-size-default">Newsletter</h4></div></div><div class="elementor-element elementor-element-bd65393 elementor-widget elementor-widget-void-section-cf7" data-id="bd65393" data-element_type="widget" data-widget_type="void-section-cf7.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode void-cf7-0"><div role="form" class="wpcf7" id="wpcf7-f351064-p354142-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div><form action="/article/covid-19-and-interest-rates/#wpcf7-f351064-p354142-o1" method="post" class="wpcf7-form cmonitor-ext-0.4.47 mailchimp-ext-0.5.14" novalidate="novalidate">
<div style="display: none;"> <input type="hidden" name="_wpcf7" value="351064" /> <input type="hidden" name="_wpcf7_version" value="5.1.6" /> <input type="hidden" name="_wpcf7_locale" value="en_US" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f351064-p354142-o1" /> <input type="hidden" name="_wpcf7_container_post" value="354142" /></div><p><label><span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Your Name" /></span></label></p>
<p><label><span class="wpcf7-form-control-wrap your-mail"><input type="text" name="your-mail" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="E-mail" /></span></label></p>
<p><label><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit button" id="form-submit" /></label></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="text" name="referer-page" value="direct visit" size="40" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
<p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="hidden" name="referer-page" value="direct visit" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
</form></div></div></div></div><div class="elementor-element elementor-element-c0a267f elementor-widget elementor-widget-heading" data-id="c0a267f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container"> <h4 class="elementor-heading-title elementor-size-default">Follow Us</h4></div></div><div class="elementor-element elementor-element-b9009a7 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="b9009a7" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper"> <a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7026af5" href="https://www.linkedin.com/groups/7488191/" target="_blank"> <span class="elementor-screen-only">Linkedin</span> <i class="fab fa-linkedin"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-750c440" href="https://twitter.com/IFAMagazine" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fab fa-twitter"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" href="https://www.facebook.com/ifamagazineuk/" target="_blank"> <span class="elementor-screen-only">Facebook-f</span> <i class="fab fa-facebook-f"></i> </a></div></div></div></div></div></div></div></div></footer>
<section class="elementor-element elementor-element-250c13e2 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="250c13e2" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-5791145c elementor-column elementor-col-100 elementor-top-column" data-id="5791145c" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1333a844 elementor-widget elementor-widget-heading" data-id="1333a844" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container"> <p class="elementor-heading-title elementor-size-default">© 2020 All rights reserved​ to IFA Magazine | Website by: Nivo Digital | <a href=https://ifamagazine.com/terms-and-conditions/>Terms and Conditions</a></p></div></div></div></div></div></div></div></section></div></div></div><script type="text/html" id="tmpl-wp-playlist-current-item"><# if(data.image){ #>
<img src="{{ data.thumb.src }}" alt="" />
<# } #>
<div class="wp-playlist-caption"> <span class="wp-playlist-item-meta wp-playlist-item-title"> &#8220;{{ data.title }}&#8221; </span> <# if(data.meta.album){ #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #> <# if(data.meta.artist){ #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #></div></script>
<script type="text/html" id="tmpl-wp-playlist-item"><div class="wp-playlist-item">
<a class="wp-playlist-caption" href="{{ data.src }}">
{{ data.index ?(data.index + '. '):'' }}
<# if(data.caption){ #>
{{ data.caption }}
<# }else{ #>
<span class="wp-playlist-item-title">
&#8220;{{{ data.title }}}&#8221;				</span>
<# if(data.artists&&data.meta.artist){ #>
<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
<# } #>
<# } #>
</a>
<# if(data.meta.length_formatted){ #>
<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div><# } #></div></script>
<a rel="nofollow" style="display:none;" href="https://ifamagazine.com/?blackhole=bc00e5c2b2" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<noscript>
<iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src="//www.googletagmanager.com/ns.html?id=GTM-5L7JZ58"
height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-and-interest-rates%2F" data-image-url="" data-title="Covid-19+and+interest+rates" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fifamagazine.com%2Farticle%2Fcovid-19-and-interest-rates%2F" data-image-url="" data-title="Covid-19+and+interest+rates" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div><style>@font-face{font-family:"Font Awesome 5 Free";font-style:normal;font-weight:900;font-display:auto;src:url(//ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.eot);src:url(//ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.eot?#iefix) format("embedded-opentype"),url(//ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.woff2) format("woff2"),url(//ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.woff) format("woff"),url(//ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.ttf) format("truetype"),url(//ifamagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.svg#fontawesome) format("svg")}.fa,.fas{font-family:"Font Awesome 5 Free";font-weight:900}</style>
<div class="jeg_ad jnews_mobile_sticky_ads"><div class='ads-wrapper'></div></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Covid-19 and interest rates","published":"2020-03-03 12:00:17","updated":"2020-03-03 12:03:48"}</script>
<noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all'/>
</noscript>
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script>
<script>var jnews_module_354142_1_5e5f9ff73d4aa={"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":354142,"include_category":"3117","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_category":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
<script>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</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/ifamagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script>var pum_vars={"version":"1.9.1","ajaxurl":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/ifamagazine.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"351049","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"page":"354142"};
var ajaxurl="https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars={"ajaxurl":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups=[];</script>
<script>var popmake_pa_nonce="8ef970e97d";</script>
<script>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script>
<script>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script>
<script>var jnewsoption={"popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"354142","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"ifamagazine.com"};</script>
<script>var jnews_select_share={"is_customize_preview":""};</script>
<script>var cp_ajax={"url":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e9ab7be85d","assets_url":"https:\/\/ifamagazine.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro={"inactive_time":"60"};
var cp_pro_url_cookie={"days":"30"};
var cp_ga_object={"ga_auth_type":"gtm-code","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests={"cp_v2_ab_tests_object":[]};</script>
<script>var ElementorProFrontendConfig={"ajaxurl":"https:\/\/ifamagazine.com\/wp-admin\/admin-ajax.php","nonce":"b362b2bd60","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""}};</script>
<script>var elementorFrontendConfig={"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.3","urls":{"assets":"https:\/\/ifamagazine.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":354142,"title":"Covid-19 and interest rates | IFA Magazine","excerpt":"","featuredImage":"https:\/\/ifamagazine.com\/wp-content\/uploads\/2020\/03\/connection-4884862_1920.jpg"}};</script>
<script>var jnews_ajax_url='https://ifamagazine.com/?ajax-request=jnews'</script>
<script>document.addEventListener('DOMContentLoaded', function(event){  if(typeof cpLoadCSS!=='undefined'){ cpLoadCSS('https://ifamagazine.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=5.3.2', 0, 'all'); }});</script>
<script src='//ifamagazine.com/wp-content/cache/wpfc-minified/99l3v81u/e433h.js'></script>
<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize={
Share: "Share",
Save: "Save",
Subscribe: "Subscribe",
Email: "Email",
Bookmark: "Bookmark",
ShowAll: "Show All",
ShowLess: "Show less",
FindServices: "Find service(s)",
FindAnyServiceToAddTo: "Instantly find any service to add to",
PoweredBy: "Powered by",
ShareViaEmail: "Share via email",
SubscribeViaEmail: "Subscribe via email",
BookmarkInYourBrowser: "Bookmark in your browser",
BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
AddToYourFavorites: "Add to your favourites",
SendFromWebOrProgram: "Send from any email address or email program",
EmailProgram: "Email program",
More: "More&#8230;",
ThanksForSharing: "Thanks for sharing!",
ThanksForFollowing: "Thanks for following!"
};
a2a_config.icon_color="#000000,#ffffff";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script>window.OneSignal=window.OneSignal||[];
OneSignal.push(function(){
OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM={ scope: '/' };
OneSignal.setDefaultNotificationUrl("https://ifamagazine.com");
var oneSignal_options={};
window._oneSignalInitOptions=oneSignal_options;
oneSignal_options['wordpress']=true;
oneSignal_options['appId']='1b7a3219-4b54-4875-9dc7-0bb8f3f2cff4';
oneSignal_options['welcomeNotification']={ };
oneSignal_options['welcomeNotification']['title']="";
oneSignal_options['welcomeNotification']['message']="";
oneSignal_options['path']="https://ifamagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions']={ };
oneSignal_options['notifyButton']={ };
oneSignal_options['notifyButton']['enable']=true;
oneSignal_options['notifyButton']['position']='bottom-left';
oneSignal_options['notifyButton']['theme']='default';
oneSignal_options['notifyButton']['size']='large';
oneSignal_options['notifyButton']['showCredit']=true;
oneSignal_options['notifyButton']['text']={};
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal(){
var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler=function(event){ OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i=0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if(document.readyState==='complete'){
documentInitOneSignal();
}else{
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}</script>
<script></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd: []};
googletag.cmd.push(function(){
googletag.defineSlot('/2948671/IFA_LB_Header_728X90', [728, 90], 'div-gpt-ad-1576660433839-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1576660433839-0'); });</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd: []};
googletag.cmd.push(function(){
googletag.defineSlot('/2948671/IFA_SS_300X600', [300, 600], 'div-gpt-ad-1567687601566-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1567687601566-0'); });</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd: []};
googletag.cmd.push(function(){
googletag.defineSlot('/2948671/IFA_MPU_300X250', [300, 250], 'div-gpt-ad-1567083012834-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1567083012834-0'); });</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd: []};
googletag.cmd.push(function(){
googletag.defineSlot('/2948671/IFA_BB_970X250_2', [970, 250], 'div-gpt-ad-1571924446696-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1571924446696-0'); });</script>
<script>var jfla=["view_counter","desktop_login","login_form"]</script>
<script>OneSignal.push(function(){
OneSignal.on('notificationPermissionChange', function(permissionChange){
var currentPermission=permissionChange.to;
console.log('New permission state:', currentPermission);
OneSignal.getUserId(function(userId){
ga('send', {
hitType: 'event',
eventCategory: 'os_notificationPermissionChange',
eventAction: 'u_id ' + userId,
eventLabel: currentPermission,
hitCallback: function(){
console.log("ga os_notificationPermissionChange callback");
}});
});
});
});</script>
<script defer src='//ifamagazine.com/wp-content/cache/wpfc-minified/jmxolotu/e433n.js'></script>
<!--[if lt IE 9]><script defer src='//ifamagazine.com/wp-content/cache/wpfc-minified/fpu6ev84/e433h.js'></script><![endif]-->
<script defer src='//ifamagazine.com/wp-content/cache/wpfc-minified/ft7wcxof/e433h.js'></script>
<script defer src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script defer src='//ifamagazine.com/wp-content/cache/wpfc-minified/mcify130/f8vc7.js'></script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).on("cp_after_form_submit", function(e, element, response
, style_slug){
if(false==response.data.error){
if('undefined'!==typeof response.data['cfox_data']){
var form_data=JSON.parse(response.data['cfox_data']);
form_data.overwrite_tags=false;
if('undefined'!==typeof convertfox){
convertfox.identify(form_data);
}}
}});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);});</script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){
$('form').find("input[name=keywords]").each(function(ev){
if(!$(this).val()){
$(this).attr("placeholder", "Job Title");
}});
});
jQuery("#search_keywords").attr("placeholder", "Search by job title (optional)");
jQuery("#search_location").attr("placeholder", "Location (optional)");});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ifamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- Mobile: WP Fastest Cache file was created in 1.1071479320526 seconds, on 04-03-20 12:32:55 --><!-- need to refresh to see cached version -->